Jump to content
Die PEN, OM-D & E-System Community

Fehlfokus vom komischen Vieh

Gast
Melde dich an, um diesem Inhalt zu folgen  
  • 621 Aufrufe

Das ist mal wieder ein Fehlfokus mit meiner EPL-1:-(

Melde dich an, um diesem Inhalt zu folgen  

Empfohlene Kommentare

Hallo Thomas, was hast Du denn beim AF Feld eingestellt? Und auf welche Stelle hast Du fokusiert? Der Zaun ist ja astrein scharf. Gruß Ulli

Diesen Kommentar teilen


Link zu diesem Kommentar

Hallo Thomas, das Lama (?) hat ein weiches Fell und der Hintergrund bringt für den K-AF viel mehr Kontrast, daher fokussiert die Kamera auch auf den Teil im grünen Rahmen, das den besten Kontrast bietet. Ich vermute, es war ein Teil des Zauns, Gräser o. a. mit im Fokusrahmen. Dazu sehe ich noch:

Image Stabilization On, Mode 2
Wieso das? Gerade Mode 2 ist doch quatsch. Und der IS ist bei der E-PL1 nicht sooo gut wie bei der E-P2 und der E-P1. Ich für meinen Teil habe den IS in nahezu allen Fällen aus. Nur wenn es partout mit der ISO zu hoch wäre, um eine haltbare Zeit zu bekommen, würde ich ihn einschalten. Aber auch zur Sicherheit noch ein Foto ohne schießen. K-AF-Kameras können technisch gesehen keinen Fehlfokus produzieren. Viele Grüße Dirk

Diesen Kommentar teilen


Link zu diesem Kommentar

Hallo Dirk, die Kamera stand und steht immer auf IS1 . Keine Ahnung wo Du IS2 siehst eventuell ein Forums Fehler. Theoretisch kann es sein das KV Kameras keinen Fehlfokus haben aber praktisch schon. Könnte aber auch sein das die Funktion des AF wegen dem Mikrofourthird Adapter nicht richtig funktioniert hat und deshalb Olympus grundsätzlich empfiehlt S-AF + MF einzustellen. Allerdings hatte ich das 40-150 mm F4.0/5.6 welches Kontrast AF fähig sein soll - adaptiert. Der Zaun hinter dem Alpaka ist in der 100 % Ansicht auch nicht wirklich scharf! Gruß Thomas

Diesen Kommentar teilen


Link zu diesem Kommentar

Hallo Thomas, aber worauf Du fokusiert hast, hast Du uns immer noch nicht erzählt. Und auch nicht wie Du fokusierst. In einem Beitrag hast Du glaube ich geschrieben, dass Du es über die Sucherlupe machst. Welche Einstellung hast Du da? Und hast Du schon einmal probiert das Fokusfeld zu verkleinern und dann damit ohne Sucherlupe zu fotografieren. Ich nehme mal an, dass Du keinen VF2 hast. Tut mir leid, aber ich kann Deine unscharfen Bilder nicht nachvollziehen. Entweder hat deine E-PL1 eine Macke oder es liegt am Fotografen. Meine Ausbeute ist wesentlich! höher. Und die unscharfen Bilder hatte ich fast alle selbst zu verantworten. Fast deshalb, weil eben kein schneller AF da ist, aber das weiss ich auch - und dann hab ich das auch wieder zu veranworten. Ich habe irgendwie den Eindruck, Du probierst es nicht wirklich, oder möchtest es geniessen zu stänkern. Gruß Ulli P.S.. IS2 steht in den EXIF's, kann mir nicht vorstellen, dass das ein Forums Fehler ist.

Diesen Kommentar teilen


Link zu diesem Kommentar

Hallo Thomas, Kontrast-AF kann aus technischen Gründen keinen Front- oder Backfokus haben, da die Kamera so lange fokussiert bis das, was sich im grünen Rahmen befindet, maximalen Kontrast aufweist. Wenn Du also neben dem Fell des Tieres noch ein kleines Stück vom Gras, vom Zaun o. ä. im Rahmen hattest und der AF stellt fest, dass maximaler Kontrast an den Grashalmen vorhanden ist, wird auf diese Ebene scharf gestellt. Das ist aber kein Fehlfokus, sondern ein normales Verhalten einer K-AF-Kamera. Wenn man das weiß, kann man sich darauf einstellen und das umgehen. IS2 steht tatsächlich in den EXIFs. Um auszuschließen, dass es sich um eine fehlerhafte Übersetzung der Forensoftware handelt, schaue doch mal im Originalfoto nach, was dort steht. Und nochmal mein Tipp: Der IS ist bei der E-PL1 besser nur dann einzuschalten, wenn man ohne IS tatsächlich unter Ausnutzung aller sonstigen Parameter nicht zurande kommt. Das bedeutet: Standardeinstellung = aus! Bei mir ist das zu 99% der Fall. Es kann somit auch sein, dass es ein IS-Verwackeln ist, was Du als nicht richtig fokussiert siehst.

1/1000 sek., F5.6, ISO 200, EV=13.9
Bei den Werten brauchst Du im Leben keinen IS.
kann mir nicht vorstellen, dass das ein Forums Fehler ist.
Hallo Ulli, ich habe bei einem Bild vor langer Zeit mit der E-520 mal in den EXIFs hier im Forum eine ISO-Zahl von 348 oder so etwas gehabt. So verlässlich scheinen die Angaben daher nicht zu sein. Vielleicht wurde die Software dahin gehend aber auch bereits überarbeitet, denn ein ähnlicher Fehler kam mir seither nicht mehr unter. Viele Grüße Dirk

Diesen Kommentar teilen


Link zu diesem Kommentar

Hallo UlliM, ich habe genau auf die Mitte des Körpers von dem Lama fokussiert und zwar mit dem kleinen AF Messfeld welches durch Drücken der Lupentaste aktiviert wird. Ich habe auch mehrmals anvisiert das das Tier still stand. Gespuckt hat das Vieh nicht. Das weiße Lama war sogar ziemlich zu traulich. Das schwarze Tier hat mich allerdings kaum zur Kenntnis genommen. Ich werde das mal weiter verfolgen, ich meine diese ganzen Fehl Fokuse und wenn das nicht besser wird - ab zum Verkauf. Wird wohl doch auf E-5 hinaus laufen was eine zuverlässige Zweit Kamera anbelangt:-) Gruß Thomas

Diesen Kommentar teilen


Link zu diesem Kommentar

Hallo Michael, was meinst Du mit dem kleinerem AF-Feld? Wenn Du die Lupenfunktion drückst ist das Fokusfeld genauso groß wie vorher auch. Über die Info-Taste kannst Du es wirklich verkleinern. Hast Du das gemacht? Bei 14x wird es mir persönlich zu unruhig um den Ausschnitt in der Lupe zu beurteilen, aber wenn Du das wirklich kleine Fokusfeld eingestellt hast verhindert es Fehlfokusierungen auch ohne es in der Lupe zu überprüfen. So schwer ist es eigentlich nicht mit der PEN scharfe Bilder zu bekommen, Dirk hat sehr viel dazu geschrieben wie die technische Seite aussieht. Deshalb wundere ich mich über Deine Erfahrungen. Schliess doch einfach mal alle möglichen Fehler von Dir aus und wenn es dann immer noch nicht klappt. zurück zu Olympus und nicht zum Verkauf, meine ich zumindest. Gruß Ulli

Diesen Kommentar teilen


Link zu diesem Kommentar

Hallo Thomas, Ulli hat in allen Punkten Recht. Was ich zusätzlich noch anmerken möchte: Es ist nicht nötig, die Lupe und damit den LV-Zoom aufzurufen. Es reicht für eine perfekte Fokussierung aus, wenn man nur einmal auf die Lupe drückt, um das Feld durch 10x oder 14x klein zu machen. Nicht nochmal drauf drücken, um dann den unruhigen Zoom zu bekommen. Die Kamera wertet zur Kontrastfokussierung auch ohne Zoom nur das kleine Feld aus. Entscheidend ist also nur der grüne Rahmen. Viele Grüße Dirk

Diesen Kommentar teilen


Link zu diesem Kommentar

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Kommentar schreiben...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedienung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.