Jump to content
Die PEN, OM-D & E-System Community

cypho

Mitglieder
  • Gesamte Inhalte

    38
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über cypho

  • Rang
    cypho

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. cypho

    cypho

  2. cypho

    Little Planet Löwenzahn

    Als Software eignet sich z.B. Gimp, Photoshop, PT Gui, Dynamic Photo HDR und jedes ander Programm, welches Verzehrungsfilter mit Polarkoordinaten unterstützt. Anbei noch zwei Links die recht gut die Vorgehensweise zur Erstellung von Little Planets erklären. Link 1 Link 2
  3. cypho

    Schloß Oranienbaum

    Das Bild wurde nur beschnitten, verkleinert und nachgeschärft. Gruß Peter
  4. Hallo, so habe gestern den Test abgeschlossen. In Kombination mit der E30 keine Unschärfen am linken Rand. Somit bleibt nur noch der MMF3 als Fehlerquelle übrig. Leider ist die Garantie schon abgelaufen. Vielen Dank für Eure Hinweise. Peter
  5. Erst einmal vielen Dank für Eure zahlreichen Tips. Auf den Adapter wäre ich nicht gekommen, habe mir die entsprechenden Themen durchgelesen. Bei der Durchsicht weiterer Fotos habe ich unter Verwendung mit dem 14-54er ebenfalls die Unschärfe am linken Bildrand entdeckt, allerdings nicht so ausgeprägt ( bei 25 mm ). Es war ein Mannschaftsfoto, wo ich dementsprechend paralell stehe. Aufnahmen mit dem 12-100 bei 100 mm auf eine Mauer bei einer Entfernung von ca. 12 m weisen eine nur sehr leichte Unschärfe auf (Randabfall?). Werde kommendes Wochenende meine E-30 als Zweitkamera reaktivieren und testen. Letzendlich sieht es aber so aus, das der Adapter einen weg hat (ein nachmessen ist mir nicht möglich). Ist der Adapter von Panasonic besser? LG Peter
  6. Hallo, seit ein paar Wochen plagt mich folgendes Problem, daß der linke Rand unscharf ist. Tormann und Spieler sind fast auf einer Linie. Man sieht recht deutlich, daß das Webeschild scharf ist, obwohl ca. 15 m weiter hinten. Dieser Unschärfe bereich ist reproduzierbar. Ist eventuell das Objektiv dezentriert oder der MMF3 defekt? Gibt es noch eine andere Fehlerquelle? LG Peter
  7. Hallo Andreas, bin genauso ratlos, aber arrangiere mich mit dem Problem. Folgendes Verhalten ist reproduzierbar, der Softwareabsturz leider nicht. Ich kann folgende Schritte nachvollziehen. - Auslöser halb gedrückt, AF fährt an und bleibt stehen (Foto unscharf) - erneute Auslöserbetätigung zeigt keine Reaktion und das unscharfe Bild wird weiterhin angezeigt - Kamera wird ausgeschaltet und das Bild im Monitor ist weg, Parameteranzeigen weiterhin sichtbar - Kamera wird eingeschaltet, keine Reaktionen, Parameteranzeigen bleiben sichtbar - Akku raus, Kamera funktioniert wieder Speicherkarte Sandisk scheint nicht der Übeltäter zu sein, da ich unterschiedliche Karten verwende, Kartenslot ist auch egal. Kontakte sind geputzt und die Firmware ist auch aktuell. Die sporadischen Abstürze habe ich von Anfang an. Die Kamera zum Service schicken ist sicher nicht sinnvoll, wenn der Fehler nicht reproduzierbar ist. Gruß Peter
  8. Hallo Dieter, die Kamera wird beim Objektivwechsel ausgeschaltet. Gruß Peter
  9. Hallo, gestern beim Fußball hat sich die Kamera-Software wiederholt sporadisch aufgehangen. Verwendet wurde das ZD 50-200. Ich konnte folgende Schritte nachvollziehen. - Auslöser halb gedrückt, AF fährt an und bleibt stehen (Foto unscharf) - erneute Auslöserbetätigung zeigt keine Reaktion und das unscharfe Bild wird weiterhin angezeigt - Kamera wird ausgeschaltet und das Bild im Monitor ist weg, Parameteranzeigen weiterhin sichtbar - Kamera wird eingeschaltet, keine Reaktionen, Parameteranzeigen bleiben sichtbar - Akku raus, Kamera funktioniert wieder Bei Verwendung von mft-Objektiven tritt folgendes Verhalten auf: - Objektiv wird angesetzt und rastet ein - Keine AF-Funktion und keine Anzeige der Blende im Monitor - Objektiv wird von mir im eingerasteten Zustand hin und her bewegt, danach - Blende wird angezeigt, Software hängt sich aber auf - Kamera wird aus- und wieder eingeschaltet und funktioniert wieder Ob ein Zusammenhang besteht kann ich nicht beurteilen. Kontakte wurden bereits gereinigt. Besteht eventuell ein Problem mit der Speicherkarte (SANDISK Extreme 32 GB UHS1)? Gruß Peter
  10. cypho

    it's magic

  11. Hallo Markus, ich habe das gleiche Problem mit dem L-Winkel. Hast Du schon eine Lösung? Ich habe vor, mich nächste Woche mit Novoflex in Verbindung zusetzen. Vieleicht habe Sie eine elegante Lösung parat. Da haben wir immer rumgemeckert, das das Gewinde nicht mittig ist und nun ist die Aufnahme für die Stativschraube viel zuweit vorne. Gruß Peter
  12. Wenn das Objektiv eingerastet ist wackle ich mit dem Objektiv ein paarmal hin und her. Passiert bei mir sporadisch nur mit den mft Festbrennweiten 17/1.8 und 25/1,8. Ich sehe es auch wenn MF und keine Blende angezeigt wird. Kontakte hatte ich auch schon geputzt. Unter Verwendung der FT-Objektive mit den MMF3 bisher keine Probleme. Gruß Peter
  13. Hallo Bernd, S-AF ist schon richtig, der C-AF war bei der e-M1 nicht optimal. Beim 9er Feld kann ich nichts bestimmen, die Automatik bestimmt schon selber. Meinen ersten Eindrücken nach, zielt die Automatik aber mehr auf die äußeren Felder (Spielerkleidung). Beim Foto 2 lag das linke untere AF-Feld auf den Hintern des Trebitzer Spielers. Es reicht doch schon wenn ein Spieler im 9er Feld ist. Bei der E-M1 passierte es öfters, das trotz eingestellten kleinem AF-Feld mittig, der Fokus im Hintergrund lag. Ich ging davon aus, das beim 9er Feld der E-M1Mk2 der gleiche Effekt auftritt. Das Gegenteil ist aber der Fall. Gruß Peter
  14. Gestern hatte ich letztmalig vor Hinrundenende die Gelegenheit die E-M1MK2 zu testen. Da mir nur noch eine Halbzeit zur Verfügung stand beschränkte ich mich auf den S-AF. Ich habe über 400 Fotos gemacht und die Trefferquote liegt deutlich über der der E-M1 (Grundeinstellung der E-M1 - S-AF, kleines AF-Feld bei 10fps). Der AF der MK2 hat was Schnelligkeit und Treffsicherheit betrifft zugelegt. Die Trefferqoute war mit dem 9er Feld am Besten, gefolgt vom 5er Feld und Einzelfeld. Da man sich beim Einzelfeld, zwar wie von der E-M1 gewohnt, mehr auf dessen Positionierung konzentrieren muß, wechselt ich recht schnell zum 5er Feld. Beim 5er Feld lag der priorisierte AF-Punkt meistens in der Mitte, was dazuführte, das wieder der Hintergrund scharfgestellt wurde. Gerade zu Beginn des Zweikampfes, wenn beide Spieler noch nicht zusammen sind rutscht hier der AF durch. Dieses Verhalten konnte ich beim 9er Feld nicht feststellen. Der AF biss sich beim linken oder rechten Spieler fest. Ein sehr angenehmes Arbeiten, da ich mich mehr auf die Szene konzentrieren konnte. War es vorher ein häufiges Problem der MK1,wenn Ballfang- oder das Tornetz im Hintergrund waren, das auf diese scharfgestellt wurde, hatte ich mit der MK2 nicht einen Ausrutscher. Probleme mit der Gesamtschärfe ergaben sich mehrfach bei 200 mm und den Szenen ab ca. 60 m (siehe erstes Foto). Ob es Verwacklungen sind oder am Objektiv liegt kann ich noch nicht beurteilen. Anzumerken ist noch die verbesserte Akkuleistung. Nach dem Spiel stand die Akkuanzeige bei 86% bei einer Aussentemperatur von -2°C. Ich finde ein sehr guter Wert. Alle Bilder sind beschnitten, verkleinert und leicht nachgeschärft (bis auf das Erste). Peter
×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist.