Jump to content
Die PEN, OM-D & E-System Community

TakeIt

Mitglieder
  • Gesamte Inhalte

    68
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

72 Ausgezeichnet

Über TakeIt

  • Rang
    TakeIt

Persönliche Informationen

  • Einverständnis Bildbearbeitung
    Nein

Letzte Besucher des Profils

416 Profilaufrufe
  1. Olympus E-M1 Mark II, Olympus 7-14 mm 2,8 Pro 30 Sekunden; f2,8; ISO 400 bearbeitet mit Darktable: lens correction
  2. Verwendest Du Linux? Unter Linux war ich in früheren Versionen von Darktable auch nicht mit den Konfigurationsmöglichkeiten beim Import zufrieden (z.B. Dateibenennung, Orderanlage, automatische Backupmöglichkeiten). Daher habe ich mich nach einem separaten Programm für den Importvorgang umgesehen. Das - für mich - beste ist der Rapid Photo Downloader. Hier eine Übersicht der Features: https://damonlynch.net/rapid/features.html
  3. Der MC-14 war bei meinem 300er bereits dabei. Den MC-20 habe ich jetzt bestellt. 🙄
  4. Ja, der Kontrast zwischen Zweigen und Hintergrund hat zu ein paar geführt. Nicht wirklich schlimm, aber mit der aktivierten Darktable-Funktion sah es definitiv besser aus.
  5. Auch wenn der letzte Beitrag in diesem Thread schon ein paar Monate alt ist: Wie sind Deine Erfahrungen mit dem SkyTracker Pro? Mit welcher Kamera-Objektiv-Kombination hast Du die besten Ergebnisse erzielt? Kannst Du uns bitte ein paar Bilder zeigen, die durch Verwendung des SkyTracker Pros entstanden sind?
  6. Heute war ich noch ein paar Stunden unterwegs. Mit deaktivierter L-Fn Taste blieb das eingangs beschriebene Problem heute aus. 🙂 Scheinbar lag es tatsächlich am AF-Stop, den ich durch unabsichtliches Betätigen der L-Fn Taste im Hochkantmodus und mit Handschuhen aktiviert hatte. @Uli´s Oly, die Firmware 1.5 für das Objektiv habe ich nun auch installiert.
  7. Eine Turmfalkin. Olympus E-M1 Mark II, Olympus 300 mm 4 Pro und Olympus MC-14 1/500 Sekunde; f5,6; ISO 800 bearbeitet mit Darktable: denoise; Velvia; shadows and highlights; chromatic aberrations Einmal das komplette Bild (Fokusentfernung laut Exif 40,26 m) und einmal ein Crop daraus. Jetzt muss ich doch noch den MC-20 bestellen. 😖
  8. Olympus E-M1 Mark II, Olympus 300 mm 4 Pro 1/320 Sekunde; f4; ISO 800; -1,00 EV bearbeitet mit Darktable: denoise; Velvia Einmal das komplette Bild und einmal ein Crop daraus.
  9. Heute war ich den ersten Tag mit dem 300er unterwegs. Anbei eines der ersten Fotos. Olympus E-M1 Mark II, Olympus 300 mm 4 Pro 1/1000 Sekunde; f4; ISO 1600 bearbeitet mit Darktable: denoise; exposure +1 EV; Velvia
  10. Danke @Uli´s Oly. Die werde ich später gleich installieren. Inzwischen habe ich mir die Bilder näher angesehen, die entstanden sind, bevor das Problem auftrat: Alle waren Hochkant. Deshalb vermute ich fast, es liegt ein typischer Anwenderfehler vor. Wenn ich ich Kamera und Objektiv für ein Hochkantfoto in der Hand halte, könnte ein Teil meiner Hand den L-Fn Knopf bei der Aufnahme berührt haben. Und in der Kamera ist B / Tastenfunktion / L-Fn Funktion mit "AF Stop" belegt. 🥴 Die Kombination aus Handhaltung und L-Fn Belegung könnte für das oben beschriebene Problem verantwortlich sein. Um die Theorie zu überprüfen habe ich B / Tastenfunktion / L-Fn Funktion auf "Aus" gestellt. Morgen teste ich, ob sich das Thema somit erledigt hat. Trotzdem danke an alle, die den Thread gelesen und sich den Kopf bezüglich der Fehlerursache zerbrochen haben.
  11. Hallo zusammen, vor Kurzem habe ich ein gebrauchtes Olympus 300 mm F4 Pro gekauft, welches ich an einer Olympus E-M1 Mark II verwende. Mit dieser Kombination war ich heute zum ersten Mal draußen. Beim Fokussieren ist mir folgendes Verhalten aufgefallen, welches ich mir nicht erklären kann: Ich fokussiere (durch Halbdruck auf den Auslöser) auf einen Kamin eines Hauses. Das Objektiv stellt auf den Kamin scharf. Direkt danach fokussiere ich auf etwas vor oder hinter dem Kamin (z.B. Dachziegel, Dachrinne). Jetzt stellt das Objektiv nicht scharf. Vielmehr passiert sichtbar gar nichts. Der Fokus verändert sich nicht. Kein Pumpen oder sichtbares Fokussuchen. Meine Erwartung wäre aber, dass der Autofokus auf das durch den Fokuspunkt selektierten Punkt scharf stellt. Irgendwann (wann genau weiß ich noch nicht, z.B. wenn man versucht auf unterschiedliche Objekte zu fokussieren und dazu mehrmals den Auslöser halb oder ganz durchdrückt) verhält sich der Autofokus wieder wie erwartet. Das Verhalten ist schwer zu beschreiben und ich kenne es bislang von meinen anderen Pro-Objektiven nicht. Daher kommt es mir ungewöhnlich vor. Meine Frage: Kennt jemand das beschriebene Verhalten? Falls ja, liegt es am Objektiv (Einstellung der Schalter? defekt?) oder an einer Einstellung in der Kamera? Damit Ihr mir einen Tipp geben könnt, was ich zur Fehlereingrenzung tun kann, nachfolgend meine Einstellungen: Objektiv: Firmware 1.4 kein Konverter Autofokusschalter auf 4m-unendlich (meine anvisierten Fokuspunkte waren auf jeden Fall weiter als 4m von mir entfernt) Objektiv-IS an Fokus-Kupplung auf AF Kamera (E-M1 Mark II): Firmware 3.4 C-AF S-IS Auto Anti-Schock Einzelbild Gesichtserkennung i ESP-Messung A1 / AEL/AFL / C-AF: mode2 A1 / AF-Scanner: mode3 A1 / C-AF Empfindlichkeit: +2 A3 / AF-Begrenzung: Aus A3 / Autofokus-Justierung: Aus A4 / Objektiv zurücksetzen: Aus C1 / Ausl. Pri. S: Aus C1 / Ausl. Pri. C.: Aus C2 / Bildstabilisierung: Priorität IS C2 / Halb. Auslöser mit IS: An D2 / Bildfolge: Normal Das beschriebene Problem trat so um 16:15-16:45 Uhr auf. Sonnenuntergang war gegen 16:40 Uhr. Dämmerung bis ca. 17:15 Uhr. Vor 16:15 Uhr habe ich noch keine Fotos mit dem Objektiv gemacht. Wenn Ihr noch weitere Informationen zu meinen Kameraeinstellungen benötigt, gebt mir bitte Bescheid welche genau. Morgen werde ich vormittags bei besserem Licht nochmals Fotos machen. Mal sehen, ob das Verhalten dann erneut auftritt. Vielen Dank für Eure Hilfe!
  12. Genau diese Punkte interessieren mich ebenfalls.
  13. Wird es weitere Motiverkennungsprogamme (bisher: Zug; Autos; Flugzeuge; Vögel) für die EM-1X geben? Konkret z.B. Menschen oder Tiere?
  14. Ein Schurkenstaat wird man politisch manchmal schneller, als man denkt. Siehe Beispiel Adobe und Venezuela: Adobe has deactivated all Venezuelan Creative Cloud accounts in response to Presidential order Oder hier auch auf Deutsch: Adobe drohte die Abschaltung seiner Creative Cloud in Venezuela Die Sache ging dann für die Nutzer in Venezuela gut aus und es blieb alles unverändert für sie. Aber anfangs sah es so aus, als könnten sie die Adobe Cloud Services nicht mehr nutzen und bekämen nicht mal eine Erstattung der bereits bezahlten Abo-Gebühren.
  15. Sehr gut finde ich auch die Tutorials von Bruce Williams. Er nimmt sich sehr viel Zeit, die technischen Hintergründe zu erklären, die hinter den einzelnen Anwendungsschritten liegen. Darktable Tutorials von Bruce Williams Als Einstieg bietet sich A newbie's introduction to darktable an.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung