Jump to content
Die PEN, OM-D & E-System Community

PeterRB

Mitglieder
  • Gesamte Inhalte

    224
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von PeterRB

  1. https://www.oly-forum.com/comment/468202#comment-468202 Hast Du das schon gelesen? Grüße, Peter
  2. Danke für die Info. Die Möglichkeiten sind riesig. Virenscanner, Viren, Sicherungsprogramme, ... Viel Glück, Peter
  3. Bei mir funktioniert es wie es soll. Kann es sein, dass ein Programm auf Deinem Rechner etwas mit der Speicherkarte macht? Lässt sich leicht testen. Bilder mit der Kamera machen. Hardwareschreibschutz auf der SD-Karte einschalten. Bilder auf den Rechner spielen. Schutz deaktivieren und wieder in die Kamera. Fehler noch vorhanden? Grüße, Peter
  4. Auf der Hinterlinse ist ein Kratzer normalerweise wesentlich kritischer, als auf der Frontlinse. Ich hatte einen kleinen Kratzer auf einem Weitwinkelobjektiv, der war auf den Bildern bei Blende 8 deutlich zu sehen. Bei einem Tele ist es wahrscheinlich nicht ganz so kritisch. Grüße, Peter
  5. Hallo, ich habe auch schon etliche mit 7 mm Brennweite gemacht. Finde sie aber auf die schnelle nicht. Hier noch eins mit 8 mm Fisheye, aber mit der E-M5 Mk2 (ich habs auch ohne Person, ich fand es passend) Die nächsten Bilder mit 7 mm. Grüße. Peter
  6. PeterRB

    Erledigt: OM-D E5 M II

    Habe dir eine Nachricht geschickt. Grüße, Peter
  7. PeterRB

    Profis und Amateure

    Vielen Dank, aber soviel Werbung habe ich schon lange nicht mehr gesehen. Hab nicht lange durchgehalten. Grüße, Peter
  8. Ich finde Picolay prima. Insb., da es regelmäßig Updates gibt. Grüße, Peter
  9. Zumindest die Windows-Version der neuesten Gimp-Kompelierung von Partha (Partha.com) hat die Nik-Collection integriert. Grüße, Peter
  10. Ab und zu funktioniert auch picolay hervorragend. Ausprobieren. Bei mir stabiler, als CombineZP. Grüße, Peter
  11. Hallo Zauberberg, danke für die Info. Da habe ich mich dumm angestellt. In Zukunft weiß ich, dass ich jpgs nicht mit den Olyviewer geotaggen darf. ORF exportieren geht ja. Grüße, Peter
  12. Danke für den Link. Hatte ich nicht gefunden. Ich muss noch weiter testen. Soviel ich probiert habe, kann Olympus Viewer schon Geodäten auswerten, die Geosetter in die orfs geschrieben hat. Es bleibt spannend. Vielen Dank, Peter
  13. Hallo Erk, der Olympus Viewer hat bei mir keine Sidecar-Dateien angelegt. Es könnte natürlich sein, dass er an einer anderen Stelle speichert. Komisch ist aber auch, dass er in die jpg-Dateien die Geo-Infos nicht schreibt -- nur beim Export über ORFs. Grüße, Peter
  14. Hallo, ich habe jetzt einiges ausprobiert. Ich versuche die Kurzfassung. Ich habe im Olympus Viewer 3 Bilddateien (RAW und jpg) mit der Kartenfunktion Geodaten hinzugefügt und gespeichert. Rufe ich den Olympus-Viewer wieder auf, sind die Bilder auch auf der Karte. Externe Programme (zB. Geosetter) finden die Geodaten nicht. In den Exifinformationen sind sie auch nicht vorhanden, weder in den RAWs, noch in den jpgs. Exportiere ich eine RAW als jpg, werden die Geoinformationen in die jpg Datei geschrieben. Kopiere ich die RAW-Dateien oder die nicht exportierten jpgs in ein anderes Verzeichnis, findet auch der Viewer die Geodaten nicht mehr. Der Viewer speichert die Daten vermutlich in eine interne Datenbank. Gibt es eine Möglichkeit die Geodaten auch in die RAWs zu speichern? Geosetter kann es. Ich habe mir etliche Geodaten gelöscht, da ich dummerweise die Dateien nach der Bearbeitung umkopiere. Kennt jemand das Problem? Vielen Dank für Vorschläge, Peter
  15. Beim Bild oly40-150a.jpg zeigt Photome "AF Search: not ready" an. Grüße, Peter
  16. Vielleicht durchblicke ich nicht alle Einstellungen, aber bei mir hat die E-PL7 4632x3464 und die E-m5ii 4626x3458 Pixel mit Rawtherapee. Bei Picasa haben alle 4640x3472. Grüße, Peter
  17. Gerade Anruf von Olympus bekommen. Sie haben das Objektiv neu justiert und es wird mir zugesendet. Falls es dann in Ordnung ist, bin ich mit dem Service zufrieden. Vielen Dank für Eure Unterstützung bei der Fehlersuche. Grüße, Peter
  18. Hallo Klaus, danke für Deinen Test. Das Objektiv ist noch nicht zurück, danach werde ich testen. Ich habe viel getestet, ich glaube, dass dies schon dabei war. Bleibt noch, dass ich nicht ganz auf unendlich stellen konnte. Grüße, Peter
  19. Ich war gerade nochmal bei meinem Fotohändler. Bei dem vorhandenen Exemplar ist bei 1 m Anzeige auf der Skala auch ungefähr auf 1 m scharf und ich kann auf unendlich scharf stellen. Ich bin irgendwie frustriert, da der Service das Objektiv wieder unrepariert zurückschickt. Ich hatte schon öfters mit dem Olympus-Service zu tun. Dermaßen schlecht war er noch nie. Ich weiß auch nicht, was ich jetzt noch tun kann. Grüße, Peter
  20. Hallo ing-michel, ja, das ist der wesentliche Punkt. Bei manueller Fokusierung mit herangezogenem Einstellring kann ich nicht ganz scharf stellen, da vorher der Anschlag kommt. Bei manueller Fokusierung, eingestellt mit der Kamera (nicht herangezogener Fokusring), kann ich ganz scharf stellen. Grüße, Peter
  21. Schwierig: Vorher ist es auch nicht scharf! Bis zum Anschlag wird es immer schärfer.
  22. Hallo Sebastian, im Prinzip hast Du Recht. Es stört halt, wenn ich bei Offenblende nicht auf Unendlich scharf stellen kann. Und schön wäre es schon, wenn die Entfernungsskala einen Anhaltspunkt geben könnte. Bei mir liegt die auf der Skala angezeigte Entfernung von der "scharfen" Entfernung um den Faktor 3 daneben (scharf bei 33 cm Objekt-Sensorebene, angezeigt 1 m). LG, Peter
  23. Ich habe am 15.6. das Objektiv zu Olympus geschickt. Es kam dort auch am 17.6. an. Heute kam ein Anruf von Olympus, das Objektiv wäre in Ordnung. Sie hätten es sogar nach Japan geschickt. Sie haben es mehrfach gegen ihr Referenzobjektiv getestet. Ich hatte eine detaillierte Fehlerbeschreibung mitgeschickt. Ich konnte nur darum bitten, nochmals zu testen. Könntet jemand bitte nocheinmal sein Objektiv testen. Ich habe die bei meinem Händler vorhandenen Objekte getestet, da war der Fehler nicht. Aber vielleicht handelt es sich um einen anderen Produktionszyklus. Die Beschreibung ist angehängt. Vielen Dank, Peter
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung