Jump to content
Die PEN, OM-D & E-System Community

wjanszen

Mitglieder
  • Gesamte Inhalte

    3
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

1 Neutral

Persönliche Informationen

  • Wohnort
    Unterbach, Düsseldorf, NRW, 40627, Deutschland
  • Einverständnis Bildbearbeitung
    Nein

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Mit der E-M1 Mk II funktioniert es ja auch weil dort keine Zeitzonenkorrektur in der Kamera vorgenommen wird (zumindest nicht bei der letzten mir bekannten Firmware). Bei der E-M1 Mark III unter "Schraubenschlüssel" Urzeit- Einstellungen - Zeitzone
  2. Mit Der M1 Mark III funktioniert es auf Anhieb nicht. Es schein wohl auf alle Kamera zuzutreffen die in der Kamera eine Zeitzonenvermerk haben. Es gibt wohl ein Problem mit der Zeitzone bei der Synchronisation der KameraUhr mit der APP. Es wird zwar die Zeit übermittel . Diese wird dann gemäß der Zeitzoneneinstellung der Kamera korrigiert. Wenn die Zeitzone der Kamera z.B. auf London (UTC) steht. Wird die aktuelle Londoner Zeit in die Kamera eingetragen. Im Tracking Protokoll steht aber die lokale Zeit. Deshalb werden keine Bilder gefunden. Es ist ein Fehler in der APP bzw. der Kamera. Bei der Synchronisation müsste auch die aktuelle Zeitzone in die Kamera übernommen werden. Im Moment muß man bei jedem Zeitzonenwechsel die Kamera zusätzlich noch auf die aktuelle Zeitzone einstellen. Das ist bei Sommerzeit in Deutschland UTC+2. Dann funktioniert auch der Eintrag der GPS-Daten
  3. Es gibt wohl ein Problem mit der Zeitzone bei der Synchronisation der Kamerauhr mit der APP. Es wird zwar die Zeit übermittel . Diese wird dann gemäß der Zeitzoneneinstellung der Kamera korrigiert. Wenn die Zeitzone der Kamera z.B. auf London (UTC) steht. Wird die aktuelle Londoner Zeit in die Kamera eingetragen. Im Tracking Protokoll steht aber die lokale Zeit. Deshalb werden keine Bilder gefunden. Es ist ein Fehler in der APP bzw. der Kamera. Bei der Synchronisation müsste auch die aktuelle Zeitzone in die Kamera übernommen werden. Im Moment muß man bei jedem Zeitzonenwechsel die Kamera zusätzlich noch auf die aktuelle Zeitzone eingestellt werden. Das ist bei Sommerzeit in Deutschland UTC+2. Dann funktioniert auch der Eintrag der GPS-Daten
  4. Habe mit meiner EM1-M II ähnliche Probleme. Fokussieren auf verschieden entfernte Gegenstände ohne Auslösen funktioniert. Dann plötzlich eine Blockade. Finger vom Auslöser grünes licht bleibt stehen. nach ein paar Sekunden plötzlich Fokussierton ohne das der Finger am Auslöser ist. Dazu kommt noch, daß meine Batterien (Original) nach ca. 100 Auslösungen in der Regel leer sind. Dazu kommt noch, daß eines meiner FT-Objektive (Leica 15-50 2.8) nicht erkannt wird. Die PEN-F akzeptiert diese Optik aber ohne Probleme. Wer hat Ähnliche Erfahrungen. Gruss Werner
  5. wjanszen

    wjanszen

  6. Wenn man die Geschäftsbedingungen der Fa. Guter Kauf liest ist eigentlich alles Klar. Die Zollabfertigung wird vom Verkäufer übernommen und ist im Endpreis enthalten.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung