Jump to content

Die PEN, OM-D & E-System Community

Klickspecht

Mitglieder
  • Gesamte Inhalte

    8
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. @FlorianZ: Danke für den Link. Dort befasst man sich ausführlich damit und die oben angegebene Ursache ist plausibel.
  2. Es ist eher selten, dass ich gegen das Licht fotografiere. Bei einem Shooting draussen sind mir deshalb neulich erstmalig matrixförmige Artefakte aufgefallen. Kennt jemand diesen Effekt? Liegt hier ein Belichtungsfehler vor oder ist das normal? Habe mehrere ähnliche Bilder mit Blenden zwischen 7.1 und 22 wobei der Effekt bei kleiner Blende deutlicher zu sehen ist. Das Bild unten ist mit 40-150 2.8 Optik aufgenommen. Habe dann auch mit anderen Objektiven ähnliche Erscheinungen festgestellt, wobei die Struktur am besten beim Tele zu beobachten ist. Mein Begleiter bei diesem Shooting hat bei seinen ähnlichen Bildern seiner Nikon keine derartigen Effekte festgestellt.
  3. Die Idee von Kabe hatte ich auch. Finde man könnte tolle Dinge damit machen. Also einen neuen RS 2 Combo bestellt. Wurde schnell geliefert. Sieht solide aus. Und bei der schrittweisen Inbetriebnahme hat sehr viel gleich auf Anhieb funktioniert. Dann meldete die Software, dass ein Update verfügbar sei. Also Update gestartet und siehe da: Raven Eye konnte ab da nicht mehr mit dem Handy verbunden werden. Also keine Bildübertragung mehr per Funk möglich. Support hat mir dann mitgeteilt, dass das an meinem Handy liegen muss. Daraufhin habe ich das Teil wieder ordentlich verpackt und zurück geschickt. Wurde alles sauber abgewickelt. Soweit ok, aber sehr schade. Was kann man sonst noch sagen? Die Fernsteuerung des Gimbal mittels Kippbewegung des Handy via Funk hat recht gut funktioniert, auch nach dem Update. Die Auslösung eines Fotos auf der montierten OM-D EM 1 Mark 2 per Gimbal App war nicht möglich. Es wurde statt dessen immer die Videoaufnahme gestartet. Blende und Belichtungszeit liessen sich einstellen. Ein Entfernungstest wurde nicht gemacht. Fazit: Eine tolle Möglichkeit die im Prinzip wohl funktionieren könnte. Die Kameraauslösung ist vielleicht inzwischen schon korrigiert. Die Kompatibilität zwischen Mobilgeräten (Handy, Tablet) scheint aber allein durch die Android Version noch nicht gegeben zu sein. Es spricht aber nichts dagegen das selbst auszuprobieren. Da der Hersteller sauber rückabwickelt ist das Risiko begrenzt.
  4. @Redcoffee: Danke für alle Hinweise. Die Einrichtung des Hotspot hat geholfen. Habe allerdings dabei die Funkfrequenz fest auf 5 GHz festgelegt. Das hatte ich bisher nicht gemacht. @alle Interessierten: Erste Erfahrungen: Ein JPEG Bild wird in 3-4 Sekunden übertragen bei einer Entfernung von max. 1 m vom PC. Bei einer Entfernung von 10m bricht die Verbindung ab. Kommt man zurück zum PC und betätigt dann den Auslöser halb, so wird die Verbindung wieder hergestellt. Ab dem Moment verlängert sich die Übertragungszeit auf ca. 30 Sek und wird erst wieder schneller wenn man die Verbindung ganz trennt und dann wieder neu aufsetzt. Dabei muß in der Kamera das Netzwerk wieder neu angewählt werden und die Verbindung neu aufgebaut werden. Hier scheint mir noch deutlicher Verbesserungsbedarf in der gesamten Applikation zu stecken. Mein vorläufiges Fazit: Für Demozwecke (Unterricht) ist die Funktion via WiFi nutzbar, für Studiobetrieb definitiv zu träge und zu umständlich. Da sind die Bluetooth Funkcontroller für die Blitzanlage deutlich zuverlässiger und einfacher in der Handhabung. Einmal parametriert genügt da Ein- und Ausschalten der Geräte und die Verbindung steht stabil bis zu einer Distanz von 100m. Was haben andere an dieser Stelle an Erfahrungen damit zu berichten wäre für mich jetzt sehr interessant?
  5. Danke nochmal für die Hinweise. Kann aus Zeitgründen erst morgen alles nachvollziehen. Melde mich danach zurück.
  6. @Redcoffee, danke für die Hinweise zum Einrichten des Hotspots. Das werde ich nachlesen. Es gibt also keinen Grund warum die Konfiguration nicht funktionieren sollte? Zum Übrigen: Kamera wurde zuerst mit USB Kabel verbunden und verfahren wie in Bedienungsanleitung beschrieben. Interessant ist auch, dass Kamera mit eigenem Namen in WLAN Anzeige von Windows auftaucht wenn man sie eingeschaltet und dann WiFi aktiviert hat. Ansonsten wäre zu erwähnen, dass PC im WLAN hängt, also nicht am Kabel, und die Speicherkarte der Kamera nicht schreibgeschützt ist. Also forsche ich weiter.
  7. Hallo Beisammen, habe mir wegen der beworbenen Möglichkeit per WiFi ein Tethered Shooting zu machen die Mark 3 gekauft. Habe damit zuerst die Funktion Handy-> Kamera mit Oi.share ausprobiert und das funktioniert soweit. Jetzt möchte ich zwischen dem Win 10 Laptop und der Kamera ohne Heimnetzwerk (denn das habe ich im Studio ja nicht) eine Verbindung für Tethered Shooting aufbauen. Problem 1: dieser Fall ist in der Bedienungsanleitung nicht beschrieben. Geht das überhaupt? Problem 2: Verbindungsaufbau klappt bei mir bisher auch im Heimnetzwerk nicht so recht. Die Kamera zeigt zwar an, dass eine Verbindung zum Heimnetzwerk besteht (Symbol auf dem Motor) und Häkchen am Heimnetz Namen, aber Olympus Capture ist der Meinung, dass keine Verbindung zu einer Kamera besteht und verweigert den Dienst. Kann mir jemand hier Hilfe anbieten? Kann auch Dokumentationen in Englisch ganz gut lesen falls es solche gibt. Danke.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung