Jump to content
Die PEN, OM-D & E-System Community

ante

Mitglieder
  • Gesamte Inhalte

    109
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

11 Gut

Über ante

  • Rang
    ante

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Notfals kannst du die Kamera auch in einen Gimbal hängen. Das war bei meinen gusseisernen Uralt-Olys (E-3/E-5) und klobigem 150er Macro extrem praktisch. Die Kamera baumelt dann gut ausbalanciert und zentriert unter dem Stativ. Du behältst alle Freiheitsgrade, keine Mittelsäule stört - und die Kamera (einschliesslich Display) ist wieder aufrecht. Für stationäre oder halbstationäre Einsätze ideal. Nur auf der Bergtour ist so ein Gimbal vielleicht doch etwas sperrig. Gruß Andreas
  2. Dürfen wir uns schon auf einen Erfahrungsbericht (zeitnah und lückenlos) freuen ? Übrigens bildete die E-420 auch mit dem 35er Makro eine harmonische Partnerschaft. Bis 1:1 ohne weiteres Gedöns, und das im Jackentaschenformat. Gruß Andreas
  3. Ja, beide Objektive passen gut an die E-420. Sie hatten die gleiche 'Position' im FT-System, liegen aber eine Generation auseinander. Wie die kleineren Kameras des Ft-Systems, sollten sie möglichst kompakt und leicht sein. Das geht halt auf Kosten von Lichtstärke und Robustheit. Innerhalb ihrer Leistungsklasse haben sie sich aber ganz gut geschlagen. Bedenken solltes du bei den längeren Brennweiten, dass augerechnet die E-420 nicht mit dem legendären Oly-Bildstabilisator ausgestattet ist. In der 'Olypedia' haben rührige Menschen einiges über die Objektive, deine Kamera und das FT-System zusammengetragen z. B.: https://olypedia.de/index.php?title=Zuiko_Digital_ED_40-150mm,_F4.0-5.6
  4. Fürs FT-System gabs ein paar Adapter. FT ist aber schon lange Geschichte. Deshalb tauchen solche Adapter auf dem Gebrauchtmarkt auch nur noch selten auf. Sie sind, wie auch der T-2, ja rein mechanische Verbindungen. Da verzichtest du auf sämtliche Übertragungs-Mechanismen. Zum Abblenden z.B. bleiben dir nur die Objektive mit manueller Blendensteuerung (wie deine Beroflex-'Wundertüte'). Oder die wenigen Objektive, wo die Blendenfunktion außen ausgelöst werden kann (Exakta Dresden oder das alte Oly OM-System). Auch das manuelle Fokussieren ist mit der E-420 eine echte Herausforderung. Gerade hier ist das Sucherbild klein und mäßig hell. Natürlich kann man alles mögliche und unmögliche an die E-420 anflanschen. Das können andere Gehäuse (E-1, E-3) aber deutlich besser bedienen. Ihre eigentliche Kompetenz hatte die E-420 in ihrer Kompaktheit und der einfachen Bedienung. Dafür hatte Olympus ein paar passende Objektive im Angebot, die man sich heute auf dem Gebrauchtmarkt für kleines Geld schießen kann. Dann veschmelzen Kamera und Objektiv in einer einzigartigen Symbiose ('klein-stark-schwarz' ... oder so). Probiers halt mal aus. Guß Andreas
  5. Alte analoge Blitzgeräte an digitale Kameras direkt über den Blitzschuh zu betreiben, birgt das Risiko, dass man sich anschließend eine neue Kamera besorgen muss. Eine zu hohe Zündspannung des Blitzes könnte die Elektronik der Kamera zerschießen. Soweit ich mich erinnere, gehört die E-5 nicht zu den hypersensiblen Digitalen. Irgendwo gabs auch mal eine Liste mit den Zündspannungen alter Blitzgeräte. Die E-5 hat doch noch die klassische PC-Buchse. Also Blitzsynchronkabel besorgen und dort einstöpseln. Sicherer und komfortabler ist es, den T32 (und ggf. weitere analoge Blitze) einfach über einen Servoblitzauslöser zu zünden. Der Servo reagiert auf den Blitzimpuls der Kamera oder des FL-36 und zündet nahezu zeitgleich Deinen T32. Der ferngezündete Blitz arbeitet dabei im manuellen Modus. Diese kleinen Würfel sind schon um 10 Euro zu haben. Gruß Andreas
  6. Die wesentlichen Antworten sind oben ja schon gegeben. Zur Ergänzung: Die Kamera misst im Automatik-Modus bei kurzen Zeiten über das Muster auf dem ersten Verschluss-Vorhang und bei langen Zeiten direkt auf der Filmoberfläche. Letztere kann von Hersteller zu Hersteller verschieden sein -und damit unterschiedliche Messergebnisse liefern. Möglicherweise kann sich aber auch die Beschichtung der Vorhang-Oberfläche (durch Alterung oder Abrieb) verändern. Und letztendlich ist die Messung im Prisma meist etwas empfindlich gegen Streulicht durchs Okular. Das kann dann zu den kürzeren Belichtungswerten bei der manuellen Messung führen. Abweichungen über zwei Lichtwerte sind aber schon ungewöhnlich. Gruß Andreas
  7. ante

    Krabbenspinne

    Chapeau ! Die Ausrede des Tages !
  8. ante

    Krabbenspinne

    Und welche Frage stellt sich dir beim morgendlichen Blick in den Spiegel angesichts der vielen Augen ? Sorry Andreas
  9. Da der Raum Göttingen hier ja noch sträflich unterrepräsentiert ist, diesmal auch von mir einen herzlichen Schulterklopfer. Als ‚fotografisches Auslaufmodell‘ sind meine Aktivitäten auf diesem Gebiet (auch hier im Forum) nur noch sporadisch. Aber das Oly-Forum ist ja bekannt für seine Hilfsbereitschaft. Also: wenn Fragen, dann fragen ! Gruß Andreas (Semi-Göttinger)
  10. So wirklich helfen kann ich dir hier auch nicht. Zwar habe ich noch eine E-510 in meinem Fundus, aber nie ernsthaft damit gearbeitet. Mit einem frischen Akku bestückt, hat sie eben aber deutlich anders reagiert, als du oben beschrieben. So erscheint im Display kein 'roter Blitz', wenn man den Blitzkopf aufklappt. Dafür im Sucher das normale Blitzsymbol zusammen mit den üblichen Sucheranzeigen. Drückst du die Blitz-Taste nochmal, bist du im Blitz-Menu, das im Display angezeigt wird, während im Sucher das Blitzsymbol alleine steht. Ein weiterer Druck auf die Taste bringt dich wieder zurück. Das scheint da also ein echter Defekt zu sein. Vielleicht läd der Blitzkondensator nicht mehr richtig, oder irgendwelche Kontaktprobleme. Ein Service-Manual hats nie gegeben - Ersatzteile wirds nicht mehr geben. Und Einschicken lohnt nicht. Da würde ja schon allein der Kostenvoranschlag den Zeitwert der Kamera überschreiten. Du könntest aber testen, ob sich ein externer Blitz (z.B. FL-36) über den Blitzschuh noch ansteuern lässt. Dann stünde auch der komplette Funktionsumfang zur Verfügung. Oder in der größten Not halt ein rein manueller Blitz über den Mittenkontakt. Oder du schwörst einfach den Blitz-Versuchungen ganz ab: 'available light'. Bei schönem Wetter mit der E-510 überhaupt kein Problem ! Gruß Andreas
  11. Naja, vor einer Neuanschaffung sollte man die o.g. Faktoren (Kabel, Hub etc.) eindeutig ausschließen können. Mal den Anschluss mit einer anderen FT-Kamera testen. Ansonsten wird eine E-620 gerade im DSLR-Forum angeboten.
  12. Unter FAQ listet der Hersteller nur Canon- und Nikon-Modelle als kompatibel. Olys sind nicht dabei. Wenns mit der E-5 trotzdem funktioniert - chapeau !
  13. Bedient leider nur Canon und Nikon.
  14. Mit Windows 10, 64 Bit ! Also am Studio kanns nicht liegen. Habe eben auch mal eine E-420 und sogar meine greise E-330 erfolgreich angeklemmt. Bei der 420 war die Verbindung anfangs nicht ganz stabil, hat sich dann aber auch gegeben. Die Fehlermeldung kommt auch nur, solange die Kamera noch nicht eingeschaltet ist. Das macht ja sogar Sinn. Damit ist also das komplette FT-System auch heute noch 'studio'tauglich. Bei den kleineren Modellen könnte allenfalls der kleine Akku mal zum begrenzenden Faktor werden. Hermann, vielleicht sind wieder mal morsche USB-Kabel, ein USB-Hub oder korrodierte Kontakte das Problem. Gruß Andreas
  15. Hab es gerade mit einer E-600 (der abgespeckten 620) und Studio 2 probiert: Nach der Fehlermeldung 'kann keine Kamera erkennen' funktioniert die Fernsteuerung trotzdem problemlos. Studio 2 läft bei mir auch unter Windows 10. Kameramenü (nach dem Anschließen) auf 'Steuerung'. Fehlermeldung ignorieren. Geht ! Gruß Andreas
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung