Jump to content
Die PEN, OM-D & E-System Community

panther

Mitglieder
  • Gesamte Inhalte

    27
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

68 Ausgezeichnet

Über panther

Persönliche Informationen

  • Einverständnis Bildbearbeitung
    Nein

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeigt.

  1. Warum legt ihr alle Wert darauf dass die "Objektiv IS Prio" auf "An" steht? 🤔 Laut Handbuch Seite 192 (M1 III) spielt das doch überhaupt keine Rolle bei Olympus Objektiven. Noch dazu mit IS-Schalter. Oder doch?
  2. ... wirkt lt. Handbuch nur bei Fremdobjektiven. Ansonsten fotografiere ich Freihand mit Objektiv-IS und S-IS Auto. Auf dem Stativ komplett ohne IS... wenn, ja wenn ich das Abschalten nicht meistens vergessen würde 😁😉
  3. Nur mal so als Idee... am Anfang hatte ich mal das 100-400 an meiner M1 III angebracht ohne die Kamera auszuschalten (vorher war das 12-45 drauf) --> Resultat war, dass die Bilder unscharf waren. Kamera aus und wieder eingeschaltet --> Bilder scharf. Seitdem wird immer vorher ausgeschaltet 😇 Ich fotografiere immer mit beiden Stabis, meist Freihand und ich war erstaunt wie viele BIF Bilder tatsächlich scharf waren (ich bin KEIN geübter BIF Fotograf). Da war meine 7DII mit 100-400 II nicht viel besser. Apropo Einstellung... für die Canon 7DII gab es ganze Bücher nur für die richtige C-AF Einstellung die natürlich je nach Motiv auch noch unterschiedlich waren. Wie habe ich diese Cases geliebt 😉 Man muss sich das wirklich erarbeiten Back to Topic
  4. Da wären dann sehr, sehr viele Kameras unbrauchbar 😉 Der Hinweis auf die Myset Einstellung war wahrscheinlich schon zielführend. Ansonsten heißt es halt vor dem Fotografieren die Einstellung kontrollieren oder eine Kamera mit Speichereinstellung (C1, C2...) nutzen.
  5. Danke schon mal 🙂 @wteichler, das Verhalten/Unterschied ist an beiden Kameras gleich @Omzu Ilko, es fällt natürlich nur auf wenn man Bilder, die zur gleichen Zeit aufgenommen wurden, nebeneinander betrachtet. Wobei das 14-150 II meines Erachtens tatsächlich eher zum leichten blaustich neigt. Aber ich brauch ja noch Argumente um das 14-150 II durch das 12-100 pro zu ersetzen 😉
  6. Hallo zusammen, im aktuellen Urlaub an der Ostsee hat meine Frau mit der M1 II und ich mit der M1 III fotografiert (beide in RAW). Auf der M1 II war ausschließlich das Oly 14-150 II, auf der M1 III hauptsächlich das Oly 12-45. Beim Bearbeiten in LR ist mir aufgefallen dass vor allen die Blautöne schon im RAW-Format sehr unterschiedlich dargestellt werden. Fällt bei den Bildern besonders auf bei denen das Gleiche mit fast identischen Einstellungen fotografiert wurde. Der Farbunterschied ist im Olympus WS auch vorhanden und man sieht ihn auch in der ORF-Dateivorschau im MS Explorer. Aktuell ist der Himmel hier nicht sooo blau, aber für einen kurzen Vergleich reicht es (siehe Anhang). Beides mal die M1 II mit jeweils dem 14-150 II und 12-45, gleichen Einstellungen und ohne Bearbeitung in LR importiert. An derM1 III ist der Effekt der Gleiche. Die Bilder mit dem 14-150 II sind immer etwas blaustichiger. Je mehr blau im Bild desto auffälliger. Das ist beim Bearbeiten natürlich lästig ☹️ Ist das schon mal aufgefallen? Normal? Wäre das 12-100 Pro "farbgleicher" zum 12-45 ? Danke schon mal für die Antworten Panther
  7. Uiiii, wie viele Kameras da wohl Canon hätte verkaufen können... wenn die mal auf die Kunden hören würden und den Ein-/Ausschalter auf die richtige Seite machen würden... 🤔 Sorry, es mag ja viele Gründe geben keine Olympus zu kaufen, aber die Position des Ein-/Ausschalters? Aber vielleicht ist ja auch nach fast 250 Beiträgen die Luft raus 😉 Gruß Panther
  8. Wenn schon eine UHS II Karte, dann aber eine V90. Die Lexar Karte die nur ein paar € mehr kostet ( Lexar Professional 1667x) schreibt mit 120 MB/S. Die Sandisk mit 90 MB/s. Das ist zwar (auf dem Papier) schneller, aber auch nicht der burner. Die Lexar V90 (Lexar Professional 2000x) kostet dann aber schon ungefähr den vierfachen Preis, schreibt aber (lt. Datenblatt) mit 250 MB/s. Ich selbst nutze die Sandisk Karte im zweiten SD-Slot und im ersten eine UHS II V90 von Kingston. Die ist wenigstens nur gut dreimal so teuer und schreibt mit bis zu 260 MB/s (lt. Datenblatt). Der Geschwindigkeitsvorteil (bei Pro-Cap) ist deutlich, aber ausgebremst wird der ganze Speichervorgang wenn man gleichzeitig auf die zweite Karte schreibt. Ich habe mir deshalb für Pro-Cap und Serienaufnahmen (auf den Cx Plätzen) das Speichern der RAW's so eingestellt daß erst die erste (schnelle) Karte vollgeschrieben wird. Die Zweite nur wenn die Erste voll ist. Gruß Panther
  9. Schöne Bilder 🙂 Da du ja die Bildbearbeitung zulässt habe ich mal eines der Bilder mit TopazDeNoise bearbeitet (Einstellung war "Auto"). Bei so kleinen Bildern sicherlich nicht das Gelbe vom Ei, aber man sieht denke ich schon was man noch rausholen kann. Ich bin auf jeden Fall immer wieder erstaunt was noch so geht 😉 LG Panther
  10. Gestern mal ein paar Libellen "eingefangen" Alle Bilder mit der M1 III, Oly 100-400, Freihand 1/800 Sek. f/8 400 mm ISO 800 1/400 Sek. f/7,1 227 mm ISO 500 1/1250 Sek. f/7,1 400 mm ISO 200 LIF geht auch 😉 1/1250 Sek. f/6,1 236 mm ISO 320 Gruß Panther
  11. Auch ich bestelle mein Bilder/Poster bei Saal. Hauptsächlich für Ausstellungen. Scheinbar bestellen ja sehr viele bei Saal, da kommt es auf den Einen der aus techn. Gründen dort nicht bestellt wohl nicht an 😉 Wenn es mal Alu-Dibond sein soll bestelle ich fast ausschließlich bei zor.com Ordentliche Qualität, mittlerweile auch gut verpackt und vor allen Dingen sehr preiswert. Versandkosten sind etwas höher, aber wenn man nicht nur ein Bild bestellt relativiert sich das im Verhältnis. Auch die Bilder waren bereits in Ausstellungen zu sehen. Ob die Seite mit jedem Browser funktioniert kann ich allerdings nicht garantieren 😄😉 Gruß Panther
  12. Ist doch alles da https://www.saal-digital.de/fotos/preise/
  13. Kann ich so nicht bestätigen. Bei mir war kein Beutel dabei und ist auch in der Beschreibung nicht erwähnt. Gruß Panther
  14. Eine Erklärung wurde tatsächlich noch geliefert 🙂 👍 Wegen techn. Probleme wird die falsche Lieferzeit angezeigt. Aktuell sind es 2-3 Wochen und nicht "sofort lieferbar". Man arbeitet an dem Problem. Also wenn man etwas bis zu einem bestimmten Datum braucht, wie in meinem Fall, besser vorher nachfragen 😉 Gruß Panther
  15. Die Erklärung wäre interessant... ich hab halt nur keine bekommen ☹️
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung