Jump to content
Die PEN, OM-D & E-System Community

TheSeeker

Mitglieder
  • Gesamte Inhalte

    942
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

44 Ausgezeichnet

Über TheSeeker

  • Rang
    TheSeeker

Letzte Besucher des Profils

521 Profilaufrufe
  1. Aber stell dich schon mal auf längere Wartezeiten ein. Meine 35SP war fast ein Jahr bei ihm. Schlussendlich bin ich bei einem Hamburg-Besuch selbst nach Billstedt gefahren.....
  2. Genau. Den Novoflex MD/mFT habe ich auch. Ist schlichtweg genial, sehr genau gearbeitet und rastet an beiden Enden sauber ein, Daneben habe ich noch zwei "China"-Adapter, ebenfalls einen Minolta MD auf mFT und einen PEN (die alten 1960er) auf mFT. Kein Vergleich. Der Minolta sitzt extrem stramm und rastet auch nicht ein. Immer wenn ich den (selten) verwende, habe ich Angst um das Kamera-Bajonett.
  3. @ruedi01Bevor ich hier raus bin (mir wird da Ganze einfach zu blöd): Du trittst hier ja ganz schön um dich. Dazu fällt mir eigentlich nur das Sprichwort von den getroffenen Hunden ein.... Du deckst dich mit massenhaft Gerätschaften ein und meckerst hinterher daran herum. Anstatt hier und im gesamten Thread so auf den Putz zu hauen, könntest du uns doch mal Beispiele deines Könnens bzw. der "festgestellten" Mängel (z.B. verrauschte Tageslichtbilder....) hier präsentieren und meine Behauptung von "Masse statt Klasse" mit wirklichen Tatsachen widerlegen. Bilder von dir suche ich indes in der Galerie vergebens. Ausserdem frage ich mich, wie jemand mehrere Objektive einer Reihe (hier die "Billig"-Zuikos) kaufen kann, ohne wenigstens mal eines davon vorher auszuprobieren. Oder noch besser: ein wirklich gutes für etwas mehr Geld zu kaufen. Aber was soll's.... "Ignore" und raus.
  4. Wer kauft denn das für 150€ ? Das gibts gebraucht oder mit ein bisschen Suchen auch für <<100€. Mir fällt bei dieser ganzen Diskussion auf, dass der TO massenweise Gläser zuammenkauft (offenbar ohne Preise zu vergleichen) und dann anschliessend hergeht und mehr als 50% seiner eigenen Linsen pauschal niedermacht. Vielleicht soll hier Masse zur Klasse verhelfen. Ich hatte das 40-150 auch vor einigen Jahren an der E-M1.1 in Gebrauch und hatte nichts an diesem Objektiv auszusetzen. Ganz im Gegenteil. Wenn ich die Bilder mit diesem Glas von vor 4-5 Jahren mit denen vergleiche, die ich später mit dem 40-150 PRO gemacht habe, erstaunt mich die Abbildungsqualität des "Plastikeimers" immer wieder. Und das Bokeh ist deutlich angenehmer als mit der sauteuren Pro-Linse. Und noch eine Bemerkung zu den "Handyknipsern" aus Post Nr. 28: Handykameras müssen sich mittlerweile aus technischer Sicht nicht mehr vor teuren Systemen verstecken. Und so mancher der so geschmähten Handyknipser macht ansprechende Fotos. Es geht hier nicht immer um das letzte scharfe Pixel und zahlreiche Objektive oder eine Riesen-Ausrüstung machen noch keinen guten Fotografen.
  5. @Philipp ZH: jetzt lass dir doch das Glas nicht vermiesen. Für dich überwiegen die Vorteile und du bist mit dem Ergebnis zufrieden. Dass es den Ansprüchen anderer nicht genügt, muss dich nun wirklich nicht interessieren. Ich bin nur noch selten hier unterwegs, aber wenn ich mir anschaue, wie hier völlig unmotiviert mit Dreck geworfen wird, weiss ich, dass das die richtige Entscheidung war.
  6. Man könnte ergänzend anfügen: RTFM
  7. Dann hat der Thread einen irreführenden Titel. Ich hab hier was ganz anderes erwartet.
  8. Wo sind denn jetzt die „Bugs“? Hier wird nicht über Bugs, sondern über ein kontroverses Feature diskutiert. Alles OT, so braucht den Thread kein Mensch.
  9. Dann aber ein Gewährleistungs- oder Kulanzfall.... Ist mir aber ehrlich gesagt schnurzpiepegal. Jeder wie er mag.
  10. Nur zur Klarstellung: ich war mir nicht sicher, ob es tatsächlich eine Empfehlung gibt/gab, die Karte(n) herauszunehmen. Bei mir hat es ja auch mit Karten geklappt. Also immer zu. Das Updaten über Karte ist von Olympus so nicht vorgesehen. Ich wünsche jedem viel Erfolg, der seine Kiste brickt und sie dann einschicken muss.... Edit: wohl doch, s. screenshot
  11. Noch eine Idee: mal unter user/preferences die jp.olympus-imaging.OlyDCFWUpdater.plist löschen. Sonst habe ich weder unter den Prefs noch in den Librarys irgendwelche zugeordneten Einstellungsdateien gefunden.
  12. Mir ist noch etwas aufgefallen. Anders als sonst habe ich diesmal (aus Versehen) die Karten in der E-M1II gelassen. Das hat mir vor dem Update einen Laufwerksfehler beschert. Das Update lief dann aber trotzdem durch. Soweit ich mich erinnern kann, lautete doch eine Empfehlung, Updates ohne Karten in der Kamera durchzuführen. Mglw hat sich der Mac von @Eugebio an so etwas "verschluckt". Es ist gerade bei Macs schwierig, eine Ferndiagnose zu treffen. Ich würde versuchen, den Fehler zu reproduzieren und mal die Logs (Konsole) im Auge behalten. Drittanbietersoftware hat auch oft seltsame Auswirkungen auf MacOS..... @pit-photographyIch glaube nicht, dass es am USB 3-Anschluss liegt. Ich nutze ein MBPr der neuesten Generation und hatte die Kamera an einem USB C-Anschluss mit Adapter angeschlossen. Edit: obwohl ich bei meinem ersten Post zu diesem Thema auch den USB-C-Anschluss im Verdacht hatte.
  13. Bei mir auch keine Probleme. Mojave 10.14.5, Updater 2.1.1, Update auf 3.0 lief in 3 Min durch. Und noch nicht mal mit einem Admin-Account angemeldet. Wenn alle Nutzer von 10.14.5 das Problem hätten, gäbe es hier mehr als einen Post dazu. Das Problem müsste dann ja schon vier Mojave-Versionen betreffen. Kein Ton davon im Web...
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung