Jump to content

Die OM System Community
Ignoriert

erhebliche AF-Probleme mit Sigma 70-200 1:2,8 HSM Makro


o-ton

Empfohlene Beiträge

Liebe Forum-Mitglieder, habe mir vor kurzem das o. g. Sigma zugelegt. Stelle aber mit grösstem Bedauern fest, dass der AF-Schärfepunkt fast über den gesamten Brennweiten-Bereich völlig daneben liegt. Nur bei vollem Zoom (200) stimmt der AF mit dem MF annähernd überein. Stelle ich manuell scharf und drücke dann den Auslöser, wird die Aufnahme absolut unscharf und somit unbrauchbar. Diese Phänomen tritt sowohl bei der E-30 als auch bei der E-510 auf. Habe bei der E-30 versucht, den AF zu justieren. Davon nimmt sich die Kamera zu diesem Objektiv nichts an. Zum Test habe ich die AF-Justierung des ZD 12-60 SWD verstellt. Hier arbeitet die Kamera dann nach den Vorgaben und fokussiert falsch. Weiss jemand von Euch Rat? Liebe Grüße o-ton

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn Du eine versehentliche Verstellung des Dioptrienausgleichs am Okular der zur Überprüfung verwendeten Kameras ausschliessen kannst, dann solltest Du Kontakt zum Support des Objektivherstellers aufnehmen. Die Kameras können dann ja kaum Ursache des Phänomens sein. Herzliche Grüße, Dieter

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo o-ton, dieses Problem (entweder mit massivem Back- oder Frontfokus) des Sigma wurde bereits in einigen Foren diskutiert, ist einigermaßen bekannt und der Grund warum man viele Besitzer auch schon ihr zweites oder drittes 70-200 haben. Auch bei Sigma ist meines Wissens das Problem bekannt - da bekommt das Wort Serienstreuung u.a. eine ganz neue Bedeutung, Es scheint billiger zu sein, die Objektive auszutauschen als selbst zu testen. Da du ja dank verschiedener Kameras eine Eigenbeteiligung ausschließen kannst, sofort an Sigma oder den Händler wenden - guck halt, was schneller geht. Viele Grüße und viel Erfolg, Lars

Link zu diesem Kommentar
Auf anderen Seiten teilen

Nun ich besitze das 70-200 HSM. Ich hatte mit dem 70-200 noch nie Probleme, weder an meiner E3 noch an meiner alten E-510 (die ich nicht mehr habe). Da ich insgesamt drei Objektive von Sigma besitze, und bei allen der Fokus stimmt, kann ich diese pauschale Aussage über Sigma Objektive nicht teilen. Vor ca. 1 Jahr hatte ich auch das Gefühl, das meine Sigmas einen Fokusfehler haben. Seit dem ich die Aktuelle E-3 Software installiert hatte, war der Fehler weg. Ob mein damaliger Fehler jetzt real da war oder nur zwischen meinen Kopfhörern gelegen hat, kann ich jetzt nicht mehr zu 100% nachvollziehen. Da aber auch andere Sigma Nutzer genau das selbe erlebt haben, wird es wohl an der Software gelegen haben. Und zum Service bei Sigma kann ich nur sagen, das zwar nicht alle Objektive immer Vorrätig sind, man muss manchmal auch länger auf die Dinger warten, bis sie dann endlich geliefert werden. Jedoch, wenn man mit Sigma spricht, dann weisen die einen darauf hin, das man als Kunde zwar keinen Anspruch auf Auskunft hat, aber sie helfen trotzdem Weiter. Nachdem ich Sigma verdeutlicht habe, das ich die Objektive dringend brauche, haben sie mir diese, direkt nach Lieferung, per Kurier von Hamburg (keine Ahnung warum Hamburg) nach Aachen geschickt. Jedoch erklärt es nicht deinen beschriebenen Fehler. Du schreibst ja von absoluter Unschärfe. Da muss etwas im Objektiv defekt sein. Zeig doch mal ein Probebild. Gruß Peter

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Peter, kann hier nur Berichten aus anderen Foren berichten und mein Urteil fällen, da 1. ich vor der Entscheidung das 50-200 zu kaufen selbst mit dem Sigma geliebäugelt habe (wegen Naheinstellgrenze, nichtausfahrender Tubus, Preis) und halt vor der Investition lange recherchiert habe 2. ein Bekannter gleich dreimal ein Sigma 70-200 aufgrund von Front- oder Backfokus wieder zurückgeschickt hat um sich dann für das 50-200 zu entscheiden. Klar: Die wenigsten Forenten schreiben darüber, wenn alles toll ist und das verzerrt das Bild meist ins negative. Dass Sigma immer wohl auch sehr gelassen immer wieder zur Reklamation bereit ist, spricht für Sigma - kann allerdings auch zur Untermauerung meiner Behauptung ausgelegt werden. Ich kenne auch glückliche Sigma-Nutzer (an anderen Systemen) und freue mich, dass auch du keine Probleme hast. Scheinbar ist es allerdings auch nicht so einfach auch für andere Systeme konstruierte und gerechnete Objektive astrein auf ein System anzupassen. Übrigens hatte ich noch nie Probleme mit einem Oly-Objektiv. @O-Ton: Passt der Fokus gar nicht oder zeigt sich bei dir ein klarer Front- oder Backfokus? Grüße, Lars

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung