Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
MadP

E-M1 kommt wohl nicht mit Hitze klar

Empfohlene Beiträge

Nun ist es schon wieder einige Tage her, dass ich mit der E-M1 in New York und den Südstaaten unterwegs war. Offensichtlich hat die schwüle Hitze die Kamera an ihre Grenzen gebracht. An den ersten zwei Tagen war noch alles OK, bis plötzlich am dritten Tag die Kamera anfing, surrealistische Bilder anzuzeigen (s. Beispiele). So richtig konnte ich nicht herausfinden, was die Ursache war. Teils ließ sich das Problem durch Ein- und Ausschalten, teils durch Akkuwechsel, manchmal auch durch leichtes Schütteln der Kamera beheben. Es trat auch bei allen benutzten Objektiven auf. Mein Eindruck ist, dass die Kamera mit dem ständigen Wechsel zwischen der Hitze draußen und den gut gekühlten Innenräumen nicht klar kam. Jedenfalls trat das Problem hier in Deutschland so gut wie nicht mehr auf. Größtenteils konnte ich aber doch viele Bilder machen, der Sensor scheint also OK zu sein. Ich füge mal einige Bilder an für einen ersten Eindruck, die ORF-Dateien sind hier: http://1drv.ms/1IOUa7D Vielleicht kann jemand aus den exif-Daten etwas herauslesen. Sollte die Kamera vielleicht zum Service? Danke für eure Tipps. Gruß Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube da liegt ein genereller Fehler vor ... ich bin jedes Jahr in Florida und Kanada unterwegs und wir haben dort mit 2 EM1 bisher weit über 15000 Bilder gemacht ohne derartige Effeke. Temperaturen zwischen 0 Grad und 40 Grad kein Problem. Gruß Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es könnte sich auch um ein Problem mit der SD Karte handeln. Sind denn alle Bilder auf der gleichen Karte gewesen oder trat das Problem mit verschiedenen Karten auf? Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Correlli said:
Es könnte sich auch um ein Problem mit der SD Karte handeln. Sind denn alle Bilder auf der gleichen Karte gewesen oder trat das Problem mit verschiedenen Karten auf? Gruß Jan
ach so, das hatte ich vergessen, ich hatte drei SD-Karten, der Fehler trat bei allen Karten auf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann Schwitz-/Kondenswasser in der Kamera entstehen? Gruß, Hermann Ansonsten kenne ich solche Muster und Farbverläufe, wenn etwas in der Verarbeitung oder Darstellung von CMYK- oder TIFF-Daten in die Hosen ging.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Nieweg said:
Kann Schwitz-/Kondenswasser in der Kamera entstehen? Gruß, Hermann
möglicherweise, ich habe sehr oft die Objektive gewechselt, die Luftfeuchtigkeit war sehr hoch, die Temperaturunterschiede teilweise extrem

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 MadP said:
Jedenfalls trat das Problem hier in Deutschland so gut wie nicht mehr auf.
Hallo Frank, bedeutet dies dass das Problem gelegentlich noch auftritt? Beim Bild -15 habe ich sofort an einen SD -Karten Defekt gedacht. Aber das kann ja vermutlich ausgeschlossen werden. In-Kamera Kondensation wäre aber nicht auszuschließen. Ich habe über diese Thematik vor Längerem referiert. VG Wolfgang R.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

.... kenne ich! ;-) Über Nacht in einem wohl temperierten und klimatisierten Hotelzimmer, späten Vormittag raus in New Orleans bei ca. 36°C und >95° Luftfeuchte lässt aber auch jeden Chip beschlagen! ... so bei meiner (damals noch Canon 7D) und Sony-HD Cam! Die Sony hat'ne Fehlermeldung ausgegeben(!) der Canon war's egel und die Pics sahen so wie dein Letztes aus. Den Objektiv(en) machte das nichts aus ... warum auch immer. Da ich natürlich die Linse an der Canon mal herunter genommen habe um durchzusehen - alles klar. Das Phänomen hat sich erst nach Stunden (!) automatisch behoben (wenn überhaupt), zumindest aber wieder im Hotel! ;-) Mir war wohler als ich z. H. die Sensoren hab reinigen lassen ... Mit der Oly war ich noch nicht in den Südstaaten. LG Gerd

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das letzte Bild könnte auch ein versteckter Art-Filter „Völlig kranker Drogen-Trip“ sein … so stelle ich mir das zumindest vor. ;-) Ansonsten halte ich Kondensation beim Wechsel von kalt/trocken zu warm/feucht auch für sehr wahrscheinlich. André

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Naja, dass die E-M1 hier ein grundsätzliches Problem hat möchte ich mal verneinen: dazu gibt es einfach zu viele User hier, die das Modell schon in den unterschiedlichsten Temperatur- und Klima-Zonen erfolgreich und problemlos "gequält" haben. Dass evtl. Feuchtigkeit IN der Cam (vom Objektivwechsel?) in Kombination mit Temperatur und wasweißichsonstnoch hin und wieder den Rechenknecht im Innern aus dem Takt bringt mag in Einzelfällen vorkommen. Beobachten! Und wenn dir das Risiko des Bildverlustes zu groß wird: Einschicken. Achso: Kannst du die Bilder eigentlich direkt nach dem Abdrücken "richtig" sehen oder ist auch gleich die Bildansicht dahin? lg Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Goly said:
.... kenne ich! Über Nacht in einem wohl temperierten und klimatisierten Hotelzimmer, Vormittags raus in New Orleans bei ca. 36°C und >90° Luftfeuchte lässt aber auch jeden Chip beschlagen! Gerd
Kann ich, siehe oben erster Post überhaupt nicht bestätigen, vielleicht passiert es mal aber nicht ultimativ bei jedem ;-) und wie Martin sagt wenn das Objektiv drauf ist hab ich das nicht mal im tropischen Schmetterlingshaus ;-), auf dem Chip wohlgemerkt. Eher noch Fehler beim Abspeichern, wie obe auch schon gesagt wurde. LG Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 PeterWuttge said:
 Goly said:
.... kenne ich! Über Nacht in einem wohl temperierten und klimatisierten Hotelzimmer, Vormittags raus in New Orleans bei ca. 36°C und >90° Luftfeuchte lässt aber auch jeden Chip beschlagen! Gerd
Kann ich, siehe oben erster Post überhaupt nicht bestätigen, vielleicht passiert es mal aber nicht ultimativ bei jedem ;-) und wie Martin sagt wenn das Objektiv drauf ist hab ich das nicht mal im tropischen Schmetterlingshaus ;-), auf dem Chip wohlgemerkt. Eher noch Fehler beim Abspeichern, wie obe auch schon gesagt wurde. LG Peter
... na ja, ich weiß ja nicht ob Du New Orleans im Sommer und dessen Hotel-Klimaeinstellgewohnheiten kennst? Man sollte es erlebt haben ... ! ;-) Denn, es ist tatsächlich so, als wenn du an einem kühlen Tag mit Kamera ein Troparium (mit über 30°C, >90%) betrittst. Jedenfalls haben sogar die Brillenträger ihre Freude daran, ebenso die Kamera! ;-) New Orleans ist noch schlimmer ... (im Sommer)! LG Gerd

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich schätze mal, dass es Kondensationswasser gewesen ist. Aus dem kalten Hotelzimmer raus in die feuchte Wärme. Das kann nur gut gehen mit spritzwassergeschützen Objektiven. Bei anderen und wenn du draußen Objektive an der noch kalten Kamera wechselst, dann gibt es halt Kondensation. Bei solchen Bedingungen verwende ich einen Zip-Beutel packe im Hotelzimmer die Kamera ein und lasse sie draußen akklimatisieren, also auf Temperatur kommen. LG Karl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 kgb51 said:
Hallo, ich schätze mal, dass es Kondensationswasser gewesen ist. Aus dem kalten Hotelzimmer raus in die feuchte Wärme. Das kann nur gut gehen mit spritzwassergeschützen Objektiven. Bei anderen und wenn du draußen Objektive an der noch kalten Kamera wechselst, dann gibt es halt Kondensation. Bei solchen Bedingungen verwende ich einen Zip-Beutel packe im Hotelzimmer die Kamera ein und lasse sie draußen akklimatisieren, also auf Temperatur kommen. LG Karl
!!!!! Den umgekehrten Fall hat man bei Hüttentouren. Im Herbst von +5°C (oder 0 bis -3°C) und knochentrockener Luft in eine überheizte Hütte mit hoher Luftfeuchtigkeit gehen (Fenster beschlagen wegen vielen Menschen drin). Kamera in Beutel einpacken und akklimatisieren lassen. VG Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Martin W. said:
Beobachten! Und wenn dir das Risiko des Bildverlustes zu groß wird: Einschicken. Achso: Kannst du die Bilder eigentlich direkt nach dem Abdrücken "richtig" sehen oder ist auch gleich die Bildansicht dahin? lg Martin
das Bild sehe ich schon so im Sucher/Display, was dann abgespeichert wird, ist dann oft schon wieder anders, also in Richtung normal, so wie das "halbe" Bild Die Akkus habe ich auch getauscht, daran lag es auch nicht. Zuhause trat der Fehler auch auf, allerdings hatte ich noch nicht so viel Zeit, um großartig zu fotografieren. Ich werde sie doch zum Service schicken, es ist ja noch Garantie drauf. PS: Es sind natürlich auch brauchbare Bilder entstanden, gerade für das neue Fisheye findet man in New York viele Motive, wobei ich sagen muss, dass ich da sicher noch Übungsbedarf habe, was den richtigen Bildaufbau angeht. Außerdem, und das hört man ja auch immer wieder, sollte man den Effekt sparsam einsetzen, damit er sich nicht abnutzt. Das 1,8er Fisheye ist aber unabhängig davon eine Top-Linse. Aber das dürfte den meisten im Forum bekannt sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 kgb51 said:
Hallo, ich schätze mal, dass es Kondensationswasser gewesen ist. Aus dem kalten Hotelzimmer raus in die feuchte Wärme. Das kann nur gut gehen mit spritzwassergeschützen Objektiven. Bei anderen und wenn du draußen Objektive an der noch kalten Kamera wechselst, dann gibt es halt Kondensation. LG Karl
vermutlich war es das, trotzdem soll sich der Oly-Service die Kamera mal anschauen, denn offensichtlich hat noch keiner hier im Forum solche Bilder produziert, obwohl die Kamera sicher auch schon harten Bedingungen ausgesetzt war Danke an alle für die Hinweise! Gruß Frank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 MadP said:
 kgb51 said:
Hallo, ich schätze mal, dass es Kondensationswasser gewesen ist. Aus dem kalten Hotelzimmer raus in die feuchte Wärme. Das kann nur gut gehen mit spritzwassergeschützen Objektiven. Bei anderen und wenn du draußen Objektive an der noch kalten Kamera wechselst, dann gibt es halt Kondensation. LG Karl
vermutlich war es das, trotzdem soll sich der Oly-Service die Kamera mal anschauen, denn offensichtlich hat noch keiner hier im Forum solche Bilder produziert, obwohl die Kamera sicher auch schon harten Bedingungen ausgesetzt war Danke an alle für die Hinweise! Gruß Frank
Bin gespannt was der Service spricht. Ich wette dass Olympus intern LCI Sensoren verbaut. Falls die Dir mit Wasserschaden kommen haue ihnen das um die Ohren: Wasserschaden?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 PeterWuttge said:
 Goly said:
.... kenne ich! Über Nacht in einem wohl temperierten und klimatisierten Hotelzimmer, Vormittags raus in New Orleans bei ca. 36°C und >90° Luftfeuchte lässt aber auch jeden Chip beschlagen! Gerd
Kann ich, siehe oben erster Post überhaupt nicht bestätigen, vielleicht passiert es mal aber nicht ultimativ bei jedem ;-) und wie Martin sagt wenn das Objektiv drauf ist hab ich das nicht mal im tropischen Schmetterlingshaus ;-), auf dem Chip wohlgemerkt. Eher noch Fehler beim Abspeichern, wie obe auch schon gesagt wurde. LG Peter
Wenn jemand in der Arktis fotografiert wird er diese Probleme nicht bekommen. Er kämpft eher mit schlappen Akkus. Wenn du im Schmetterlings Haus für ein Paar Stunden die Flatter-Männer ablichtest werden auch keine Probleme auftauchen. Warum? Weil du mit einer "intern trockenen " Kamera in die Wärme gehst. Konsequenz ? Der Taupunkt steigt, d.h. die Wahrscheinlichkeit von Kondensat verringert sich. Alles klar?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 PenFan said:
Wenn jemand in der Arktis fotografiert wird er diese Probleme nicht bekommen.
Da bekommt er Probleme evt. beim Reingehen… („Wirtshaustod“).
 PenFan said:
Wenn du im Schmetterlings Haus für ein Paar Stunden die Flatter-Männer ablichtest werden auch keine Probleme auftauchen.
Solange Du die Kamera am Beginn erst mal akklimatisieren lässt und vor allem im Schmetterlingshaus keine Objektive wechselst, ja. Was aber auch da problematisch ist, ist das Wechseln von Objektiven bei hoher Temperatur und Luftfeuchtigkeit. Nicht zum Zeitpunkt des Wechsels selbst, sondern beim anschließenden Abkühlen! Dann kondensiert die ganze Feuchtigkeit nämlich zwischen Chip und Linse… und evt. in der Linse, wenn diese eine Pumpe ist. Wenn sich der Wechsel nicht vermeiden ließ: Abkühlen der Kamera mit abgenommenem Objektiv mit frischem Silicabeutel. Klaus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 PenFan said:
Wenn jemand in der Arktis fotografiert wird er diese Probleme nicht bekommen. Er kämpft eher mit schlappen Akkus.
Ich habe zwar noch nie in der Arktis fotografiert, habe aber selbst in der Antarktis nie Akku-Probleme gehabt. Auch dann nicht, als die Cam ne Weile im Schnee gelegen hatte. Und auch im tropischen Regenwald bei (gefühlt) deutlich über 40°C und 100% Luftfeuchtigkeit hatte ich keinen Kamerastreß. Und ich meine wirklich 100% Luftfeuchtigkeit! Selbst auf dem Weg zum und um den Wasserfall habe ich ständig Objektive gewechselt. Nur IM Wasserfall natürlich nicht. Fotografiert habe ich da schon! Auch direkt danach im auf 17°C herunter klimatisierten Hotel haben wir Menschen uns zwar ordentlich verkühlt, aber die Cam hat alles anstandslos mitgemacht. Auch ohne Beutel, Gel oder sonstigen Schnickschnack. Klar kenne ich das "Wirtshausproblem", dass die Cam beschlägt, wenn ich von trocken+kalt in warm+feucht komme. Aber bei mir glücklicherweise immer nur die Linsen von außen. Ich bleibe also dabei: Ein grundsätzliches oder gar konstruktionsbedingtes Problem der E-M1 mit Hitze und/oder hoher Luftfeuchtigkeit kann ich definitiv nicht ausmachen. Dass trotzdem in Einzelfällen sich mal an einer sehr ungünstigen Stelle ein Kondenswassertröpfchen ablagern kann ist damit aber natürlich nicht generell ausgeschlossen. jm2c Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Blende 8

tja Martin, 40 Grad, 100 % Luftfeuchtigkeit und hin und wieder etwas Frost ist für mich artgerechte Haltung :) was soll da also kaputt gehen? Dafür sind die Dinger doch gebaut. Natürlich kann man das Zeugs in Watte packen, ob es hilft ist aber auch nirgendwo garantiert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Klaus,

 Kabe said:
 PenFan said:
Wenn jemand in der Arktis fotografiert wird er diese Probleme nicht bekommen.
Da bekommt er Probleme evt. beim Reingehen… („Wirtshaustod“).
 PenFan said:
Wenn du im Schmetterlings Haus für ein Paar Stunden die Flatter-Männer ablichtest werden auch keine Probleme auftauchen.
Solange Du die Kamera am Beginn erst mal akklimatisieren lässt und vor allem im Schmetterlingshaus keine Objektive wechselst, ja. Was aber auch da problematisch ist, ist das Wechseln von Objektiven bei hoher Temperatur und Luftfeuchtigkeit. Nicht zum Zeitpunkt des Wechsels selbst, sondern beim anschließenden Abkühlen! Dann kondensiert die ganze Feuchtigkeit nämlich zwischen Chip und Linse… und evt. in der Linse, wenn diese eine Pumpe ist. Wenn sich der Wechsel nicht vermeiden ließ: Abkühlen der Kamera mit abgenommenem Objektiv mit frischem Silicabeutel. Klaus
absolut korrekt, Objektivwechsel sind das eine. Daneben gibt es noch ein weiteres Szenario, in dem stark Wasserdampf gesättigte Luft in die Kamera eindringen kann.: Bei Zoom-Objektiven wird bei jeder Veränderung der Brennweiten-Einstellung ebenfalls Luft hin- und hergepumpt. Das hat unter'm Strich zumindest prinzipiell den gleichen Effekt wie Eindringen von (feuchter) Luft beim Objektivwechsel. -- Ich meine mich zu erinnern, dass Reinhard in einem seiner Bücher in einem anderen Kontext mal auf diese "Luftpumpe" hingewiesen hatte. Wenn wir hier von Schäden wegen (Wasser-) Kondensation ausgehen, dann ist jede Situation kritisch, die dazu führt, dass im Kameragehäuse der Taupunkt ("dew point") und die aktuelle Temperatur (

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ganze Phänomen der Taupunkts-Unterschreitung würde zunächst auch keine Probleme erzeigen wenn die Kamera spannungslos ist. Und es ist weder ein Olympus Probleme, noch ein Problem eines speziellen Modells sondern es tangiert die ganze heutige kompakte Elektronik. Ich erspare mir das Aufzählen der Geräte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Blende 8 said:
tja Martin, 40 Grad, 100 % Luftfeuchtigkeit und hin und wieder etwas Frost ist für mich artgerechte Haltung :)
Für mich auch :-) lg Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich war an Wochenende am Bodensee und auf der Insel Mainau und das war ordentlich warm. Die E-M1 hat das ohne zu Murren überstanden. Gruß Pit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung