Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Karsten

M.Zuiko 25mm "quietscht" beim Fokussieren

Empfohlene Beiträge

Ich habe heute nach längerer Zeit mal wieder meine Festbrennweiten aus dem Schrank gekramt (das mit der E-M5II gekaufte 12-40 ist ja ach so universell und praktisch). Beim Arbeiten mit dem 25mm fiel mir auf daß dieses beim Fokussieren Geräusche macht. Genauer gesagt, ein leichtes Quietschen. Dreht man die Kamera um -90° (Auslöser oben) wird dieses Quietschen noch lauter. Ein wiederholtes Antippen des Auslösers erzeugt in dieser Position eine Geräuschkulisse wie das Fahren einer Schubkarre mit nicht geöltem Radlager. Dreht man die Kamera um +90° (Auslöser unten) fokussiert das Objektiv praktisch lautlos. Das 17mm und das 45mm fokussieren lautlos egal wie man die Kamera dreht. Ist ein "quietschender" Fokus beim 25mm normal? Was könnte die Ursache dafür sein? Einen spür- bzw. sichtbaren Einfluß auf die Performance des Objektivs konnte ich nicht feststellen. Sollte das beschriebene Verhalten nicht normal sein, würde ich das Objektiv im Rahmen der Garantie trotzdem einschicken, nicht zuletzt um den Wiederverkaufswert nicht zu mindern. Danke für Eure Kommentare. LG Karsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Karsten, halte ich für nicht normal, habe das 25er sehr oft im Einsatz - keine auffälligen Geräusche. herzlich Axel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heute kam mein 25mm zurück vom Service. Prima dachte ich, quietscht nicht mehr beim Fokussieren, de facto jetzt so "lautlos" wie meine anderen beiden Oly Primes. Leider währte meine Freude aber nicht mal 2 Minuten. Fokussiert man auf eine Fläche die keinen ausreichenden Kontrast bietet, pumpt das Objektiv - leider nicht mehr lautlos, sondern irgendwie kratzig scheppernd. Noch schlimmer: einmal in diesem Zustand ist es auch nicht mehr möglich auf eine kontrastreiche Fläche zu fokussieren. Es pumpt und scheppert und bricht ohne Fokus ab. Heilung dieses Problems nur mit Ein/Ausschalten bzw. kurzzeitiges Umschalten auf MF. Problem ist zu 100% reproduzierbar. Ich nehme mal an daß dieses Verhalten nicht bekannt und normal ist, und ich das Teil gleich wieder zurückschicken kann? LG Karsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Vielleicht hat es was damit zu tun? https://www.youtube.com/watch?v=Jim5_rJAIF0
Schade, dass bei diesem Video der "aufklärende Rest" fehlt, den ich ja kenne... Jedenfalls hatte Michael alle Mühe, sich nix amerken zu lassen und keine Miene zu verziehen...;-) HG Georg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Karsten Ich kenne das von Dir beschriebene Geräusch, dass Du am Anfang beschrieben hast 25mm 1.8 Geräusch. Du bist also nicht allein mit lageabhängigen Geräuschen. Dein Problem nach der Reperatur klingt aber wirklich seltsam. Gruss Matthias

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Reinhard: ja, mache ich - muß nur erst sehen woher ich ein Mikro zum Aufnehmen organisiere. Mit der Videofunktion der Kamera klappt es nicht, da sich der Fokus hier ganz anders (weicher/kontinuierlicher) verhält und sich das Verhalten nicht reproduzieren läßt. Um ein erneutes Einschicken werde ich nicht umhin kommen. Bei meinem Herumprobieren seit gestern abend hatte ich nach dem Einschalten der Kamera mind. 5x die Anzeige "Das Objektiv ist nicht ausgefahren"!??? Heilung nur durch erneutes Aus/Ein. Unterm Strich also eine echte Verschlimmbesserung... @Matthias: Danke für die Info - Deinen Post hatte ich gar nicht gesehen, obwohl er ja noch relativ neu ist. LG Karsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@ Reinhard, bedeutet die Meldung "Das Objektiv ist nicht ausgefahren" ein Kontaktproblem? Hatte ich auch die letzte Tag mal an einer Festbrennweite, weiß aber nicht mehr welche. Objektiv neu angesetzt und alles war dann wieder gut, wie bis jetzt immer. Eine Liste aller Fehlermeldungen der Olys wäre mal interessant, könnte sich manche Frage erübrigen. Keine Ahnung ob es so was schon gibt oder wie aufwändig das wäre. Habe noch nichts gefunden oder falsch gesucht. Für Canon EOS z.B. gibt es eine Liste der Fehlercodes und Meldungen der möglichen Fehler und wie man sie z.T. selbst beseitigen kann. LG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schnell ist er ja, der Olympus-Service. Nach weiterem Herumprobieren und Eingrenzen des Problems habe ich das Objektiv am vergangenen Montag nochmals eingeschickt, heute vormittag kam es repariert wieder zurück. Jetzt ist es wirklich ganz leise, auch wenn der AF auf einer kontrastlosen Fläche pumpt, und es hängt nach einem solchen "AF-Mißerfolg" auch nicht mehr dauerhaft in der Unschärfe fest. Alles so wie es sein soll - schön :-) Karsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung