Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
cooltour

Zur Info: E-M5.2 - Display-"Problem"

Empfohlene Beiträge

An die Nutzer der E-M5.2 Seid vorsichtig bei der Nutzung des ausschwenkbaren Displays, ich hab grad in einer Olympus-Facebookgruppe einen Beitrag gefunden, in der das Display, welches wohl nur mit 2 Schrauben an der Mechanik befestigt ist, das Weite gesucht hat, da die Schrauben sich gelöst hatten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie war die Frage:Klapp- oder Schwenkdisplay? Ist aber bloed!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo, ich durfte hier leider vor einigen Monaten bereits berichten, dass ich leider immer wieder Ärger mit der ansonsten so tollen Kamera habe. Damals ist mir der ISO-Schalter abgefallen und ich habe anstandslos eine völlig neue Kamera zufgeschickt bekommen, soweit so gut, dennoch musste ich eine Exkursion verlegen. Dannach hatte ich irgendeinen bug mit Filmen, das wurde mir ja nicht wirklich abgenommen, dem war aber so, der ist aber durch ein softwareupdate nun Geschichte. Von der Augenmuschel möchte ich garnicht anfangen. Jetzt ist mir gestern das display ausgefallen. Schwarz.. führt übrigens dazu, dass ich nun Probleme habe, unkompliziert ins Menü zu kommen... Nun muss die Kamera wieder nach Prag bzw Hamburg und dass, wo heute mein 10tägiger Urlaub beginnt, wo cih in Brandenburg aufnahmen machen wollte. Ich bin zwar ein Sucherfotograf, aber am Stativ ist das display für birding unverzichtbar. Schon sehr ärgerlich das alles. Zudem blättert die silberne Farbe oben vorm Blitzschuh schon ordentlich ab,naja, kann ich mit leben, normal ist das aber nicht und das kenne ich nur so von der Streulichtblende des oly45ers.. nervt schon ein wenig, da das sicherlich auf den Wiederverkaufswert geht. Falls jetzt gedacht wird, ich gehe nicht sorgsam mit den Kameras (nun es sind Werkzeuge),dem ist nicht so! Meine Kamera steckt immer gepolstert in einer think tank retrospektive 5. Dort wurde sie gestern nacht auch sicher verstaut und später beim erneuten Rausholen funktionerte das dislpay dann nicht mehr (es war eingeklappt, wie eigentlich fast immer. Das war ein wichtiger Grund für mich die OMD5II zu nehmen und keine EM1) I==> ist diese Fehlerquelle bekannt? So gerne ich die OMD5II habe, mit meinen panasonics hatte ich irgendwie nie Ärger. Ich hoffe ich habe einfach nur viel Pech mit der Kamera gerade, da mir olympus sonst eben viel besser gefällt. Gruß ** onkel ubu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung