Jump to content

Die OM System Community
Ignoriert

RAWs von E-M1 und E-M5II sehr unterschiedlich


HKO

Empfohlene Beiträge

Ich fotografiere mit beiden Bodies gleichzeitig, nur in RAW, habe an der E-M5II i.d.R. das 2.8/40-150 und meist an der E-M1 das 60er Macro. Bei der Kontrolle über den Backscreen sehen die Bilder hinsichtlich Kontrastverhalten nicht grundsätzlich unterschiedlich aus. Nach dem Importieren mit Lightroom 6 (gleiches Preset für beide Kameras) aber fällt auf, daß die Bilder der E-M5II viel weicher, kontrastärmer ausfallen. Es ist kein Problem, das in LR zu ändern, mich wundert es nur, daß diese beiden Kameras so unterschiedliche "Grunddaten" liefern. Hat jemand eine Erklärung dafür ? Habe ich irgend etwas bei der E-M5 verstellt, was in RAW so ein Verhalten begründen könnte ? Noch 2 seltsame Beobachtungen, allerdings bei der E-M1: 1. sie löst manchmal spontan aus, einfach wenn man den Handgriff anfasst. Wackler im Auslöser ? 2. Drücke ich den Auslöser vor dem Auslösen halb durch, und fixiere dadurch den AF, wird das Sucherbild extrem hell (geschätzt 2 Blenden +), der weitere Ablauf ist dann aber normal, die Bilder sind korrekt belichtet. Kann es sein, daß es irgendwie zu einem Spannungsstoß im Auslöser kommt ? Ich gebe zu, das ist alles seltsam. Vielleicht hat ja Reinhard mal von so etwas gehört ? Horst

Link zu diesem Kommentar
Auf anderen Seiten teilen

 HKO said:
INach dem Importieren mit Lightroom 6 (gleiches Preset für beide Kameras) aber fällt auf, daß die Bilder der E-M5II viel weicher, kontrastärmer ausfallen.
Du schreibst "gleiches Preset für beide Kameras". Die Kamera-Profile sind aber wahrscheinlich doch verschieden? Adobe-Standard usw. gibt es ja für jede Kamera extra. Viele Grüsse, Thomas
Link zu diesem Kommentar
Auf anderen Seiten teilen

Ganz herzlichen Dank für die Tips, ich habe die Problemerklärung gefunden. Für die unterschiedlichen RAWS zuständig waren schlankweg unterschiedlliche Einstellungen der beiden Kameras hinsichtlich des Farbraums, einmal sRGB, einmal Adobe-RGB. Ich nutze ein einheitliches Preset für beide Kameras, selbst gemacht, das ich dann je Bild mit kleinen Korrekturen optimiere. Hat mit dem üblichen Adobe Standard in LR nichts zu tun. Ganz interessant mag sein, worauf das komische Verhalten der E-M1 (Sponatanauslösung, plötzlich überstrahlter Sucher) zurückzuführen ist. Hier lag Reinhard völlig richtig, es waren bestimmte Akkus. Ich habe einige Originale und einige Nachbauten. Aufgefallen war mir schon, daß die Nachbauten etwas schwer ins Fach gingen. Habe die heute mal durchgesehen und ausprobiert. Ganz offensichtlich hat es diese Nachbauten bei Arbeit/Laden mit der Zeit etwas aufgetrieben, deshalb passen sie schlecht, und machen dadurch relativ schlecht Kontakt. Mit den Original-Akkus schein das nicht zu passieren, jedenfalls bislang nicht. Zudem habe ich heute mit dem Hähnel Lader diese Fremd-Akkus mal überprüft, sie laden nur sehr kurz zum Ende, ich denke die sind auch einfach platt. Ich habe sie rausgeschmissen aus den Sätzen. Vermutlich gibt es einfach Kontaktwackler, wenn einsolch teildefekter Akku eingelegt wird, dadurch möglicherweise einen kurzen Spannungsstoß beim Auslösen. So sieht jetzt alles wieder gut aus. Danke nochmals Horst

Link zu diesem Kommentar
Auf anderen Seiten teilen

Aufgefallen war mir schon, daß die Nachbauten etwas schwer ins Fach gingen. Habe die heute mal durchgesehen und ausprobiert. Ganz offensichtlich hat es diese Nachbauten bei Arbeit/Laden mit der Zeit etwas aufgetrieben, deshalb passen sie schlecht,
Du traust dich was, aufgetriebene Nachbau-Akkus, die schon schwer ins Fach gehen, weiter in der Kamera zu verwenden. Ich hatte kürzlich einen Parallelfall. Der tut jetzt in einer Hausklingel noch Dienst. Die kostet nicht mehr als der Akku - falls der platzen sollte. Gut, wenn alles wieder gut aussieht bei dir Eine Frage noch, die EM-5 war auf Adobe gestellt, oder? Gruß, Gerhard
Link zu diesem Kommentar
Auf anderen Seiten teilen

Du siehst doch die RAWs überhaupt nicht. Auch Lightromm zeigt dir nach dem Import nur die bereits interpretierte Vorschau. Deshalb ja uch Reinhards Vorschlag, die Aufnahmen mit RawTherapee anzuschauen, da diese Software beim "Entwickeln" die Kameraeinstellungen nicht berücksichtigt. Wolfgang

Link zu diesem Kommentar
Auf anderen Seiten teilen

....Nachbauten bei Arbeit/Laden mit der Zeit etwas aufgetrieben.... Hatte das gleiche Problem mit einem Nachbau BLS 1 in der EM10 meiner Frau - ging nur noch mit Gewalt (Optikerschraubendreher) aus dem Akkufach und musste aussortiert werden. Noch rechtzeitig bemerkt, insofern Glück gehabt - aber seitdem nur noch Originale... Viele Grüße Hans-Joachim

Link zu diesem Kommentar
Auf anderen Seiten teilen

...Nachbauten bei Arbeit/Laden mit der Zeit etwas aufgetrieben.... Hatte das gleiche Problem mit einem Nachbau
Mancher erkennt die Probleme halt erst, wenn er einen Bauch angesetzt hat. Sei es der Nutzer, sei es der Akku-Nachbau. Beim Akku geht es schneller. Gruß Gerhard
Link zu diesem Kommentar
Auf anderen Seiten teilen

 HKO said:
Ja, die E-M5 II stand auf AdobeRGB, machte die flauen Bilder. Habe ich ehrlich nicht verstanden, ich hätte es umgekehrt erwartet. Es wundert mich auch, warum das in RAW überhaupt einen Einfluß hat. Horst
Tja, wie schreibt Reinhard immer so schön bei einer ähnlichen Frage zu den Farbräumen: "Wer die Frage überhaupt stellt sollte sRGB verwenden!" ;-) Der Grund ist Folgender: ARGB ist etwas größer als sRGB. Reale Bilder nutzen ARGB aber so gut wie nie aus. Habe ich jetzt z.B. in ARGB einen Farbwert zu 80% ausgefüllt, dann wäre die gleiche Farbe in sRGB vielleicht 90% (nur als Beispiel). Rechne ich jetzt ARGB in sRGB um, dann bekomme ich zwar Rundungsdifferenzen, aber grob kommen die gleichen Farben dabei heraus. "Vergesse" ich jetzt das Farbmanagement und nehme einfach nur den Wert "80% Farbe", wie er in ARGB angelegt war und schaue mir das in sRGB an, dann ist "80% Farbe" in sRGB natürlich weniger (denn sRGB ist für diese Farbe ja schwächer). Also wirkt das Bild flauer. Da du nie das RAW siehst sondern nur eine Interpretation desselben, ist das hier Beschriebene genau der Effekt, der eintritt, wenn der Interpreter "denkt", du willst ARGB haben, schaust aber auf einem sRGB-Gerät (Monitor). Legst du die Bilder grundsätzlich in sRGB an, dann gehen dir im realen Leben eigentlich nie Farben verloren (weil die Realität auch schon sRGB kaum ausnutzt), aber du bekommst keine Probleme mit irgendwelchen Umrechnungen oder dem Vergessen derselben... soweit der kleine Physiker Martin
Link zu diesem Kommentar
Auf anderen Seiten teilen

Was Martin beschreibt, sind die Farbraumdifferenzen, die sind mir auch klar. Nur ist der Witz von RAW ja, daß eben keine Interpretation im RAW erfolgen soll, sondern eigentlich sollte m.E. dort dann ein reiner Meßwert stehen, etwa in der Form (vereinfacht für 255 Farben) Koordinate_X, Koordinate_Y, 215,56,123 als Beschreibung eines Pixels. Wenn dies schon in RAW vorbestimmt wird, schon auf AdobeRGB gespreizt wird, entsprechend andere Werte für A_RGB. Da ich mit gleichem Preset lade und am Tonwert dabei nichts ändere, schneidet nun LR offenkundig die Farbtabelle ab, interpretiert sie als RGB, was dazu führt, daß Farben fehlen, die Farben werden flauer. Nun gut, es ist geändert. Horst

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ob AdobeRGB oder sRGB ist LR wurscht. Völlig. Das nutzt eh seinen eigenen Farbraum. A oder S wird also erst beim Export wieder relevant. Ich tät eher vermuten, dass Dein Preset u.a. ein anderes Kameraprofil nutzt (z.B wenn es auf VSCO basiert oder so). Und wenn das Profil die MKII nicht kennt, dann landet man mit der MKII bei Adobe Standard und mit der 1er beim Spezialprofil und schwups sieht's unterschiedlich aus. Vergleich mal im Reiter "Kamerakalibrierung" was da unter Profil steht. LG Dirk

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo, meines Wissens kann ich Dirk hier zustimmen, in LR werden die RAWs doch im ProPhoto RGB Farbraum bearbeitet (ich wüsste auch nichts von einer Einstellung dies zu ändern) und erst bei der Ausgabe oder Übergabe an ein anderes Programm in sRGB, aRGB oder eben Prophoto RBG umgewandelt Grüße Christian

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung