Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Scottsview

Wandernder Fokusbereich trotz identischem Fokuspunkt

Empfohlene Beiträge

Hallo, seit einiger Zeit bin ich hier fleißiger Mitleser und habe schon viel Hilfreiches bis Unterhaltsames hier im Forum lesen können - vielen Dank dafür! Aus gegebenem Anlass würde ich nun einmal gern Eure Hilfe in Anspruch nehmen: Rechtzeitig zu meinem gerade absolvierten Ostseeurlaub habe ich das lang ersehnt 40-150/2.8 Pro + MC14 für meine E-M1 bekommen und im Urlaub leider nicht nur Erfolg damit gehabt. Da ich zunächst das "Problem" hinter der Kamera (=mich) vermute, habe ich zuhause einige Tests mit meinen langen Brennweiten gemacht (75-300, 14-150, 40-150/2.8 mit & ohne MC-14). Da meine fachlichen, technischen und zeitlichen Möglichkeiten beschränkt sind, habe ich sicher nur einen sehr verbesserungswürdigen Testaufbau gewählt, aber es ging / geht mir hier auch nicht um allgemeingültige / wissenschaftliche Tests. Ich habe von einem stabilen Carbonstativ aus auf kurze Entfernung (ca. 1,4 m) auf ein schräg stehendes Bügelbrett mit darauf fixierter Zeitung fotografiert (ein Einsatzgebiet von mir für insb. das 40-150 Pro-Objektiv: Pseudomakro). Die Motiv-, Stativ- und Kameraposition wurden dabei immer beibehalten, ausser minimalen Anpassungen beim Kugelkopf bei Objektivwechsel um den zentralen (kleinen) Autofokuspunkt immer auf dem gleichen Wort der Zeitung zu halten. Ansonsten habe ich bei unterschiedlichen Blenden mit immer gleicher Verschlusszeit aber entsprechender Blitzleistungsanpassung (manuell) gearbeitet. Der Stabi war ausgeschaltet und die Auslösung zeitverzögert. Ein "Phänomen" mit (nicht nur) dem 75-300er Objektiv ist, dass bei dem Testaufbau der Fokusbereich trotz identischem Autofokuspunkt oft verschoben war und teilweise war noch nicht einmal an der Autofokuspunkt-Stelle optimal scharf gestellt, sondern dahinter. Siehe die beiden hier in der Galerie eingestellten Beispielbilder (OOC mit allen eingebetteten Daten): Beispielbild 1 Beispielbild 2 Während der Fokussierung musste der Autofokus mit dem nicht sehr starken Umgebungslicht (Decken-Glühlampe) auskommen, hatte aber zumindest für mich als Benutzer keine spürbaren Probleme zu fokussieren. Die eigentliche Beleuchtung erfolgte dann mittels Blitz. Eine Erklärung könnte sein, dass bei nicht optimalen Lichtverhältnissen und trotz kleinem Autofokusfeld der Scharfstellung trotzdem "daneben" (und deutlich ausserhalb des gewählten Fokusfeldes) liegt - wenn dies "normal" ist muss ich das entsprechend berücksichtigen (vielleicht mit Fokusbracketing?). Oder habe ich doch ein technisches Problem oder mangelndes Grundsatzverständis? Gruß, Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde keinen Objektiv-Test mit F8,0 machen. Was wolltest du damit herausfinden? Und ja, der Punkt der maximalen Schärfe bei AF kann eine Art Hysterese haben, d.h. muss nicht notwendigerweise immer auf den mm genau liegen. Gruß, Hermann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die Tests habe ich bei den Blenden 2.8 / 4 / 5.6 / 8 / 10 / 14 / 20 gemacht (wenn von den Objektiven unterstützt) - auch weil mich interessiert wie die Objektivleistung meiner Exemplare so verläuft. Auf der fotografierten Schräge lag der Punkt der maximalen Schärfe teilweise mehrere Zentimeter hinter dem AF-Punkt. Da ich auch gerne im Pseudomakrobereich unterwegs bin macht dies dann bei (gewünschter) Offenblende das Bild "kaputt". Seltsamerweise war in diesem "Test" mein altes mft "Suppenzoom" (14-150) immer gleichauf oder sogar besser als das neue 40-150 Pro oder das 75-300 bzw. hat den Fokuspunkt genauer "getroffen"... Aber noch will ich nicht einfach die Probs auf die Technik schieben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Jirschi

Servus Alex Höre auf zum testen ... Geh raus und fotografiere Habe auch das Objektiv und bin begeistert von der Schärfe und der Abbildungsqualität Hier mal ein Beispiel http://www.oly-forum.com/gallery/view/kleiner-blaupfeil-%E2%80%93-orthetrum-coerulescens?context=user_recent&tag= In meinem Profil findest du noch mehr Makros mit diesem Objektiv. Liebe Grüße Helmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Alex! Die Struktur der Schrift ist zu klein. Hab das gleiche Problem bei Gräsern. Manchmal unscharf trotz Schärfepriorität. Bei welchen Motiven hast du im Urlaub probleme gehabt? LG Matthias

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 king kong said:
Hallo Alex! ... Bei welchen Motiven hast du im Urlaub probleme gehabt? ...
Z. B. bei träge herumsitzenden Möwen - wollte mit Offenblende mit dem 40-150/2.8er schöne Portraits machen - ohne MC14 ging das passabel (nicht berauschend), aber mit MC14 wurde es mit Blende 4 immer (und oft auch noch bei Blende 5.6) unscharf (trotz eigentlich exakt gesetztem kleinen Fokuspunkt aufs Auge). Die Probleme hatte ich interessanterweise nicht mit dem Reisezoom 14-150 (noch die alte Version) bei gleicher Brennweite und Blende wohlgemerkt (dann 5.6). Erst wenn ich mein 40-150/2.8 mit MC-14 auf Blende 8 abblende ist das scharf, komischerweise bei >= Blende 8 dann sogar schärfer als ohne den MC-14 (irgendwie ist der Schärfeverlauf um ca. 1,5 Blendenstufen verschoben mit dem MC14 und fängt erst jenseits der 5.6 an gut zu werden). Um dem mal etwas gezielter auf den Grund zu gehen habe ich die erwähnten Tests gemacht und dann auch gleich mein 75-300er (was ich eigentlich in die "Rente" schicken wollte) einbezogen. Das 40-150er mit Konverter habe ich als B-Ware neuwertig/generalüberholt gekauft, daher bin ich da sicher aktuell auch etwas kritischer wenn ich die Fotos anschaue...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Jirschi said:
Servus Alex Höre auf zum testen ... Geh raus und fotografiere ...
Hallo Helmut, volle Zustimmung - genau deshalb habe ich es mir ja geholt und auch direkt zum fotografieren nach Rügen mitgenommen, leider habe ich da im Gegensatz zu meinen anderen Objektiven (bei gleichen Brennweiten) viel unscharfe Bilder produziert und wenn die Bilder bei gleicher Brennweite und Blendeneinstellung mit dem Pro schlechter sind als vom Suppenzoom gewohnt, wird man halt nachdenklich. Erst dann ging es an die Analyse, weil ich es mir nicht so einfach machen wollte/will zu sagen "kaputt"...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Jirschi

Also für mich klingt das nach einem Schärfentiefeproblem ... Deshalb ist auch bei f8 die Schärfe besser. Liebe Grüße Helmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weils mit anderen Objektiven an der gleichen Kamera funktioniert, schließe ich messerscharf, dass das 40-150 fehlerhaft ist. Vielleicht kannst es mit einem anderen Exemplar an der eigenen Kam vergleichen. Ich würde bei Oly anrufen und reoarieren lassen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nicht umsonst hat jedes ernstzunehmende AF-Target eine vertikale Fläche auf die fokussiert wird und ein daneben liegendes geneigtes Lineal zum messen. Wolfgang Ergänzung: http://fotografierer.com/olye/download/olyep/olyep201401.pdf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@king kong: denke Du hast recht. Ich habe ja auch meine anderen weitwinkeligeren Objektive diesem "Test" unterzogen und mir grade die Bilder noch mal anschaut. Vorneweg: Mein Testaufbau ist ungeeignet um die Schärfe wirklich vergleichen zu können. Punkt. Aber er zeigt mir anderes: Unter meinen Testbedingungen "wandert" der Autofokus und liegt teils deutlich vor/hinter dem Fokuspunkt - konkret: - mein 60er Makro ist fast immer korrekt auf den Fokuspunkt scharf (zumindest bei Blende 2.8/4/5.6) - gleiches gilt für das 75mm 1.8 Anders sieht es aus bei - meinem 40-150/2.8 und bei diesem vor allem (aber nicht nur) mit MC14: hier liegt der Schärfebereich teilweise sehr deutlich näher an der Kamera als im Fokuspunkt (was natürlich gerade bei Offenblende ungünstig ist - daher auch die unscharfen Möwenaugen meiner Urlaubsfotos) - bei meinem ED 14-150er sitzt der schärfste Bereich i.d.R. weiter weg als der Fokuspunkt, aber noch recht nahe dran (und dank Blende 5.6 im Telebereich ist die Tiefenschärfe groß genug, dass die Möwen scharfe Augen haben) - mein Exemplar vom 75-300 verhält sich ähnlich wie das 14-150er Ganz verstehe ich das nicht (wegen Kontrastautofokus) - ich werde mir Reinhards Ausführungen zur Funktionsweise vom S-AF noch ein weiteres mal genau durchlesen... Für mich ergibt sich aktuell, dass 1. mein 40-150er so bei Offenblende nur schwer zu gebrauchen ist, und dass ich mich 2. zumindest bei meiner Hardware im Telebereich >=100mm und größere Blendenöffnung nicht "blind" auf den schärfsten Bereich im Fokuspunkt verlassen kann (vielleicht ist das auch einfach zu viel verlangt für diese Objektive - mit Außnahme vom 40-150er Pro, bei dem ich schon mehr erwarte als was mein Exemplar bietet).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Helmut,

 Jirschi said:
Höre auf zum testen ... Geh raus und fotografiere
Wie bitte?
 Jirschi said:
Habe auch das Objektiv und bin begeistert von der Schärfe und der Abbildungsqualität
Und welche Relevanz hat dieser Umstand in Bezug auf Alex' gebraucht gekauftes Objektiv und seine wirklich ernst zu nehmenden Versuche, einem beobachteten Problem systematisch auf den Grund zu gehen? Gruß, ED

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wie von Reinhard und anderen hier empfohlen habe ich den Autofokustest noch einmal in veränderter Form durchgeführt:

  • als Ziel habe ich mehrere A3-Ausdrucke eines Kameratestbilds der TU-Dresden genutzt (andere wie z. B. das Benny Rebel Testchart, LensAlign/FocusTune waren mal „so eben“ nicht zu bekommen)
  • das Ziel ist nun senkrecht an der Wand fixiert und die Kamera auf passender Höhe möglichst parallel auf dem Stativ plaziert
  • die Kamera ist nun etwa doppelt so weit vom Ziel entfernt (gut 3m)
  • ausgelöst wurde per Funkauslöser
  • es wurden pro Objektiv jeweils Bilder mit 75mm / 100mm / 150mm Brennweite aufgenommen (außer natürlich bei der 75/1.8 Festbrennweite)
  • für jedes Objektiv und jede Brennweite wurden Bilder mit Blende 2.8 / 4 / 5.6 / 8 / 10 aufgenommen (soweit mit dem Objektiv möglich)
Nachwievor habe ich jedes Bild 3 mal erstellt um „Ausreißer“ zu eliminiert (es gab aber keine nennenswerten) und in M mit Autofokus (kleines zentrales Feld) ohne Stabi, mit konstanter Belichtungszeit und je nach Blende manuell gesteuerter Blitzleistung fotografiert. Hier ein Versuch der qualitativen Testergebnisdarstellung: Die Schärfe wurde um die Bildmitte herum beurteilt (aufgelöste Linien des Testcharts etc.). Die Einordnung der "Schärfeleistung" wurde über alle Objektive und Tests „ermittelt“ (Beispiel: das bestaufgelöste Bild einer Brennweitenserie setzt den Maßstab für „überduchschnittlich“, außer es hatte im Gesamtvergleich Schwächen oder bewegte sich auf gleichem Niveau wie viele andere Bilder etc.) Legende der Schärfeleistung:
	0	durchschnittliche Schärfe
	-	unterdurchschnittliche Schärfe
	Z	deutlich schlechtere Schärfe
	+	überdurchschnittliche Schärfe
	/	keine Messung möglich (da Blende nicht unterstützt)
	
Testreihe 75mm:
	2.8 4 5.6 8 10   Blendeneinstellung
	 0  -  -  0  0   40-150/2.8
	 /  -  -  0  0   40-150/2.8+MC14
	 /  /  0  0  0   75-300/4.8-6.7 II
	 /  /  0  0  0   14-150/4-5.6
	 +  +  +  +  +   75/1.8
	
Testreihe 100mm:
	2.8 4 5.6 8 10   Blendeneinstellung
	 0  0  0  0  0   40-150/2.8
	 /  -  Z  Z  -   40-150/2.8+MC14
	 /  /  0  0  0   75-300/4.8-6.7 II
	 /  /  0  0  0   14-150/4-5.6
	
Testreihe 150mm:
	2.8 4 5.6 8 10   Blendeneinstellung
	 0  0  0  0  0   40-150/2.8
	 /  0  -  0  0   40-150/2.8+MC14
	 /  /  0  0  0   75-300/4.8-6.7 II
	 /  /  -  0  0   14-150/4-5.6
	
Grundsätzlich liegt die Schärfe der meisten Objektive sehr nah beieinander. Ausreißer sind zum Einen mein 75/1.8 welches rundum in allen Blendenbereichen deutlich schärfer abbildet und zum Anderen ist das Objektiv mit der geringsten "Schärfe" tatsächlich mein Exemplar des 40-150 Pro, welches mit Autofokus (siehe aber unten bzgl. manueller Fokussierung) bei Blenden unter 8 teils deutlich unschärfer und darüber bestenfalls auf gleichen Niveau wie z. B. das 14-150 Superzoom ist (mit dem negativen Ausreißer von diesem bei 150mm und Offenblende) oder als mein 75-300 II. Der MC14 wirkt sich dabei bei 75mm und 150mm kaum aus, ABER bei 100mm ist die Bildschärfe *deutlich* schlechter mit MC14 (komisch eigentlich, habe es aber noch mehrfach überprüft…). Ich habe dann genau in meiner Problemsituation 100mm mit dem 40-150+MC14 bei Blende 5.6 Fotos mit manuellem Fokus gemacht (dank Fokuspeaking und den Linien des Testbildes ging das sehr genau) und: Plötzlich ist alles *knackescharf* (ca. 30 Bilder gemacht und alle sehr scharf)! Es sieht also so aus, als wenn ich mit meinem ursprünglicher Verdacht, dass es was mit dem Autofokus zu tun hat, auf der richtigen Spur war (auch wenn der ursprüngliche Testaufbau murks war ohne Fernauslösung). Das bestätigt meine realen Fotoerfahrungen mit den Objektiven im letzten Urlaub, was ja erst zu dieser „Messorgie“ geführt hat (sonst hätte ich die Zeit auch lieber „draußen“ fotografierend verbracht). Objektiv und Konverter gehen jetzt an Olympus zur Reparatur. Anbei Bilder aus der 100mm Testreihe bei Blende 5.6 (da der Effekt dort recht ausgeprägt ist) - leider musste ich diese wegen der Größenbeschränkung hier etwas stärker komprimieren. Zu sehen ist dort im Übrigen auch beim Suppenzoom und dem 75-300er eine deutliche Vignettierung (oder auch ein Randlichtabfall - keine Ahnung was von beidem), aber dies nur nebenbei (kann viele Ursachen haben, Beleuchtung etc.). Gruß, Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Update: Mittlerweile sind Objektiv und MC14 vom Service zurück. Als Maßnahmen sind Korrektur sowie Reparatur vom Autofokus bei beiden Teilen aufgeführt. Ich habe es dann gleich zu einem Shooting an diesem Wochenende mitgenommen (Mittelalterlager bei teilweise heftigem Schneetreiben) sowie ein paar schnelle Tests zuhause gemacht und jetzt sitzt der Fokus - da hat der Olympus Service schnelle und gute Arbeit geleistet! :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Scottsview said:
und jetzt sitzt der Fokus
Freut mich, Alex! Gruß, Hermann

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Nieweg said:
 Scottsview said:
und jetzt sitzt der Fokus
Freut mich, Alex! Gruß, Hermann
Danke Hermann! Im Übrigen kann ich jetzt durch die vielen (Vergleichs-)Fotos auch von meiner Seite aus bestätigen was in einem anderen Thread gesagt wurde: Der (jetzt funktionierende) MC-14 macht in der Bildquali keinen relevant sichtbaren Unterschied und das finde ich schon bemerkenswert - kann verstehen wenn einige den immer auf dem 40-150Pro drauf haben!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung