Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Lowkey

Funkfernauslöser für OM-D E-M5 Mark II und Yongnuo YN-560 IV

Empfohlene Beiträge

Wie schon der Titel sagt, lautet meine Frage, welcher Funkfernauslöser kommt für den Einsatz des Yongnuo YN-560 IV bei der OM-D E-M5 Mark II in Frage? RF-602 oder RF-603 oder beide? Ein Eintrag aus dem Forum hier aus anno 2013 stellt die Problematik mit dem RF-603 dar und es wurde dabei geraten zum RF-602 zu greifen. Wie ist der Stand der Dinge heute? Funktioniert es nun mit dem RF-603 und der aktuellen OM-D? Falls immer noch nicht, gibt es bei der Verwendung des RF-602 im Funktionsumfang der Yongnuo YN-560 bzw. beim blitzen abstriche?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

603 2. Version. Aber ich rate zum 560 TX, damit ist der Blitz fernsteuerbar. Einfach genial, wenn der Blitz auf einem Stativ ist und nicht erreichbar. Habe zusätzlich 603er für meine anderen Blitze. Werden über den TX mit ausgelöst (geht dann natürliche keine Fernsteuerung). Wie das alles funktioniert, da gibt es ein paar Erklär-Videos von marcusfotos. Roger

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vom RF603 gibt es zwei Versionen. Die neuere Version wird RF603II genannt und funktioniert prima. Ebenso der 605 und der 560TX, der auch meine Empfehlung wäre. Beim 602 habe ich es nur mit 1/180 als Synchronzeit geschafft, mit den anderen locker auf 1/250 oder auch noch kürzer. Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich warte auch auf die Lieferung des 560 TX, weil ich die Lauferei zu den Blitzen überdrüssig war, um die Einstellungen zu ändern. Der 560 TX wäre auch meine Empfehlung. @Correlli Zum damaligen Thread (Kombination Yongnuo/Pixel Pawn habe ich nun die Erkenntnis, dass eine Kombi offensichtlich nicht möglich ist. Habe alle Kombinationen am Pawn-Mäuseklavier und den Yongnuo-Modus 602 u. 603 am Yongnuo 560 III ausprobiert. Bleibt den Pixel Pawn in Kombi als Fernauslöser für die Kamera zu nutzen. Grüße Stef@n

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich benutze auch u.a. den 560TX für meine 4 560IVer und kann ihn sehr empfehlen. Mit der E-M1 sind damit Synchrozeiten bis 1/400 Sek. möglich. Viele Grüsse Andreas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine verständnisfrage hätte ich auch noch .... Kann man mit einem zweiten 560 tx die Kamera auslösen quasi selbstauslöser bei Gruppenbilder usw.?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nein, der 560TX hat keinen Auslöser. Dazu benötigst Du einen der 60xer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 available said:
Nein, der 560TX hat keinen Auslöser. Dazu benötigst Du einen der 60xer
Oder wie in meinem Fall zusätzlich ein Pixel Pawn, der muss nicht zwingend auf dem Blitzschuh der Kamera sitzen. Grüße Stef@n

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Correlli said:
Vom RF603 gibt es zwei Versionen. Die neuere Version wird RF603II genannt und funktioniert prima. Ebenso der 605 und der 560TX, der auch meine Empfehlung wäre. Beim 602 habe ich es nur mit 1/180 als Synchronzeit geschafft, mit den anderen locker auf 1/250 oder auch noch kürzer.
Danke für deinen nützlichen Kommentar. Man kann also bedenkenlos zum RF-603 in der Version II greifen und der funktioniert uneingeschränkt mit Olympus Kameras bzw. speziell mit der E-M5 Mark II? Mir ist nun noch aufgefallen, dass es ein RF-603C II und ein RF-603N II Modell gibt. Beide Varianten, die Canon als auch die Nikon sollte funktionieren oder?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir funktionieren die Yongnuo Produkte alle nicht an der Om-d M5 Mark 1, ich habe den: yn-560 IV 560 TX rf 602 (wie bei youtube erklärt umgelötet) an der Kamera habe ich als Einstellung "M" und eben Blitz im Schnellmenü eingestellt. Zeiten von 1/30tel bis 200tel. Der Blitz bzw die Auslöser werden wie dauerhaft ausgelöst. Wenn ich den Blitz an die Kamera anschließe löst er bereits einmal durch den Kontakt aus. Der Blitz zeigt wenn er über den TX angesteurt wird, bzw. eben nicht, dauerhaft Blau(wie Auslöser gedrückt) an. Es leigt wohl an der Aufweckfuntion der Kamera, Die Kanäle Stimmen, wenn ich den Fernauslöser (Egal ob TX oder den kleinen) testbetätige löst der Blitz aus. Kann sich das jemand erklären? Welche Einstellung ist an der Kamera selbst vorzunehmen? Für eine Antwort wäre ich sehr dankbar, habe jetzt schon zwei der kleinen Auslöser umgelötet. Und aus Frust den TX und den IV Blitz gekauft da da behauptet wurde das diese eben ohne Veränderung an der OM-D M5 bzw 1..10 gehen. Grüße Jörg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Lowkey said:
Danke für deinen nützlichen Kommentar. Man kann also bedenkenlos zum RF-603 in der Version II greifen und der funktioniert uneingeschränkt mit Olympus Kameras bzw. speziell mit der E-M5 Mark II? Mir ist nun noch aufgefallen, dass es ein RF-603C II und ein RF-603N II Modell gibt. Beide Varianten, die Canon als auch die Nikon sollte funktionieren oder?
Ja, der RF-603II funktioniert an der E-M5II ohne Probleme. Mit dem RF-603II als Sender auf der Kamera und dem 560III als Blitz komme ich mit der E-M1 und der E-M5II auf Zeiten von 1/400s ohne Abschattungen. Mit der E-PL5 "nur" auf 1/250s. die Versionen sollten keinen Unterschied machen. Ich habe den RF-602 als Nikon, den RF603II, 605 und 560TX als Canon Version.
Bei mir funktionieren die Yongnuo Produkte alle nicht an der Om-d M5 Mark 1, ich habe den: yn-560 IV 560 TX rf 602 (wie bei youtube erklärt umgelötet) an der Kamera habe ich als Einstellung "M" und eben Blitz im Schnellmenü eingestellt. Zeiten von 1/30tel bis 200tel.
Das man den 602 umlöten muss wäre mir neu. Das habe ich bislang nur vom 603 in der ersten Version gehört. Bei mir läuft der 602 ohne Veränderungen, aber eben nur bis zu einer Zeit von 1/180s. Ist das nur ein Schreibfehler oder hast du den "falschen" Sender umgelötet? Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 ProFeiler said:
Bei mir funktionieren die Yongnuo Produkte alle nicht an der Om-d M5 Mark 1, ich habe den: yn-560 IV 560 TX rf 602 (wie bei youtube erklärt umgelötet) an der Kamera habe ich als Einstellung "M" und eben Blitz im Schnellmenü eingestellt. Zeiten von 1/30tel bis 200tel. Der Blitz bzw die Auslöser werden wie dauerhaft ausgelöst. Wenn ich den Blitz an die Kamera anschließe löst er bereits einmal durch den Kontakt aus. Der Blitz zeigt wenn er über den TX angesteurt wird, bzw. eben nicht, dauerhaft Blau(wie Auslöser gedrückt) an. Es leigt wohl an der Aufweckfuntion der Kamera, Die Kanäle Stimmen, wenn ich den Fernauslöser (Egal ob TX oder den kleinen) testbetätige löst der Blitz aus. Kann sich das jemand erklären? Welche Einstellung ist an der Kamera selbst vorzunehmen? Für eine Antwort wäre ich sehr dankbar, habe jetzt schon zwei der kleinen Auslöser umgelötet. Und aus Frust den TX und den IV Blitz gekauft da da behauptet wurde das diese eben ohne Veränderung an der OM-D M5 bzw 1..10 gehen. Grüße Jörg
Hast du mal testweise am Blitz den Kompatibilitätsmodus RF-602/RF-603 umgestellt? Der ist default auf RF-603 eingestellt. Am Blitz Menüpunkt [rF 60 2/3] Grüße Stef@n

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Correlli said:
Das man den 602 umlöten muss wäre mir neu. Das habe ich bislang nur vom 603 in der ersten Version gehört. Bei mir läuft der 602 ohne Veränderungen, aber eben nur bis zu einer Zeit von 1/180s.
Exakt die gleichen Erfahrungen. Hatte fast ein Dutzend 602er aus verschiedenen Chargen im Einsatz, die liefen ohne Probleme. Dito jetzt die 603 II sowohl C als auch N und jetzt 560TX als N. Alles an E-M5, E-M10, E-M5 MkII (da waren die 602er schon weg) und jetzt auch an der PEN-F. LG Dirk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
RF-603C II und ein RF-603N II Modell gibt
meiner Meinung nach ist der einzige unterschied das beigelegte Kabel (Um mit den Teilen Remote die Kamera auszulösen). Das gibt es aber von anderen Anbietern auch für Olympus passend. Gut an der II Version ist auch das sie 400V fest ist. Das ist eigentlich der Hauptgrund warum ich mir den gekauft hab, um ggf. auch alte blitze damit mal aushilfsweise anzusteuern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Hilfe soweit. @ stef@n: am Blitz muss ich erst mal nichts verstellen, denn er geht mit meiner anderen Testkamera (Lomo) gut. Auch die anderen Auslöser gehen mit der Lomo. @Jan, ich hatte den 602 der ging nicht, auch nicht umgelötet, und nun der RF 603c ist auch umgelötet und geht auch nicht an meiner M5 Jetzt kommt der HAMMER: ich habe heute meine Blitz und Blitzauslösetechnik mal an der Olympus eines Kollegen getestet und das ging ohne Probleme. Er hat eine M10 statt wie ich eine M5. Ich vermute also einen Defekt, oder naheliegender, eine falsche Einstellung meiner Kamera. Woran kann es liegen? Bis jetzt wurde getestet: - original Olympus Blitz mit der extra Buchse geht - (Blitzzeichen) Manual, 1/64, Aufhell... - Zeiten von 1/30tel bis 1/250tel - Kamera auf P oder auch M - Kontakte des Blitzschuhes blank - Richtige wahl des Channels.. (Blitzseitig gib es denke ich keine Probleme da die ja beim Kollegen gingen) Noch mal zum Fehlerbild, der Mittenkontakt scheint wie dauerhaft geschlossen zu sein. Kann das an einer Einstellung liegen? Im Zweifel würd eich noch einmal ein komplettes Reset auf Werkseinstellungen machen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung