Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
mbier

IS Probleme EM-1 und neuem Olympus 300/4

Empfohlene Beiträge

Hallo zusammen, meine (neue) EM-1 und das 300/4 harmonieren IS technisch nicht so, wie ich denke, dass es sein sollte. Ist bei Kamera (S-IS1 oder S-IS Auto) und Objektiv jeweils der IS aktiv wird's nichts: alles verwackelt und unscharf. Nutze ich nur einen IS - entweder Kamera oder 300er gibt es keine Probleme und die Bilder werden scharf. Orginalzitat Olympus: Es (das 300er) verfügt über den weltweit ersten 5-Achsen-Sync IS-Mechanismus, der mit Ihrer OM-D E-M1 oder E-M5 Mark II perfekt zusammenarbeitet, um eine verbesserte Kompensation von bis zu 6 EV Stufen zu erreichen. Hat jemand ähnliche Erfahrungen gemacht - oder liegt es am Anwender, der Canon den Rücken gekehrt hat, weil er nicht mehr so viel schleppen will... LG Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei welcher Belichtungszeit und gibt irgendwo ein Problembild zu sehen? JPG-Original (LN reicht) und direkt aus der Kamera, nicht verkleinert unter Tipps bitte. Dann können wir weiterhelfen. Gruß Pit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Olyver

Firmware-Version Deiner Kamera? LG Olyver

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

... falls das eine dumme Frage ist, Entschuldigung, bzw. Du hast es nicht benannt: Welche Brennweite hast Du im Kamera-IS eingestellt? LG Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 PeterWuttge said:
... falls das eine dumme Frage ist, Entschuldigung, bzw. Du hast es nicht benannt: Welche Brennweite hast Du im Kamera-IS eingestellt? LG Peter
Peter, das IST eine dumme Frage (sorry, du hast diese Formulierung benutzt): Bei einem aktuellen Oly FT oder µFT Objektiv muss bzw. kann man gar keine Brennweite einstellen. Die E-M1 sollte das neue 300er als das neue 300er erkennen und mit ihm zusammenarbeiten.
 Olyver said:
Firmware-Version Deiner Kamera? LG Olyver
Diese Frage ist in meinen Augen deutlich angebrachter! Meines Wissens braucht die E-M1 die neuste FW, um mit dem neuen 300er richtig zu spielen. jm2c Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei einem m4/3 Objektiv sollte eine festeingestellte (Altglas) Brennweite ja wohl nicht beachtet werden, da das Objektiv die notwendigen Daten liefert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch ein Punkt: Mit dem neuen 300/4.0 ist NUR der gemeinsame IS aus Kamera- und Objektiv-IS aktiv. Einzelne IS, Kamera oder Objektiv sind nicht separat aktivier- oder abschaltbar! HG Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe zwar das 300er nicht, aber wenn ich alle Erklärungen richtig verstanden habe, DANN: - kann man den IS nicht NUR im Gehäuse oder NUR im Objektiv verwenden, sondern es arbeiten entweder beide zusammen oder gar nicht (i.e. Schalter am Objektiv auf "aus" = IS ganz aus. - muss die aktuelle FW auf der EM-1 sein. lG Harald

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank an alle - meine Firmwareversion ist 3.0. Aktuell ist wohl was anderes - muss erst mal aktualisieren u8nd dann weitersehen....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Martin W. said:
Peter, das IST eine dumme Frage (sorry, du hast diese Formulierung benutzt): Bei einem aktuellen Oly FT oder µFT Objektiv muss bzw. kann man gar keine Brennweite einstellen. jm2c Martin
Hallo Martin: das geht so: EM1 mit Firmware 4.1 FT 150/2.0 oder mFT 60 Makro beide mit aktueller Firmware Im Menu S-IS irgendein IS wählen Info-Taste Drücken Brennweite einstellen ;-) Könntest Du bitte Deine oben allgemeingültig formulierten Aussagen etwas präzisieren: a) wenn MAN nicht kann, wieso geht's dann trotzdem? b) wenn man nicht muss, wieso wird es trotzdem auswählbar angeboten? c) was ist ein aktuelles FT Objektiv, zählt das 150/2.0 nicht dazu? d) ist ein 60iger Makro wie oben, ein aktuelles mFT Objektiv? oder e) trifft Deine Aussage nicht generell zu, sondern nur auf Objektive, die einen IS eingebaut haben, der mit dem Kamera IS korrespondiert? Zumindest bei b) hat es mich schon immer gewundert warum diese Möglichkeit per Software angeboten wird da die Werte ja ausgelesen/übergeben werden. Sinnvoll wäre nur dann, wenn vom Objektiv keine Werte an die Kamera übergeben/ausgelesen werden können. LG Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warum denn gleich aufregen.... Da gab es sicher schon ein paar Threads dazu, und im Handbuch und in Reinhards Buch ist es auch erklärt: Diese beschriebene Einstellung der Brennweite ist IE Brennweite, die der IS dann verwendet, wenn ein Objektiv ohne Info-Weitergabe dran ist. Das macht auch Sinn, wenn man zB nur ein entsprechendes Objektiv hat. Egal, was da für eine Brennweite eingestellt ist: Wenn ein Objektiv dran ist, das die Brennweite "meldet" (also die meisten mFT oder FT Objektive), wird die gemeldete (also korrekte) Brennweite für den IS verwendet. Suchfunktion hilft. lG H

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 PeterWuttge said:
Könntest Du bitte Deine oben allgemeingültig formulierten Aussagen etwas präzisieren...
Harald war zwar schneller, trotzdem will ich dir meinen Senf nicht vorenthalten... a) + b) um einen Wert fest einzustellen, wenn du z.B. hin und wieder schnell zwischen einen "aktuellen" (µ)FT und z.B. einem alten "analogen" oder einem modernen vollmechanischen Objektiv wechselst. Du kannst dann vorab schon mal dessen Brennweite einstellen. Aktiv wird es nicht, solange das Objektiv seine Brenweite "sendet". c) k.A., aber ich denke, das 150/2,0 sendet auch d) jepp: 60er sendet e) nein: meine Aussage trifft generell zu brennweitensendend Martin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

...nach dem update auf 4.1 sieht es richtig gut aus. Besten Dank nochmals. LG Michael

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 mbier said:
...nach dem update auf 4.1 sieht es richtig gut aus. Besten Dank nochmals. LG Michael
Daumen hoch! Viel Aufregung um nix :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 mbier said:
...nach dem update auf 4.1 sieht es richtig gut aus. Besten Dank nochmals. LG Michael
:-) :-) Einfache Lösungen sind immer die besten!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Martin W. said:
 PeterWuttge said:
Könntest Du bitte Deine oben allgemeingültig formulierten Aussagen etwas präzisieren...
Harald war zwar schneller, trotzdem will ich dir meinen Senf nicht vorenthalten... a) + b) um einen Wert fest einzustellen, wenn du z.B. hin und wieder schnell zwischen einen "aktuellen" (µ)FT und z.B. einem alten "analogen" oder einem modernen vollmechanischen Objektiv wechselst. Du kannst dann vorab schon mal dessen Brennweite einstellen. Aktiv wird es nicht, solange das Objektiv seine Brenweite "sendet". c) k.A., aber ich denke, das 150/2,0 sendet auch d) jepp: 60er sendet e) nein: meine Aussage trifft generell zu brennweitensendend Martin
OK, da bin ich einem Trugschluss aufgesessen, der da heißt, daß im Menu Funktionen, die in einer bestimmten Konfiguration nicht benötigt werden "unauswählbar und ausgegraut" dargestellt werden. So wie das im Menu hier und da schon ist. Von einer Funktion, die einstellbar angeboten wird nahm ich an, daß dies auch funktioniert. Der Blick ins Handbuch hätte da geholfen, vielleicht. :-) LG Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung