Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
TuxedoCat84

Infarotfähigkeit M.Zuiko 14-150 4.0-5.6 II

Empfohlene Beiträge

Moin, ich hoffe mir kann jemand bei einem kleinen Infrarot-Problem helfen. Ich habe mir einen günstigen Filter von Fotga bestellt (720nm). Auf dem M.Zuiko 14-150 II brachte der Filter allerdings nicht den gewünschten Effekt. Das Bild war einfach nur rot ohne jeglichen Wood-Effekt auf Pflanzen/Blättern. An einem alten ISCO Westron 35mm/f2.8 wurde der Effekt allerdings sichtbar. Da ich das 14-150 in keiner Good/Bad-Performer Liste zum Thema IR gefunden habe, hoffe ich darauf das hier jemand das Problem kennt. Mit dem 14-42 EZ ist es übrigens genau so wie mit dem 14-150, kein Wood -Effekt sichtbar. Kann das evtl. an der Beschichtung oder dem verwendeten Glas der neuen Objektive liegen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Einfach nur Filter drauf gibt nix. Das "rote" Bild ist schon richtig, wenn es ein RAW ist,aber nur als Grundlage. Ohne aufwändige Nachbearbeitung geht da nix. Ob das Objektiv geeignet ist erkennst du daran, ob du auf den Bildern einen Hotspot hast oder nicht. Wenn du mit aufgesetztem Filter den WA soweit möglich richtig einstellst, dann kannst du den Effekt auf dem Bild erahnen - mehr aber nicht. Für den richtigen Woodeffekt bleibt dann aber immer noch aufwändige Arbeit am PC. Hier noch was zum lesen: http://www.spotcatch.net/foto-blog/2012/technik/262-infrarotfotografie-anleitung-tutorial Gruß Jürgen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@Wikipedia ff: Es ist ein manueller Weißabgleich nach einem der folgenden Verfahren erforderlich: mit aufgesetztem Filter gegen eine gleichmäßig helle grüne Fläche, zum Beispiel einen Rasen/Wiese bei Sonnenschein, gegen blauen wolkenlosen Himmel mit aufgesetztem Filter, alternativ ein rotes Monitorbild ohne aufgesetzten Filter. Nach einem manuellen Weißabgleich sollte grün im unbearbeiteten Bild bereits annähernd weiß dargestellt werden und der Himmel wird normalerweise gelb/orange.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Weißbabgleich war nicht gefragt und auch kein Problem. Das für ein Falschfarben IR-Bild Postprocessing notwendig ist, ist auch bekannt. Die Frage war ob jemand schon einmal das gleich Problem hatte, dass ein Objektiv die IR-Strahlung zu blockieren scheint, denn mit einem anderen Objektiv hat es ja funktioniert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo TuxedoCat84, ich verstehe dich nicht. Du fragst hier um Rat:

Auf dem M.Zuiko 14-150 II brachte der Filter allerdings nicht den gewünschten Effekt. Das Bild war einfach nur rot ohne jeglichen Wood-Effekt auf Pflanzen/Blättern.
Du erhältst kompetente Ratschläge: individueller WA auf Gras machen etc. Statt das einfach zu probieren, sagst du:
Weißbabgleich war nicht gefragt und auch kein Problem.
? Ohne den speziellen WA wird dir jedes übliche Objektiv zunächst rote Bilder ergeben. Das 720-IR-Filter lässt ja rot noch durch.
An einem alten ISCO Westron 35mm/f2.8 wurde der Effekt allerdings sichtbar.
Ohne rot? Das verwundert mich, kenne das spezielle aber nicht. Ich mache einiges in IR, auch mit dem 14-42 - allerdings nicht EZ. Eben wieder probiert, nach individ. WA auf Gras gibt es natürlich kein rotes, sondern ein SW- Bild für Grüntöne natürlich mit Wood-Effekt. Alle üblichen Objektive blockieren IR-Strahlung nicht stark - aber der UV/IR Sperrfilter vor dem Chip. 2Groschen dazu Gerhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So...der Weißabgleich kann nur gemacht werden, wenn IR-Strahlung am Sensor ankommt. Da das anscheinend bei den beiden Oly-Objektiven nicht der Fall war, funktionierte der Weißabgleich nicht. Bei dem ISCO-Objektiv war der Wood-Effekt, natürlich rotstichig, auf einer Rasenfläche schon zu erkennen und der Custom-Weißabgleich funktionierte. Zur Visualisierung hänge ich ein paar Bilder an: 1 = M.Zuiko 14-150 4-5.6 II mit 720nm FilterAUTO WB 2 = ISCO Westron 35 2.8 mit 720nm Filter AUTO WB 3 = M.Zuiko 14-150 4-5.6 II mit 720nm FIlter WB mit Graupunktbestimmung in Oly view 3 auf den markierten Bereich 4 = ISCO Westron 35 2.8 mit 720nm Filter WB mit Graupunktbestimmung in Oly view 3 auf den markierten Bereich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 TuxedoCat84 said:
Ich habe mir einen günstigen Filter von Fotga bestellt (720nm)
Ich hab ein Fotga 760 und 850 an meiner offenen E-PL6. Die schneiden vorne wirklich alles weg: http://www.austrianaviationart.org/cms/ir-fotografie/ Die ersten Testbilder sind alle mit mFT 75/1.8 entstanden. Da kommt nichts anders an Farben durch, bezw. so wenig, dass der Weißabgleich versagt. Siegfried

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
So...der Weißabgleich kann nur gemacht werden, wenn IR-Strahlung am Sensor ankommt. Da das anscheinend bei den beiden Oly-Objektiven nicht der Fall war, funktionierte der Weißabgleich nicht.
? Schau mal im Handbuch deiner Kamera unter "WB" und dann unter "Sofort-Weißabgleich". Dann mache es, wie dort beschrieben - nur statt auf farbneutrales Papier auf Gras in der Sonne. Probiere es einfach.... Statt Vorher AUTO WB und nachher Graupunktbestimmung im Viewer. Und dann zeige Wood-Effekt-Vergleichsbilder. Ich bin gespannt Gerhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Sofort WB funktioniert mit den Oly Objektiven mit IR Filter nicht. Das hat bis jetzt nur mit dem ISCO Objektiv funktioniert.

Bei dem ISCO-Objektiv war der Wood-Effekt, natürlich rotstichig, auf einer Rasenfläche schon zu erkennen und der Custom-Weißabgleich funktionierte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Der Sofort WB funktioniert mit den Oly Objektiven mit IR Filter nicht. Das hat bis jetzt nur mit dem ISCO Objektiv funktioniert
Das erstaunt mich. Sowohl meine Pens als auch die E-M1 können das. Du hast eine E-M10 und die kann das nicht? Sehe ich bei den ISCO-Bildern etwa einen Fensterrahmen? Kann es sein, dass du im Zimmer fotografierst?! Und Isoliergles mit IR-Filter (Metallbedampfung) hast? Denn DAS würde manches erklären..... Noch 2 Groschen, meine letzten. Gerhard

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nope, sorry. Die Bilder sind draußen entstanden. Eine Beschichtung der Fenster würde auch nicht erklären, warum es mit dem ISCO funktioniert, aber mit dem Oly nicht. Eine Möglichkeit wäre evtl. noch, dass die Beschichtung des Filter sich nicht mit der beschichtung in den Oly Objektiven verträgt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

aber an der epl5 modif. Infrared 720 nm+14/42 Zuiko scheint es ja zu klappen, wobei modifiziert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe jetzt eine Aussage von Olympus, dass die Vergütung der Objektive einen gewissen Anteil IR-Strahlung blockiert. Wahrscheinlich fällt das bei einem Umbau nicht so ins Gewicht, als wenn der Sperrfilter noch vorhanden ist. Desweiteren sagte man mir, das mit alten Objektiven immer ein besseres Ergebnis zu erwarten ist.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 TuxedoCat84 said:
Ich habe jetzt eine Aussage von Olympus, dass die Vergütung der Objektive einen gewissen Anteil IR-Strahlung blockiert. Wahrscheinlich fällt das bei einem Umbau nicht so ins Gewicht, als wenn der Sperrfilter noch vorhanden ist. .
Diese Wochenende hab ich mal probiert, was die E-M5 mit einem IR 740nm Interferenzfilter (Astronomik Pro Planet 742) am Mond so macht. Zwischen Lichtquelle und Kamerachip waren nur die Spiegel des Teleskops und der Filter, also keine Objektive, also zumindest bis zum Chip der Kamera kommt mal so ziemlich alles an. Dann muß es durchs Tiefpassfilter und die Microlinsen mit der RGGB Matrix. Die Belichtungszeit unter normalen Bedingungen waren 1/350s bei ISO200. Mit dem 740nm Filter stieg die Belichtungszeit auf 6 Sekunden. Beim "Autoweisabgleich" ergab sich ein blaues Bild. Das sind also ca 11-12 Blenden weniger Licht. Das Sucherbild war dabei schon recht dunkel und dank Restlichtaufhellung der E-M5 konnte ich gerade noch scharf stellen. Siegfried

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 TuxedoCat84 said:
Ich habe jetzt eine Aussage von Olympus, dass die Vergütung der Objektive einen gewissen Anteil IR-Strahlung blockiert. Wahrscheinlich fällt das bei einem Umbau nicht so ins Gewicht, als wenn der Sperrfilter noch vorhanden ist. Desweiteren sagte man mir, das mit alten Objektiven immer ein besseres Ergebnis zu erwarten ist.
Also ich fotografiere jetzt sein ein paar Jahren IR. Meistens mit einer umgebauten Kamera (Aktuell mit einer E-PL3) aber zur Not auch mit nicht modifizierten OM-D's. Jetzt habe ich gerade leider das besagte 14-150 Objektiv nicht selbst, aber sonst doch einen ziemlich großen Objetiv-Park. das 12-50 Zuiko funktioniert, das 40-150 R II funktioniert, die FB 12mm, 17mm, 25mm, 75mm funktionieren, ... Was ich sagen will ist: ich halte es für sehr unwahrscheinlich das jetzt ausgerechnet das 14-150 einen "Anti-Wood-Effekt" Filter hat. Ich kann auch nicht verstehen wieso du keinen Weisabgleich auf grün machen kannst bzw wieso das nicht gehen soll. Ich meine, da kommt nicht sofort ein Wood Effekt raus, wenn du mit Filter auf grünen Rasen abgleichst, aber das nähert sich dem schon an (bei einer umgebauten Kamera macht man das einmal und läßt es dann so, aber das ist so ziemlich der einzige Unterschied im Prozess zwischen Umgebauter und nicht umgebauter Kamera). Der eigentliche Spaß kommt ja dann erst durch die EBV, daher sollte man IR ja auch in RAW machen und nicht in JPEG, einfach weil man da dann noch mehr aus den Bildern raus holen kann. Beschrieb doch mal bitte, wieso der WB auf Gras nicht geht bzw was denn da als Fehlermeldung kommt. bye

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Pixeleater, ich möchte direkt noch einmal auf die Beispielbilder 1 und 2 in Post #5 verweisen. Da kann man ja erkennen, dass die Blätter der Planzen im Bild 2 den Wood Effekt, also die verstärkte Reflektion von IR-Licht im unteren Bereich des IR-Sprektrums, zeigen. Würde ich jetzt in Bild 1 den Weißabgleich, auf Rasen oder einem Blatt, durchführen wollen, käme von der Kamera die Meldung "Kein Weißabgleich erfolgt, wiederholen". Mache ich das mit dem Objektiv, mit dem Bild 2 entstanden ist, funktioniert das mit dem Weißabgleich. Ich bin mir aber langsam sicher, dass die Qualität des Filters da auch ihre Rolle spielt. Mit dem 25 1.8 hatte ich es zwischenzeitlich auch noch probiert, ist aber das selbe Problem. Sieht mit dem 25 1.8 aus wie in Beispiel 1 und mit einer alten Linse wie in Beispiel 2. Gerne würde ich die vorhandenen Objektive nochmal mit einem deutlich besseren/teureren Filter testen. Leider ist die Anschaffung eines qualitativ hochwertigen Filters gerade nicht im Budget vorgesehen. Vielleicht gibt es ja ein Forumsmitglied, dass in der nähe wohnt und einen hochwertigen Filter hat, sodass man sich mal treffen und testen kann. Edit: Ich habe die Bilder 1 (14-150 II) und 2 (ISCO 35mm) noch mal bearbeitet. EV +1, Kontrast angeoben und dann in Monochrom umgewandelt. Ich denke so sieht man den Unteschied noch besser.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Würde ich jetzt in Bild 1 den Weißabgleich, auf Rasen oder einem Blatt, durchführen wollen, käme von der Kamera die Meldung "Kein Weißabgleich erfolgt, wiederholen".
Warum machst du nicht einfach n e u e Versuche mit neuen Motiven, statt an den missglückten herumzuwandeln? (Das Bild 1 ist doch trotz +1EV unterbelichtet, du vergleichst zu unterschiedliches) Alles grünt und woodet draußen, wenn es nicht gerade schneit, das schreit doch nach neuen IR-Versuchen. Ich bezweifle, dass derselbe Filter bei ISCO perfekt geht und beim Zuiko gar nicht. Und dann zeige uns neue Beispiele statt an alten zu beweisen, dass nichts geht. Es geht nämlich bei zu vielen hier mit den Zuikos problemlos. Frühling ists, also los.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Diese Beispielbilder stehen exemplarisch für alle Versuche die ich bisher unternommen habe. Es ist egal ob ich meinen Rasen im Garten, einen Baum vom Nachbarn oder den Busch im Park nehme. Mit den alten Objektiven (3 an der Zahl) funktioniert der Weißabgleich, mit den neuen Objektiven (14-150 II, 25 1.8, 14-42 EZ) funktioniert das nicht. Für mich sieht das so aus, als ob durch die Kombination neue Objektive und Fotga Filter mit 780nm zu wenig IR-Strahlung durchkommt. Davon abgesehen wäre der Weißabgleich doch völlig egal wenn ich jetzt Monochrom fotografieren würde. Denn genauso wie die letzten beiden Beispielbilder sieht das Ergebnis dann aus. Ich werde den Fotga Filter jetzt zurücksenden. Vielleicht kann mir ja der ein oder andere einen Tipp geben mit welchem Filter bis jetzt gute Ergebnisse zustande gekommen sind. Gruß Nico

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung