Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Zauberberg

Capture One & Olympus

Empfohlene Beiträge

vielleicht habe ich ja eine falsche Einstellung aber: Kann C1 das in der Kamera eingestellte Seitenverhältnis übernehmen (so wie Lightroom oder der Viewer das machen)? Bei mir zeigt C1 Version 9 immer das ganze Bild, also 3:4, an und das kann ich nicht gebrauchen. Gibt es da eine Lösung? Danke für sachdienliche Hinweise.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, bei Capture One ist das leider so und ich habe noch keine Einstellung gefunden, dass die in der Kamera eingestellten Seitenverhältnisse übernommen werden. Allerdings kann, wenn z.B. alle Fotos in 3:2 aufgenommen wurden, ein Bild entsprechend beschnittenwerden werden und danach diese Einstellung einfach auf die restlichen Fotos synchronisiert werden. Die Hochformatfotos muss man dann allerdings vorher querstellen, damit alle Fotos in einem Rutsch beschnitten werden können. Ist zwar keine optimale Lösung, aber sie funktioniert einfach und schnell. LG Karl

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du auf einem Mac arbeitest könntest du mit Automator und Exiftool ggf Aktionen erzeugen, mit denen du die Bilder vor dem Import sortieren kannst. Beim Import könntest du diese dann via Preset beschneiden. Der Workflow wäre dann also dass du die Bilder erstmal in einen Ordner kopierst. Über diesen lässt du die Automator Aktion laufen und sortierst damit die verschiedenen Formate und ggf Orientierungen in Unterordner. Dann wird jeder Unterordner einzeln mit dem passenden Preset in Capture One importiert. Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, Karl. So etwas habe ich mir schon gedacht, nur hilft mir das nicht wirklich weiter, da ich teilweise jedes Bild in einem anderem Seitenverhältnis mache /machen muss. Viel grüße von einem Kollegen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 Zauberberg said:
Danke Jan, nur dazu habe ich nicht die Zeit ...
Wofür fehlt die Zeit: die Aktion in Automator zu erstellen oder für diesen Workflow? Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Für den Workflow. Das muss gehen: Karte rein, Importieren, anzeigen wie fotografiert. Und der Kunde steht daneben. Selbst der Olt-Viewer zeigt keine Artfilter im Raw an. Irgendwie bin ich zur Zeit unzufrieden mit den ganzen Software Möglichkeiten. Die Pen-F bietet soviel aber leider eben nur relativ grob. Wenn ich das alles in der RAW-Datei hätte, könnte ich mich ja für die Feinjustierung fast mit dem Viewer anfreunden. Es wird echt Zeit das Olympus da etwas auf die Beine stellt und wenn es in Kooperation mit einer Softwarefirma ist z.B. als OEM-Produkt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mensch Jan, jetzt bringst Du mich dazu das ganze doch noch weiter zu testen. Danke

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider: Could not find Exiftool Exiftool ist installiert, ich kann es auch über Terminal aufrufen. Script ist im C1 Script-Ordner abgelegt und kann über C1 Scripts aufgerufen werden. Die Meldung kommt bei E-M1 und PEN-F Daten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Welche Version von OSX verwendest du denn? Ich habe das mit 10.11.4 erstellt. Kannst du prüfen ob Exiftool wirklich in usr/local/bin installiert ist (im Finder auf "Gehe zu" -> "Gehe zum Ordner" und dort den Pfad eingeben)? Falls du es woanders installiert hast bitte den Pfad im Script entsprechend anpassen (siehe unten). Bei Versionen von OSX vor 10.11 reicht es ggf. auch anstelle von "/usr/local/bin/exiftool" einfach nur "exiftool" einzugeben. Öffne dazu das Script (rechte Maustaste -> Öffne mit > Script Editor) und ändere die dritte Zeile von set ExifTool to "/usr/local/bin/exiftool" zu set ExifTool to "exiftool" oder eben den entsprechenden Pfad. Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OSX 10.11.4 Pfad stimmt auch aber in dem Ordner sind neben "Exiltool" und dem Ordner "lib" 5 Verknüpfungen (prl_convert , prl_disk_tool , prl_perf_ctl , prlctl , prlsrvctl) die nicht auf die Originale zugreifen können, da diese nicht zu finden sind. Ist das bei Dir auch so? Danke für Deine Mühe !!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei mir ist nur das Exiftool und ein "lib" Ordner (ohne 5). Kannst du ggf. mal die aktuelle Version des Exiftool installieren. Ich werde mal parallel Bilder der E-M1 testen (gestern habe ich nur E-M5II Bilder getestet). Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Frage noch: arbeitest du mit referenzierten Bildern oder hast du die Bilder in den Katalog importiert? Ich habe referenzierte Bilder. Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe noch mal etwas weiter probiert: wenn ein Bild im Katalog ist, dann liegt es im Paket des Katalogs. Dort kann Exiftool es nicht finden. Das Script kann also nur bei Bilder funktionieren, die referenziert sind. Die Fehlermeldung, dass "Exiftool nicht gefunden werden kann", habe ich geschrieben, da mir kein anderer Fall in den Sinn gekommen ist, warum der Aufruf schief laufen sollte. Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider geht das hier nicht. Bilder sind auch hier nicht im Katalog. Ich probiere noch etwas rum ... Wenn Dir noch etwas einfällt, wäre es nett wenn Du dich hier meldest. Viele Grüße Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich glaube dass ich den Fehler gefunden habe: der Exiftool Aufruf geht schief sobald im Dateipfad ein Leerzeichen ist. Mit der neuen Version im Anhang sollte es dann aber klappen. Gruß Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Super, DANKE, jetzt klappt es und ich werde wohl doch von LR auf Capture One umsteigen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok, angeregt durch diese Anfrage habe ich mich mal etwas mit Applescript auseinandergesetzt. Capture One hat in der Mac-Version die Option direkt Scripte aufzurufen und hat dafür einen eigenen Menüpunkt. Im Anhang ist ein Applescript, das mit Hilfe des Exiftool (dieses muss installiert sein!) nach dem Seitenverhältnis und der Orientierung der .orf Datei schaut und damit die in Capture One ausgewählten Varianten entsprechend beschneidet. Anwendung geschieht auf eigene Gefahr! Systemvoraussetzungen:

  • Mac mit Capture One 9 - andere Varianten von Capture One könnten klappen, habe ich aber nicht getestet. Name des Programm müsste im Script ggf. von Capture One 9 in z.B. Capture One 8 oder so geändert werden.
  • Exiftool muss installiert sein. Wer es nicht kennt bitte einfach mal nach ExifTool by Phil Harvey suchen.
  • Script im Anhang in des Script Ordner von Capture One ablegen (der Ordner kann direkt aus dem Menü von CO geöffnet werden). Nachdem das Script im richtigen Ordner abgelegt wurde den Punkt Scriptmenü aktualisieren ausführen. Dann sollte es als neuer Punkt sichtbar sein.
Anleitung:
  • Bilder wie gehabt nach CO importieren
  • Bilder auswählen auf die der Kamera Crop angewendet werden soll
  • Script aufrufen
  • Warten und zuschauen
Wie gesagt wendet es jeder auf eigene Verantwortung an. Prinzipiell dürfe nichts passieren da Exiftool nur lesend auf die RAWs zugreift und Capture One nur mit den Varianten arbeitet. Aber trotzdem der Hinweis: wer es verwenden will sollte vielleicht erstmal mit einem separaten Katalog und entsprechenden Kopien der Originale testen! Gruß Jan P.S.: die aktualisierte Version ist weiter unten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jan, danke für deinen Aufwand. Der ist nicht selbstverständlich! Werde mir deine Lösung auch mal zu Gemüte führen, obwohl ich in der Regel nachträglich beschneide. Gruss, Werner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung