Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
m1testit

MYSET / Abschalten d. Stabilisierung bei Serienfunktion

Empfohlene Beiträge

Hallo, da gelegentlich seitens Dritter aus verschiedensten Gründen (AF-Problematik, verlangsamte Bildschussrate) empfohlen wird, für Serienbildaufnahmen beim Schwenken der Kamera, wie das bspw. beim Verfolgen eines fliegenden Vogels im C-AF-Modus der Fall ist, den Bildstabi für die Serienfunktion zu deaktivieren, habe ich mir das Ganze mal als MySet abgespeichert und auf die LN-F-Taste des Objektivs gelegt. Anschließend stellte ich fest, dass dann beim Rückschalten auf S-AF durch neuerliches Drücken der LN-F-taste die Deaktivierung des Bildstabis bei Serienbildaufnahmen erhalten bleibt. Bei Serienaufnahmen mit S-AF möchte ich aber den IS Auto aktiviert haben. Gibt es irgendeinen Workaround, mit dem ich - ohne zeitraubend im Menü der E-M1 wieder den Bildstabi für Serienbildaufnahmen manuell aktivieren zu müssen - diesen durch Tastendruck im S-AF-Modus wieder aktivieren kann? Einen zweiten MySet zu definieren, wird ja vermutlich keinen Sinn machen, da das Ergebnis wohl das gleiche sein wird, wie ich es durch neuerliches Betätigen der KN-F-Taste an meinem 40-150er f2.8 herbeiführe. Oder irre ich mich diesbezüglich? Danke im voraus und viele Grüße Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du machst was falsch. Wenn Du ein Myset über eine Funktionstaste an und aus schaltest, dann ist der Stabi wieder in der Einstellung wie davor. Gruß, Joh

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 joh said:
Du machst was falsch. Wenn Du ein Myset über eine Funktionstaste an und aus schaltest, dann ist der Stabi wieder in der Einstellung wie davor. Gruß, Joh
Hallo Joh, und wie interpretierst DU dann folgende FAQ aus dem Oly-Forum?
Folgende Einstellungen werden nicht gespeichert: AF Grundeinstellung (AF Home) C-AF Sperre (C-AF Lock) Stabilisierung bei Serienfunktion und halb-gedrücktem Auslöser Auslöserverzögerung (Release Lag-Time) Abschaltautomatik (Auto Power Off) (die Einstellung für den Ruhe Modus [Sleep Modus] aber schon) Film Modus (Movie Mode)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 m1testit said:
und wie interpretierst DU dann folgende FAQ aus dem Oly-Forum?
Folgende Einstellungen werden nicht gespeichert: AF Grundeinstellung (AF Home) C-AF Sperre (C-AF Lock) Stabilisierung bei Serienfunktion und halb-gedrücktem Auslöser Auslöserverzögerung (Release Lag-Time) Abschaltautomatik (Auto Power Off) (die Einstellung für den Ruhe Modus [Sleep Modus] aber schon) Film Modus (Movie Mode)
Da ich das FAQ selber geschrieben habe, fällt mir die Interpretation leicht. Was Du fett markiert hast, ist eine Einstellung im Anwendermenü C, mit der man den Stabilisator bei Serienaufnahmen ein- oder ausstellen kann. Ich hab's getestet, bevor ich geschrieben hatte, Du machst was falsch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und genau um DIESE Einstellung (Bildstabi bei Serienaufnahmen AN/AUS) geht es mir! Da in den FAQ steht, dass "Stabilisierung bei Serienfunktion" NICHT gespeichert wird, erklärt dies doch mein Problem, oder nicht? Viele Grüße Volker

 joh said:
 m1testit said:
und wie interpretierst DU dann folgende FAQ aus dem Oly-Forum?
Folgende Einstellungen werden nicht gespeichert: AF Grundeinstellung (AF Home) C-AF Sperre (C-AF Lock) Stabilisierung bei Serienfunktion und halb-gedrücktem Auslöser Auslöserverzögerung (Release Lag-Time) Abschaltautomatik (Auto Power Off) (die Einstellung für den Ruhe Modus [Sleep Modus] aber schon) Film Modus (Movie Mode)
Da ich das FAQ selber geschrieben habe, fällt mir die Interpretation leicht. Was Du fett markiert hast, ist eine Einstellung im Anwendermenü C, mit der man den Stabilisator bei Serienaufnahmen ein- oder ausstellen kann. Ich hab's getestet, bevor ich geschrieben hatte, Du machst was falsch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Für das konkrete Problem habe ich zwar keine Lösung, aber ich würde auf den extrem effizienten Stabi gerade bei Schwenks nicht verzichten wollen und lieber den zur Kamerabewegung passenden IS-Modus manuell auswählen. André

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 m1testit said:
Und genau um DIESE Einstellung (Bildstabi bei Serienaufnahmen AN/AUS) geht es mir! Da in den FAQ steht, dass "Stabilisierung bei Serienfunktion" NICHT gespeichert wird, erklärt dies doch mein Problem, oder nicht?
Wenn Du versucht hast, in Deinem Myset diese Option umzustellen, dann erklärt das Dein Problem allerdings (hatte ich so aus dem Eingangspost nicht entnommen). Mache ein Myset, in dem Du den Stabilisator komplett abstellst, also Bildstabilisator auf AUS (IS-Off) im Aufnahme Menü 2. Dann funktioniert das, was Du willst.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 AK77 said:
Für das konkrete Problem habe ich zwar keine Lösung, aber ich würde auf den extrem effizienten Stabi gerade bei Schwenks nicht verzichten wollen und lieber den zur Kamerabewegung passenden IS-Modus manuell auswählen. André
Wenn Du fliegende Vögel fotografieren willst, musst Du i. d. R. Belichtungszeiten von

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@AK77: Ich versuche derzeit, herauszufinde, warum der C-AF der E-M1 bei homogen gräulich gefärbten, fliegenden Vögeln, die max.die Größe einer Taube haben, große Probleme hat, diese zu fokussieren. Selbst bei homogenem Himmel im Hintergrund. Ich werte aus diesem Grund alle möglichen Quellen und Erfahrungsschilderungen Dritter aus. Exemplarisch bspw. folgen Angaben von Reinhard Wagner in seinem Buch zur E-M1 FW 4.1, S. 308:

Bei schnellen Vögeln am Himmel, die Sie mit C-AF und Serienbild einfangen wollen, sollte der IS ebenfalls aus sein. Der Hintergrund ist, dass der Stabi bei schnellen, ruckartigen Bewegungen der Kamera diese Bewegungen nicht schnell genug als Mitzieher erkennt und deshalb versucht, das Bild zu stabilisieren. Da das in unscharfen eben nur teilstabilisierten Bildern resultiert, bekommt der AF bei C-AF-High unscharfe Daten vorgesetzt - was dazu führt, dass der C-AF deutlich später greift. Also auch in diesen Fällen IS bei Serienbild "Aus". [...] Wenn es um echten Hispeed geht, sollte diese Option ebenfalls auf "Aus" stehen. Die Serienbildfrequenz geht nämlich durch den Stabi etwas zurück - nicht viel, aber merklich."
@Joh: Danke für Deinen Tipp (Komplett ausschalten)! Werde ich zeitnah ausprobieren! Viele Grüße Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
 m1testit said:
Ich versuche derzeit, herauszufinde, warum der C-AF der E-M1 bei homogen gräulich gefärbten, fliegenden Vögeln, die max.die Größe einer Taube haben, große Probleme hat, diese zu fokussieren. Selbst bei homogenem Himmel im Hintergrund.
Hallo, die Verwendung des C-AF bringt nur bei Bewegungen des Objektes auf dich zu oder von dir weg etwas. Vögel am Himmel, die kreuz und quer fliegen, sind mit schnellen S-AF besser zu erwischen. Ebenfalls ist die Gleichförmigkeit der Bewegung wichtig, der C-AF rät ja nur aus den vorherigen Fokusversuchen, wieviel Fokus er vorhalten muss. Ist die Bewegung beschleunigt/verlangsamend stimmt auch dieses Raten nicht. Also in die Betrachtung der möglichen Ursachen der Treffgenauigkeit des C-AF auch immer die Bewegung der Objekte mit einbeziehen. (Prio 1) Im Zweifel, das der C-AF hier wirklich helfen kann, lieber auf einen schnellen S-AF setzen und "zügig" auslösen. so long Der Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Tom, danke für Deinen Beitrag! Was die Unterscheidung zw. gleichförmigen und nicht-gleichförmigen Bewegungen des Motivs angeht, vgl.: http://www.oly-forum.com/forum/fotopraxis-hilfe/e-m1offiz-stellungnahme-von-olympus-japan-zum-c-af-mode-h-seit-firmware-3 Das Problem ist, dass nach meiner Erfahrung das C-AF-System der E-M1 mit homogen gräulich gefärbten Objekten, die nicht die Größe einer Taube überschreiten, extrem Probleme hat. Egal, ob C-AF + Mode H oder Mode L. Auch spielt es keine Rolle, ob mit 9er-Feld oder 1-er. UND: Auch, wenn sich o.a. Objekt, wie Du schreibst, sich auf einen zu- oder von einem wegbewegt, tritt das Problem auf. Es wird dann gerne mal auf den Fotografen verwiesen, der irgendetwas falsch macht, aber diese Argumentation halte ich inzwischen für zu einfach. Auch bei homogenem Hintergrund (bspw. wolkenloser Himmel) tauchen die o.a. Probleme auf. Viele Grüße Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Stimmt, Du hast recht: Wenn eine homogen grau gefärbte Taube, eine Wasserralle oder ein Kuckuck Dir fast im Gesicht hängen, könnte es mit dem C-AF funktionieren, wenn die Naheinstellgrenze nicht unterschritten wird. Viele Grüße Volker

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung