Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
Tarnkappe

Lupenfunktion - Bug oder Feature?

Empfohlene Beiträge

Hallo,

der beobachtete Effekt ist etwas komplexer, deshalb nun ausführlich: * E-M10 * SCP im Display * Lupenfunktion auf FN2 gelegt

Nun die Vorgehensweise/Reihenfolge:

1. Mit der Info-Taste kann man die unterschiedlichen Betrachtungsmodi im Sucher durchrollen.

2. Einmal FN2 -> Größe der Lupen ist einstellbar

3. Noch einmal FN2 -> Lupe ist aktiviert

4. Noch einmal FN2 -> Lupenfunktion ist wieder deaktiviert

5. Nun kann man mit der Info-Taste die Betrachtungsmodi nicht mehr durchrollen

Funktional sieht es so aus, als ob in 4. die Lupenfunktion nicht korrekt deaktiviert würde.

Beobachtet wird dies bei manuellen Objektiven, aber auch bei automatischen.

Dies sieht nach einem Bug aus, oder kann mir jemand das Feature erklären?

Grüße Dieter


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du musst nach Pkt. 4 einmal die OK-Taste drücken. Ist bei meiner M1 auf auf jeden Fall so.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit Tarnkappe: Bug Ohne Tarnkappe: Feature ;-)

Spaß beiseite, wenn ich mit der E-M1 (oder PEN-F, hat schon eine Lupen-Taste, ist aber die gleiche Vorgehensweise) nach der Aktivierung der Sucherlupe und nach dem Scharfstellen wieder zurück: unbedingt OK-Taste drücken.

Wenn du die Lupentaste bestätigst, ist das sozusagen eine Toggle-Funktion. Erst das Drücken der OK-Taste deaktiviert die Lupe ganz.

Also ganz ohne Tarnkappe: ein beabsichtiges Feature ;-)

Gruß Pit


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Man kann (zumindest bei der E-M1) auch die FN Taste lang drücken, dann deaktiviert sich die Lupe ebenso. (Das grüne Kästchen verschwindet).

Ich mag diese Funktion, weil ich dadurch nur den Zeigefinger ein Stück nach links auf die FN2 Taste bewegen muss.

Grüße

Dieter


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Man kann (zumindest bei der E-M1) auch die FN Taste lang drücken, dann deaktiviert sich die Lupe ebenso. (Das grüne Kästchen verschwindet).

Hallo Namensvetter ;-) OK - geht auch bei der E-M10 :-)

Ist eigentlich noch die logischte Auflösung der Lupenfunktion.

Eine Funktion der FN-Taste beendet man gewöhnlich entweder mit Durchscrollen der FN-Taste oder durch Abbruch/Zurück - letzteres gibt es bei der Oly nicht. Jedenfalls löst man eine Funktion nicht nicht ohne Fragestellung mit OK auf.

Gut - man kann sich an alles gewöhnen (aber viele haben dazu keine Lust ==> "Kamera ist zu kompliziert") Grüße Dieter


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung