Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
fru

EM1.2 MF-Assistent

Empfohlene Beiträge

Die Neue ist da und schon gibt es Fragen ;)

Mit dem 12mm/2.0 wird die Fokus-Lupe nicht automatisch eingeschalten (wenn der Ring nach hinten geschoben wird), die Anzeige am Bildschirm schaltet zwar um (von S-AF auf MF) die Lupe schaltet sich jedoch nicht ein. Erst wenn im Menü der MF eingestellt wird ist auch die Vergrößerung aktiv.

Gleiche Vorgangsweise mit dem 12-40 PRO, funktioniert einwandfrei, Anzeige schaltet um, alles wie es sein soll.

Auf allen Objektiven und auf der Kamera ist die aktuelle Software drauf.

Hat jemand ähnliches festgestellt?

Vielen Dank für eure Tipps,

lg Fred


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung