Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
hye

OM-D E-M5 Mk2 – Display und Sucher bleiben sporadisch schwarz

Empfohlene Beiträge

Hatte hier jemand mal das Problem ?

Es wird sporadisch und nicht reproduzierbar ein schwarzes Bild angezeigt – durch den Sucher und auf dem Display – die Einstellfunktionen funktionieren aber bzw. sind sichtbar, also das Display an sich funktioniert, nur halt ein schwarzes Motiv.

Objektivdeckel ist natürlich nicht mehr drauf – aber der Effekt wäre der gleiche wenn er drauf wäre.

Durch mehrmaliges Ein- und Ausschalten lässt sich der Fehler dann beheben und es erscheint ein Bild.

Kamera:

OM-D E-M5 Mk2

Objektiv: (jetzt, beim letzten Ausfall)

Voigtländer Nokton 25mm (manueller Fokus)


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist mir auch schon zwei Mal mit der E-M1 II passiert, wobei der Sucher nicht ganz schwarz war, sondern das Bild nur sehr dunkel, als ob ein starker Graufilter auf der Linse wäre. Passiert ist das ohne Objektivwechsel während des Shootens nach einem Wechsel der Location. Einmal konnte ich noch mit iAuto weiterarbeiten (PASM funktionierten nicht mehr ordnungsgemäß), das andere Mal half nur ein Resetten über das Menü.

Die Ursache ist mir unklar, weil ich zwischen der letzten normalen und der nächsten nicht mehr funktionierenden Aufnahme nichts verstellt oder geändert habe. Modus war A und das Objektiv das Oly 25 F1.2. An der Blende, der Belichtungszeit, der ISO, dem Belichtungsmodi (Ganzfeld oder mittenzentriert) bzw. der Belichtungskorrektur habe ich natürlich nach Auftreten des Problems gedreht, aber geholfen hat es nicht. Die Anzeige blieb bei gefühlten vier Blenden Unterbelichtung. Vielleicht gibt es dieses Problem nur bei lichtstarken Linsen? Ich tippe auf einen Softwarefehler, der bei einem Firmware-Update ohne großen Aufhebens behoben wird.

Beide Male hatte ich die E-M1 I dabei, so dass ich gelassen weiterarbeiten konnte ;-)


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

ich habe and E-M5 II einen ähnlichen Fall ab und zu, aber immer nur nach Objektivwechsel.

Display schwarz, Einstellinformationen werden angezeigt, aber Fokus auf MF (hilft Dir bei manuellem Objektiv nicht so viel...).

Nach erneutem Einrasten des Objektives ging es bis jetzt immer wieder.

Evtl. mal die Kontakte anschauen und reinigen und beobachten, ob es objektivspezifisch ist.

VG

Steffen


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast Jirschi

Kann es sein das Ihr den Objektiv-Entriegelsknopf versehentlich drückt ?

LG ... Helmut


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann es sein das Ihr den Objektiv-Entriegelsknopf versehentlich drückt ?

LG ... Helmut

Das schließe ich aus, erstens weil ich ja noch ein Bild gesehen habe (nur viel zu dunkel) und zweitens weil ich reflexartig den Objektivsitz durch Drehen am Objektivkorpus geprüft habe.

Ich hatte erst den Verdacht, dass ich bei der Kameraentnahme aus der Camslinger-Tasche nach dem Einschalten versehentlich auf die AE-Taste gekommen bin. Da ich aber eine mögliche Einstellung nicht zurücknehmen konnte, schließe ich das auch als Fehlerursache aus.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung