Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Probleme mit PEN F


Empfohlene Beiträge

Hallo und guten Tag,

ich habe seit einiger Zeit Probleme mit meiner im letzten Jahr angeschafften Kamera.

Nach einigen Aufnahmen ist alles blockiert (beim PC sagt man wohl abgestürzt) und die Kamera lässt sich nur durch das kurzzeitige Entfernen und Einsetzen des Akkus wieder in Betrieb nehmen.

Manchmal geschieht das nach ein paar Aufnahmen und machmal nach 20 bis 30 Aufnahmen.

Eine Regelmäßigkeit habe ich nicht feststellen können.

Ich habe zwei Original Olympus Akkus und bei beiden besteht das Problem.

Ein Jahr lang war alles in Ordnung und ich habe keine Idee, wo das Problem liegen könnte.

Evtl. könnte dies mit dem letzten update zusammenhängen; aber das ist nur eine Vermutung von mir.

Besonders ist mir aufgefallen, dass an der rechten Kameraseite (dort, wo der Akku sitzt) es recht warm

wird.

Ob dies mit dem Problem zusammenhängt, kann ich nicht sagen.

Danke für Tipps und Hinweise.

Freundliche Grüße


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe zwei Original Olympus Akkus und bei beiden besteht das Problem.

Dann könnte wahrscheinlich eine "unsichtbare" Oxidschicht über den Kontakten sein. Abhilfe: Ab zur Apotheke und 90%-igen Alkohol kaufen und damit die Kontakte putzen.

Die feine Oxidschicht sind wie Widerstände und kann die Stromversorgung instabil machen und die Kamera je nach "Belastung" (wenn der Prouessor in der Kamera richtgíg arbeiten muss) zum Absturz bringen.

Gruß Pit


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Pit,

das ging ja schnell.

Da 90%-ger Alkohol nicht in meinem Barbestand ist, werde ich nächste Woche in der Apotheke vorbeischauen und die Kontakte reinigen.

Ich danke für den Tipp und werde dann berichten.

Nochmals vielen Dank und ein schönes Wochenende.

nicoverb


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo, bin ebenfalls Nutzer einer Pen-F. Bei mir treten ähnliche Symptome auf. Allerdings habe ich aufgrund meiner Beobachtungen die Wahrnehmung, dass dies ausschließlich im Zusammenhang mit der Nutzung des Zuiko 12-100 f4.0 Auftritt, insbesondere wenn die IS am Objektiv eingeschaltet ist.

Gruss Regelov


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo

Auch ich habe Probleme mit den gleichen Symptomen an meiner Pen F. Gekauft im Herbst letzten Jahres fiel sie immer wieder aus. Das hat nichts mit Akku- oder Objektiv- oder Firmwareproblemen zu tun. Schick sie schnellstens zum Service. Meine war schon zwei mal dort und ist nun wieder auf dem Weg dahin. Bin sehr enttäuscht.

Gruss Thomas


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ende gut, alles gut

Nach anderthalb Wochen in der Reparatur hab ich von meinem sehr engagierten Händler in Konstanz nun ein neues Pen F Gehäuse bekommen. Es funktioniert einwandfrei. Der Softwarestand ist 1.0, den ich auch nicht ändern werde.

Hab mich sehr gefreut, daß Oly mir das Gehäuse nun umgetauscht hat.

Gruss Thomas


Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Softwarestand ist 1.0, den ich auch nicht ändern werde.

Das kann ich verstehen. Aber dann entgeht es dir die Möglichkeit, alle Einstellungen in eine Datei auf dem Rechner abzuspeichern.

Ich selbst habe mit meiner PEN-F mit aktueller Firmware keine Probleme.

Gruß Pit


Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Update habe ich tatsächlich übersehen. Dies habe ich jetzt nachgeholt und werde das Verhalten meiner Kamera beobachten. Sollte diese wieder abschmieren würde ich hier berichten. Ansonsten wird dies die Lösung für mein Problem sein. Viel Erfolg mit euren PEN F ;)


Link zu diesem Kommentar
Auf anderen Seiten teilen

ich habe nach dem update einige Aufnahmen gemacht und das Problem hat sich bisher nicht wieder gezeigt.

Mal sehen wie es bei dem nächsten Urlaub wird; da werden ja erfahrungsgemäß viele Aufnahmen gemacht.

Ich werde dann noch berichten bin aber guter Hoffnung, dass jetzt alles o.k. ist

Schönen Tag noch.


Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 5 months later...

Hallo,

ich habe mir ein Mal die Mühe gemacht und die unterschiedlichen Verläufe in diesem Forum zu den sporadischen Abstürzen bei einigen Geräten des Modells PEN-F nach einer Idee für die Ursache oder eine Lösung durchsucht. Da hat sich bei mir leider keine echte Erleuchtung eingestellt. Es ist lediglich der (zugegeben etwas hilflose) Eindruck geblieben, dass es vermutlich die Software ist, oder oder die Speicherkarte, oder eventuell doch was anderes. Vielleicht ist die Kamera auch einfach nur zickig, oder ich zu ungeschickt sie zu bedienen... Wer weiß das schon...

Meine ziemlich genau 1 Jahr junge Kamera PEN-F mit der Firmware 2.1 leidet ebenfalls unter diesen sporadischen Aussetzern und stürzt, nachdem ich den Auslöser gedrückt habe immer mal wieder ab. Den Fehler zu reproduzieren ist kaum möglich, denn im überwiegenden Teil der Fälle macht die Kamera, was sie soll. Das wird natürlich jeden Servicetechniker begeistern, der ja augenscheinlich keinen Fehler identifizieren kann. Ich behelfe mir dann mit dem Klassiker: Akku raus, rein, wieder einschalten. Geht, oder geht auch Mal nicht.

Die einzigen Anhaltspunktebei denen die Abstürze öfter auftreten sind: Modus M, typische Belichtungszeiten für Bilder am frühen Abend oder in geschlossenen Räumen, unabhängig von den unterschiedlichen Objektiven, unabhängig davon ob per Wifi mit Tablet oder Smartphone ferngesteuert, oder an der Kamera (Monitor oder EVF). Überwiegend ohne Filter, allerdings mit elektronischem Verschluss und mit aktiviertem Stabilisator, sowie S-Autofokus. Auch bei mir wird die Kamera leicht warm und das Display bleibt schwarz. Der Ein-/Ausschalter ist dann ohne Funktion, ebenso reagiert der Rest der Kamera gar nicht mehr.

Dem Olympus Service, habe ich das Thema in ähnlicher Weise geschildert und warte jetzt gespannt auf Rückmeldung. Sollte es noch Ideen oder spontane Lösungsansätze geben - her damit!

Vielen Dank und Grüße

niks


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

das Problem mit dem Abstürzen hatte ich auch.

Nach einem Firmware-upgrade auf 2.1 ist es nicht mehr aufgetreten.

Es stimmt, dass die Kamera an der Akkusativ etwas warm wird,

aber ich glaube nicht, dass das mit dem Abstürzen

zu tun gehabt hat.

Viel Erfolg noch bei der Problemlösung.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung