Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

OM-D E-M10 und manueller Blitz Neewer TT660II - und anderer manueller Blitz


OlyGee

Empfohlene Beiträge

Hallo,

ja, ein Neuling und dann auch noch ein 'Seltenknipser' ;-)

Ich habe früher meine OM-2 und OM-10 geliebt und bin dann vor nicht langer Zeit auf die M10 gekommen. Eigentlich nur für Sportfotographie - dort überwiegend Wassersport, also lange Brennweiten. Das vorweg.

Nun wollte ich auch mal innen und bei etwas schlechterem Licht in Heim und Garten knipsen. Meinen alten T32 soll ich wohl besser nicht nutzen, da stimmen wohl die Spannungen etc. nicht - ich muss aber zugeben, dass ich das nicht so richtig verstanden habe. Ein Freund von mir, der viel fotographiert, nutzt für sein Sony Kameras Blitzgeräte von Neewer wegen der guten Leistungen und er guten Preise. Da habe ich mir gedacht - geht doch auch für die M10 und habe mir dann den TT 660II bestellt - der soll auch für Olympus-Kameras funktionieren. Manuelles Blitzen würde mir genügen, da ich es eh nur selten nutzen würde und ein bisschen experimentieren mit Belichtungszeiten und Blitzleistung kann ja nicht schaden...das soweit.

Aber vermutlich bin ich zu blöd das richtig hinzukriegen. Blitz aufgesteckt, eine dunkle Ecke gesucht und knips...der Blitz löst aus, aber die M10 belichtet weiter - mehrere Sekunden. Also Blitzleistung schrittweise erhöht - immer das gleiche Ergebnis. Nutze ich den internen Blitz, ist alles gut. Einen anderen manuellen Blitz (weiß nicht mehr was) hatte ich auch schon mal geliehen - auch mit dem gleichen Ergebnis.

Wie kriege ich es hin, dass M10 und der Blitz zusammenarbeiten? Kann doch eigentlich nicht so schwer sein, denn es werden doch reichlich 'artfremde' Blitze genutzt, wie ich gelesenen habe. Bei vielen scheint das Problem beim Nichtauslösen zu liegen, bei mir löst der Blitz aus, aber der M10 ist das anscheinend egal. Gibt es dazu Rat? Vielen Dank schon mal!


Link zu diesem Kommentar
Auf anderen Seiten teilen

.der Blitz löst aus, aber die M10 belichtet weiter - mehrere Sekunden.

Es findet keine Kommunikation zwischen Blitz und Kamera statt, ist nicht miteinander kompatibel. Bei den Blitzen von Olympus oder Metz (oder andere kompatible) erkennt die Kamera den Blitz, sofern sie aufgesteckt und eingeschaltet ist und stellt die Blitzsynchronzeit auf 1/160 oder 1/60 Sek.

Der Mittenkontakt gibt nur einen einseitigen Befehl, von der Kamera zum Blitz aus.

Abhilfe in deinem Fall: Kamera auf M stellen und die Zeit auf 1/100 Sek. und mit der Blende die Leuchtweite (probieren) spielen.

Ansonsten: kompatibleren Blitz kaufen, der auch TTL mit der Kamera kann.

Gruß Pit


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Pit,

vielen Dank für die prompte Antwort!

Da bei dem Neewer auch kompatibel zu Olympus stand...also müsste ich auch noch auf TTL achten, Mannomann...was es alles zu beachten gibt ;-)

Gibt es irgendwo eine einigermaßen vollständige Liste kompatibler Blitze?

Gruß Gerhard


Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung