Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Olympus om-d e-m10 nur mehr im manuellem Modus möglich


Georg23

Empfohlene Beiträge

Hallo zusammen, ich hoffe ihr könnt mir helfen.

Bin gerade auf großer Reise und heute von einem ausschalten bis zum nächsten einschalten meiner olympus om-d e-m10 kann ich nur mehr im M Modus arbeiten. Es funktioniert alles nur komme ich aus dem M Modus nicht mehr heraus. Das Drehen des Einstellrades PASM nützt nichts. Das Rad lässt sich drehen rastet auch wie immer ein nur tut sich nichts. Mir ist die Kamera nicht hinunter gefallen noch ist sie wo angestoßen. Kontakte habe ich schon alle gereinigt, die Batterie habe ich schon für längere Zeit herausgenommen. Reset über die Menüfunktion habe ich auch schon gemacht.

Ich hab keine Ahnung, was ich noch tun könnte.

Vielen Dank für eure Ideen


Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung