Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

dxo 11 und Probleme mit den Farben


Empfohlene Beiträge

Eine Frage an die Experten:

Ich bin derzeit in Venedig und fotofiere natürlich viel am abend und ich Räumen mit der M1.2

Wenn ich dxo prime (dxo11) benutze wegen der Onjektivkorrektur und der guten Entrauschung, dann werden mir laufend die Farben stark verändert. Insbesondere der Weißbildabgleich, den DXO als "Original" einsetzt, stimmt definitiv nicht, so daß die Rottöne hinten und vorne nicht mehr korrekt sind.

Klar, ich kann mir selbst ein Korrekturset maßschneidern.... aber vllt gibt es noch andere, die dieses Problem haben und schon eine Lösung haben.

Ich würde mich freuen und bedanke mich

Gruß Bernd


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja, vielleicht steht eine andere Kameta im Preset.

Der Weissabgleich bleibt bei mir konstant und eigentlich auch die Farben. Extremeinstellungen der Kamera werden nicht übernommen. Objektivkorrektr und Entrauschung wirkensich eigentlich nicht aus. Idee: Ein Preset ist für den Einlesestart auf Standard gesetzt, der zu einer veränderten Vorentwicklung führt.

LG Thomas


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Bernd,

ich weiß natürlich nicht welche Presets und sonstigen Einstellungen du gewählt und was du schon alles probiert hast. Welche Weißableich-Einstellung hast du denn in deiner Kamera gewählt?

Ich würde:

1. im Preseteditor auf der linken Seite 'keine Korrektur' einstellen.

2. unter 'Farbe - Farbwiedergabe - Kategorie' 'Kamera' auswählen dann unter 'Wiedergabe' deine E-M1.2 auswählen.

3. erst dann schauen was der RAW-Weissableich macht - wie sich die Einstellung 'Original' auswirkt'.

Ich benutze auch gern DxO. Aber speziell bei den Farben geht DxO manchmal etwas holzhammerartig vor (fleckige Hauttöne - farbige Schatten - sehr 'breite' Auslegung der Spitzlichter- und Schattenkorrektur (deutlich bis in den Mitteltonbereich hinein)

Gruß Fred


Link zu diesem Kommentar
Auf anderen Seiten teilen

Erst mal aus dem Café Florian meinen Dank.

Ich habe mein Preset entwickelt auf Basis des Original wb Abgleichs der Kamera. Die steht meist auf Natural

Als Kamera habe ich nicht die Oly angegeben sondern die Standard Einstellung ich dachte, dann wird automatisch meine m2 gewählt . Werde es nachher ausprobieren

automatisch hatte ich gewählt, weil ich hoffte die Einstellung auch für die em5.2 und die em1.1 übernehmen zu können


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Bernd,

habe bei mir die Darstellung von einigen Bildern im OlyViewer , LR Classic und DXO11 verglichen. OV und LR stellen in ihrer Grundeinstellung fast gleich dar , eine recht neutrale Darstellung. DXO kommt dieser Darstellung am nächsten wenn bei Farbwiedergabe

Kategorie: Allgemeingültige Wiedergabe

Wiedergabe: Neutrale Farben, neutrale Tonalität gewählt wird.

Gruß Lutz


Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung