Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

OMD 10 Mark II Video Problem


Empfohlene Beiträge

Hallo zusammen,

bei meiner Kamera habe ich das Problem, dass ich nur kurze Videos aufnehmen kann. Wenn ich auf die rote Taste Drücken sie wird die Aufnahme gestartet. Unten im Display erscheint aber ein Kreis mit einer Zeit (4s Sekunden) die abläuft und die Aufnahme stoppt. Wie kann ich diese Einstellung rückgängig machen ?

Viele Grüße

Adalbert


Link zu diesem Kommentar
Auf anderen Seiten teilen

Gast U-h-rsprung

Du hast bei den Einstellungen (Video-Auflösung/Frameraten) die Clip-Funktion ausgewählt, welche Sequenzen bis 8 Sekunden autom. aneinander reihen kann.

Wähle in den Einstellungen einfach Deine gewünschte Videofunktion, die sich vom Symbol von der "dicken" Kamera (ist jedenfalls bei der E-M1 II so) für die Clip-Funktion unterscheidet.

Die Einstellung erreichst Du einfach über das SCP. (ok-Taste drücken)

Viele Grüße

Frank


Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung