Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

[ERLEDIGT] Laowa 7.5mm F2 - Stabi-Problem (an der PEN-F)


Curly

Empfohlene Beiträge

Hallole allerseits,

durch die Diskussionen der letzten Tage hab ich gesehen, dass viele von Euch das Laowa 7.5mm haben und es auch z.T. an der PEN-F betreiben. Bei meinen ersten Tests habe ich den Eindruck, dass der kamerainterne Stabi (der als 5-Achsen Stabilisator ja normalerweise super Dienste leistet) mit dem Laowa nicht zufriedenstellend funktioniert. Ich habe es gestern geschafft, ein Bild trotz 1/1250el Sekunde zu verwackeln....

Mache ich etwas falsch? Ich habe in der PEN-F unter den Objektiveigenschaften 7,5 mm als Brennweite eingetragen. Stabilisator-bezogene Einstellungen finde ich außer der Umstellung Auto/horizontal/vertikal/aus keine. Hat jemand einen Tip, was da los sein könnte?

Viele Grüße,

Curly


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ja, die Brennweite wird angezeigt.

Und es geht nicht um Fotografieren mit Stativ oder ruhighalten können oder nicht, sondern darum dass mein Eindruck ist dass der Stabi nicht wirksam ist. Ich halte normalerweise auch locker Belichtungszeiten von einer Sekunde bei aktiven Stabi ohne jegliche Verwackelungen - und das geht mit dem Laowa aktuell nicht. Dafür suche ich Gründe.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hast du schon probiert, ob überhaupt mit der Optik ein scharfes Bild möglich ist? Also mit ausgeschaltetem Stabi am Besten, vom Stativ aus oder Cam auf Tisch gelegt. Mit Selbstauslöser auf 12sec. usw.

Eine 2. Cam zum Testen hast du wahrscheinlich nicht zur Hand(?).


Link zu diesem Kommentar
Auf anderen Seiten teilen

Woran kann das liegen, wenn der Stabi nicht greift?

Falsche Brennweite angegeben in der Kamera bei voll manuellem Objektiv ohne Elektronik. Der Ausgleich gegen Verwackelung wird überkompensiert.

Probiere doch mal das Objektiv an deiner E- M1 II ob das Ergebnis das gleiche ist


Link zu diesem Kommentar
Auf anderen Seiten teilen

Doch, es sind auch schon scharfe Bilder bei meinen allerersten Tests rausgekommen, und ich kann das am Wochenende auch mit der E-M1 II vergleichen.

Pit - die Brennweite ist doch aber mit 7,5 mm richtig angegeben? Funktioniert bei Dir der Stabi problemlos bei dieser Kombination?


Link zu diesem Kommentar
Auf anderen Seiten teilen

Mache ich etwas falsch? Ich habe in der PEN-F unter den Objektiveigenschaften 7,5 mm als Brennweite eingetragen. Stabilisator-bezogene Einstellungen finde ich außer der Umstellung Auto/horizontal/vertikal/aus keine.

Du musst auch über Super Control Panel auf dem Display unter Einstellung für Stabi-Modi nachdem Druck auf OK-Taste und anschließendem Druck auf Info-Taste die Brennweite 7,5 mm eintragen. Alleine unter Objektiveigenschaften reicht das nicht, die ist nur für die Auswahl mehrerer rein manuellen Objektiven (Beispiel Altglas) gedacht, damit man nicht jedes Mal umändern muss.

In der Grundeinstellung ist 9mm (ist für Fishcap voreingestellt) eingestellt.

Nachtrag:

Du hast offenbar im Einstellungsmenü unter Punkt Zahnrad K die Einstellung für Laowa mit 7,5 mm eingetragen und links im Eintrag muss auch ein Häkchen versehen sein.

Dann muss im SCP auf dem Display in der Stabi-Einstellung *7,5 zu sehen sein. Ist das bei dir der Fall?

Auch sollte die eingestellte Brennweite mit *2,0 und beim halbgedrückten Auslöser oben rechts *7,5 mm auf dem Display zu sehen sein.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Anhand deines Beispiel Bildes kann ich keine Verwackler erkennen.

Durch den Aufnahmewinkel liegt die Schärfenebene auf den Augen und unten ist sie ein paar Zentimeter vor der Figur, und endet knapp unter dem Hut. Durch die geringe Schärfentiefe und du warst wohl auch sehr nah dran an deinen Figuren, sind die anderen Teile der Figuren schon aus dem Fokus Bereich.

Die Schärfentiefe würde z.B. bei einem Aufnahmeabstand von 10cm gerade mal 1cm betragen.

Ich hab dir das mal versucht aufzumalen.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallole,

doch, das ist genau so eingestellt, und wird auch genau so angezeigt wie Pit es beschrieben hat. Daran scheint es also nicht zu liegen.

Die Figuren sind ca. 10 cm groß und ich war ungefähr (aber nur ganz grob geschätzt) 30 cm weg. Ansonsten war die Aufnahmesituation genau so wie von Stafford perfekt gezeichnet :-) Aber es stimmt - die zwei weißen Pünktchen sind tasächlich scharf (nette Formulierung, Wolfgang ;-)). Die unscharfen Bereiche sehen mir aber doch eher nach Verwacklung als nach Unschärfe aus, was physikalisch unsinnig wäre...

Also ich werde mal besser weiter testen, mit und ohne Stabi, mit beiden Kameras, und melde mich dann zurück. Wichtig war mir nur erstmal, ob ich irgendwas prinzipielles übersehen habe, aber da scheint ja alles richtig eingestellt zu sein.

Danke an Euch!!!

VIele Grüße,

Curly


Link zu diesem Kommentar
Auf anderen Seiten teilen

Welchen Verschluß hast du denn? Elektronisch, Anti-Shock, oder Normal?

Eventuell kommt noch eine klitzekleine Bewegungsunschärfe durch Shutter Shock hinzu.

Je nachdem was du für einen Verschluß gewählt hast.

Da es ein manuelles Objektiv ist, kann es auch einfach sein, das durch minimales nach vorn bzw. nach hinten wippen beim Aufnehmen etwas unschärfe hinzugekommen ist, dies gleicht ein Stabi nicht aus, und da das Objektiv manuell fokussiert wird auch keine Schärfe nachgeführt.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok, hier. Eindeutig verwackelt. Bitte nicht die künstlerische Qualität des Bildes beurteilen ;-) Woran kann das liegen, wenn der Stabi nicht greift?

Da ist nix verwackelt. Das Auge auf der rechten Figur ist z.B. nahezu scharf ohne Doppelkontur.

Stärker abblenden...?!


Link zu diesem Kommentar
Auf anderen Seiten teilen

Oooooookkkkkkkkk...... Ihr habt gewonnen. Ich gebe mich geschlagen :-)

Hab die Tests heute nochmal wiederholt, bei in etwa gleichen Lichtverhältnissen. Und diesmal sind die Äuglein scharf.... Das Bild hat immer noch keinen künstlerischen Anspruch, höchstens einen Niedlichkeitsbonus :-). Aber das hätte ich echt nicht gedacht, dass mit diesem Objektiv Unschärfen durch die offene Blende SO aussehen können - ich hätte WETTEN können dass es Verwacklungsunschärfe war. Hab nun nochmal diverse Tests mit beiden Bodys gemacht, es ist alles in Ordnung. Man muss nur echt extrem aufpassen - der Effekt den Stafford oben beschrieben (durch die fehlende Schärfenachführung) hat ist ziemlich extrem. Da ich meist ohne Stativ mit diesem Objektiv arbeiten werde, muss ich da wohl noch üüüüüüben, bis ich Fokuspeaking, Fokuslupe, und anschließendes Auslösen so hinbekomme dass anschließend der Schärfepunkt noch stimmt. Oder halt abblenden, da habt Ihr Recht, aber wozu hat man ein 2.0er Objektiv... :-)

Danke an alle und einen schönen Abend,

Curly


Link zu diesem Kommentar
Auf anderen Seiten teilen

Was ich noch vergessen hab zu erwähnen: ich hab gestern noch das Firmware-Update für die PEN-F gemacht (sie war noch auf Stand 1.0 nach dem Kauf). Vielleicht hatte auch das einen Einfluss, auch wenn ich im Changelog nichts gesehen habe das darauf hinweisen würde. Aber wer weiß...


Link zu diesem Kommentar
Auf anderen Seiten teilen

Das Bild ist Mega, Andreas. Die Straßenlaterne als Bootsbeleuchter war echt gut, ohne wäre das Bild nur halb so beeindruckend. 30 Sekunden Belichtungszeit - es muss wirklich ziemlich lichtstark gewesen sein. Erinnerst Du Dich noch, was Du für eine Blende eingestellt hattest???

Arrrggghhhh, vermutlich 2.0, stimmts? Sonst hättest Du mich ja nicht so zitiert.....


Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung