Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Blockaden des Systems (E-M1MII) bei Einstellung bestimmter Programme


mfl

Empfohlene Beiträge

Wollte nur mal nachfragen, ob jemand das Problem kennt;

hatte es schon bei der E-M1 und nun leider auch bei der MII

bei der E-M1 war zunächst nur "M" - blockiert, irgendwann (relativ schnell), ging nichts mehr;

das gleiche habe ich nun bei der MII, die ich seit 4 Monaten habe;

da fing es dann mit "S" an - konnte keine Einstellungen mehr vornehmen und die Kamera "hängte sich auf" und "M" folgte brav nach.. (obwohl ich die Programme selten benutzt habe).

Bekam die Kamera nur durch Aus- und Einschalten wieder zum Laufen

"A " und "P" gehen noch (die ich aber am meisten nehme)

muß die Kamera also nun wieder zur Reparatur schicken; bei der E-M1 hatte man das Wahlrad ausgetauscht.. da ging es dann

Hatte früher die E-450 und 520 - da hatte ich solche Probleme nie..

Was ist das ? Eine Schwachstelle ? Ich wüßte jetzt auch nicht, was ich "verkehrt" gemacht hätte.. bin nur ein bißchen ratlos..

für einen hilfreichen Gedanken wäre ich aber verbunden..

Danke !

Grüße Luise


Link zu diesem Kommentar
Auf anderen Seiten teilen

Probleme mit dem Programmwahlrad? Davon habe ich noch nie etwas gehört...

An Deiner Stelle würde ich mal alle elektrischen Kontakte (Bajonett Kamera/Objektiv, Akkus, Akkuschacht, ggf. Verbindung Kamera/Batteriegriff) mit hochreinem Ethanol aus der Apotheke putzen (schadet nie) und die Kamera komplett auf Werkseinstellung zurücksetzen. Wenn es dann noch Probleme gibt, dann ist der Oly-Service wohl der richtige Ansprechpartner...

Viele Grüße

Wolfgang


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Wolfgang, also daran habe ich gedacht, also alle Kontakte gereinigt.. (mache ich regelmäßig)

hatte damals bei der Einschickung der E-M1 auch um Empfehlungen gebeten, kamen aber keine

also das Auswechseln des Schalters hatte dann damals aber geholfen, das war dann gut..

die Blockade von "M" bei der E-M1 war auch ziemlich schnell nach dem Kauf

daß es nun nach der kurzen Zeit bei der MII wieder passiert, hat mich irritiert....

auf Basis zurückgestellt habe ich jetzt nicht - wäre noch ein Gedanke gewesen (Kamera ist jetzt schon weg);

behalte ich mal im Sinn, falls es wieder passieren sollte,hoffe es nicht, danke dafür

Grüße

Luise


Link zu diesem Kommentar
Auf anderen Seiten teilen

Luise,

ist es dauerhaft blockiert oder geht es irgendwann wieder?

Ich kenne ein ähnliches Verhalten wenn man mit vielen FPS Serienbilder macht. Da kann man dann erst wieder wirksame Einstellungsänderungen machen, wenn alle Bilder aus dem Puffer auf die Karte geschrieben sind.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Luise,

wie Wolfgang schon schrieb........wurde so oder so ähnlich schon mehrmals hier abgehandelt.

https://www.oly-forum.com/forum/kameras-objektive/kontakte-reinigen

Das von dir beschriebene Phänomen hatte ich auch schon. In meinem Fall gingen die Kameras zum Service und es wurden in einem Fall der angeflanschte Batteriegriff als Verursacher entdeckt.

Hier war es das Drehrad.

An einem anderen Gehäuse wurde die Kameraplatine getauscht, beides ist durch die großzügige Olympus Garantie abgedeckt gewesen.

Die Reparaturdauer mit Versandzeit ca. 1 Woche.

Grüße

Wolfgang


Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke Sabine, nein, ist dauerhaft blockiert; hatte dann auch mal (unter der Blockade) die Batterie rausgemacht und wieder rein - hat nichts genutzt; habe auch keine Serienbilder gemacht (das hätte ich noch verstehen können, daß das System sich "verschluckt" hat)..

gut, ich werde aber den Gedanken, das System auf Basis zurückzustellen im Kopf behalten, als weitere Möglichkeit - daran habe ich leider nicht gedacht (vielleicht auch ungern.. alles wieder zurechtfummeln, ein Aufstand..;-)...)

gut, ich warte nun erst mal ab, was der Service meint und dann sehe ich weiter..

danke für Eure Gedanken !

Grüße Luise


Link zu diesem Kommentar
Auf anderen Seiten teilen

ich habe noch niemals kontakte gereiningt, wüßte nicht wie die verdrecken sollten, ich drink den alkohol lieber verdünnt...

falls mal was nicht funktioniert, dann kamera aus und wieder an, akku raus und wieder rein oder einen anderen und objektiv ab und wieder dran, das hat bisher immer geholfen


Link zu diesem Kommentar
Auf anderen Seiten teilen

Habe seit 2012 am Bajonett die Kontakte an der E-M5 erst einmal gereinigt wieso auch immer , weil das als Allheilmittel gegen etliche Macken empfohlen wird was ich nicht bestätigen kann . Alternative Akkus, Speicherkarten oder Battariegriffe können auch alles zunichte machen .

Gruß Johann


Link zu diesem Kommentar
Auf anderen Seiten teilen

ich habe noch niemals kontakte gereiningt, wüßte nicht wie die verdrecken sollten, ich drink den alkohol lieber verdünnt...

@aperture 8: doch, doch, das scheint mir schon sinnvoll, an einem bestimmt Punkt wird es mindestens langsamer, und ich habe dann das Gefühl, daß das System sich mehr "mühen" muß.. das habe ich schon gemerkt und das Tüchlein sieht dann definitiv auch nicht mehr weiß aus..

kenne das auch von Taschenlampen, Uhren usw.; wenn sie nicht mehr richtig wollen - Kontakte säubern bringt es dann meist wieder..


Link zu diesem Kommentar
Auf anderen Seiten teilen

Habe seit 2012 am Bajonett die Kontakte an der E-M5 erst einmal gereinigt wieso auch immer , weil das als Allheilmittel gegen etliche Macken empfohlen wird was ich nicht bestätigen kann . Alternative Akkus, Speicherkarten oder Battariegriffe können auch alles zunichte machen .

Gruß Johann

Hallo Johann, danke, ja die Ursachen mögen vielfältig sein, Batteriegriff und alternative Akkus habe ich nicht, Karte schon in der E-M1 gehabt; da es dort nach der Auswechselung des Programmwahlschalters dann ging, hoffe ich mal, daß es das jetzt auch wieder sein könnte..;

aber man kann ja nix verkehrt machen, wenn mal in der Runde nachfragt :-)

Gruß Luise


Link zu diesem Kommentar
Auf anderen Seiten teilen

ich glaube das so nicht wirklich, da wir hier ggü. taschenlampen oder uhren vergoldete kontakte haben, die beim bajonett der objektive auch noch eine ganz leicht schleifende mechanische bewegung mit zunehmendem druck ausüben und sich damit selbst reinigen. das material, die druckkraft und die größe der reellen kontaktflächen sind auf die spannung und den strom mit viel viel reserve für den übergangswiderstand ausgelegt.

natürlich könnte da ein minimaler goldstaubabrieb entstehen, den würde ich aber vorsichtig abpinseln und sammeln, um ihn später als barren zu verkaufen.

spass beiseite! ich glaube vielmehr, dass handschweiß, handcreme, gesichtscreme und andere chemische alltagsprodukte, die wir so täglich unbewußt anfassen oder evtl. auch extreme umweltbedingungen den überegangswiderstand beeinflussen könnten.

und ich habe seit 2008 noch niemals an einer olympuskamera die kontakte der objektive, der akkus, der akkugriffe, der speicherkarten, der fernbedienung oder des blitzes geputzt.


Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung