Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Unschärfe links bei Aufnahmen mit FT50200SWD und MMF3


cypho

Empfohlene Beiträge

Hallo,

seit ein paar Wochen plagt mich folgendes Problem, daß der linke Rand unscharf ist. Tormann und Spieler sind fast auf einer Linie. Man sieht recht deutlich, daß das Webeschild scharf ist, obwohl ca. 15 m weiter hinten.

Dieser Unschärfe bereich ist reproduzierbar. Ist eventuell das Objektiv dezentriert oder der MMF3 defekt? Gibt es noch eine andere Fehlerquelle?

LG Peter


Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn du noch eine FT-Kamera hast, könnest du ja mal probieren was rauskommt ohne MMF.

Sind alle Linsen penibel gereinigt und nirgends vielleicht ein fettiger Fingerabruck drauf?

Um auf eine evtl. Dezentrierung zu Prüfen, müsstest du das berühmte Testfoto einer Zeitungsseite machen. Vom Stativ aus, mit penibler Ausrichtung, manueller Fokussetzung etc.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Könnte eine Dezentrierung sein.

Wenn Du ein MFT-Objektiv hast, und dann tritt es auch auf, ist der Sensor dezentriert.

Ist das Bild beim MFT-Objektiv ok, kannst Du zumindest den Sensor auschließen.

Es gibt auch einfachere Dezentrierungstest, mit Kirchturmspitze oder Mast in der Ferne. Einfach mal googeln.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Tormann und Spieler sind fast auf einer Linie. Man sieht recht deutlich, daß das Webeschild scharf ist, obwohl ca. 15 m weiter hinten.

Sieht für mich normal aus. Die Schärfeebene dehnt sich meines Wissens im rechten Winkel zum Sensor aus. Wenn Du an der linken Seitenlinie stehend schräg zum Tor fotografierst, ist folglich links im Bild die Schärfe (scheinbar) weiter hinten als rechts. Es ist also eine Frage der Perspektive.


Link zu diesem Kommentar
Auf anderen Seiten teilen

schau mal bei deiner e-m1.2 (?!) bei Menü A2.AF/MF -> ganz unten "Autofokusjustierung", da kannst du einen Objektiv-Datensatz erstellen. Das ist für FTs zum Teil dringend erforderlich.

Ich habe z.B. beim 14-35er Werte von -1 bis -3 in mehrerern Durchläufen ermittelt und fahre mit diesen Einstellungen sehr gut. Es ist etwas zeitaufwändig.

Wie es mit Olys ganz genau geht, hat R.W. seinerzeit für die e-m1.1 (hier ist es das Menü K) ausführlich in einem seiner Bücher beschrieben.

viel Erfolg


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist eventuell das Objektiv dezentriert oder der MMF3 defekt? Gibt es noch eine andere Fehlerquelle?

Schau' mal im "dunklen Forum" unter Foren/Techtalk/Objektive nach dem thread "MMF-3 fehlerhaft?" .

Mir sind (immer am ED 2.8-4/12-60) bereits zwei MMF-3 abgeraucht. Das Alu-Bajonett von den Dingern ist nicht sonderlich stabil und wohl für nicht den Dauereinsatz an schwereren Objektiven gemacht. Seit am 12-60 ein Panasonic DMW-MA1 verwendet wird, gibt keinerlei Probleme mehr.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Was mich interessieren würde, warum sind dir 2 MMF-3 abgeraucht ?

Beim ersten weiss ich es nicht. Eingeschickt: EM-1, 12-60 und MMF-3. Vom Service ohne Erörterung zurück: kostenfrei Gehäuse/Sensor geprüft, gereinigt, Optik geprüft, gereinigt und justiert, MMF-3 Garantieaustausch. Funktioniert, alles gut.

Beim zweiten Mal (eingeschickt w.o.a.): Body und Optik OK., am MMF-3 Bajonett verdrückt (also nicht mehr planparallel), Dichtring asymmetrisch gequetscht. Service w.o., Ersatz für den MMF-3 wg. Garantieablauf auf Kulanz. Denkbar mögliche Ursachen wären Abrutschen der LowePro Toploader mit eingepacktem Gerät vom Beifahrersitz in den Fussraum des PKW nach Vollbremsung oder Anstoss mit der GeLi am Gemäuer einer alten Burg.

Gleiche Vorfälle waren mit den PROs 12-100 und 40-150 sowie dem ED 12-60 mit DMW-MA1 an EM-! und ~1.2 problemlos.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Nein, das sieht für mich auch ein wenig seltsam aus, anhand einer Einzelaufnahme kann man das aber nicht beurteilen.

Die Aufnahmeposition scheint mir zu wenig schräg, als dass sie die Schärfeebene so weit kippen sollte,. Was die Autofokuskorrektur angeht, die ist sicher eine gute Sache, hat aber bei einer verkippten Schärfeebene keinen Einfluss.

Folgendes Vorgehen würde ich vorschlagen:

Zunächst stellst Du fest, ob Du ein Problem hast. Du stellst den AF aus, und fokussierst manuell im Zentrum auf ein ca. 10-15m entferntes kontrastreiches Objekt. Nun machst Du mehrfach die Runde und machst jeweils ein Photo mit dem Objakt an den Bildkante und in den Bildecken. Stativ wäre gut, ist aber bei der Entfernung nicht zwingend, sofern Du die Kamera am Ort halten kannst. Warum mehrfach? Zum Einen, um den Einfluss von Luftlinsen auszuschliessen, zum Anderen, um sicherzugehen, dass der Fokus sich über die Zeit nicht verstellt hat.

Wenn Du jetzt immer an der selben Position unscharf bist, dann ist das Gesamtsystem dezentriert.

Der nächste Schritt ist, den Adapter mit einer guten Schieblehre zu vermessen. Der sollte überall gleich dick sein (auch hier: Mehrfach messen). Falls nicht, ist er zum Beispiel durch einen Stoß verzogen (zum Olympus-Serce damit).

Falls der Adapter ok ist, das Gesamtpaket aber nicht, ist es die Linse.

Hoffe es hilft

Klaus


Link zu diesem Kommentar
Auf anderen Seiten teilen

Der nächste Schritt ist, den Adapter mit einer guten Schieblehre zu vermessen.

Autsch! Schieblehre gibt es nicht ;-) Korrekt sollte das Messschieber heißen. Eine Lehre hat ein festes Maß und ist unveränderlich.

Und: Ein Messschieber hat zu wenig Messauflösung (0,05 mm Nonius). Besser und genauer ist eine Bügelmessschraube (nicht Schraublehre, Bügellehre o.ä.).

Und ja, es gibt digitale Messschieber, ist mir aber zu unzuverlässig (ungleicher Messdruck).

Denn wenige Hunderstel reichen schon, um Unschärfe in den Ecken hinzubekommen. Das macht sich sehr stark beim Weitwinkel bemerkbar (hatte ich mal gehabt).

Gruß Pit


Link zu diesem Kommentar
Auf anderen Seiten teilen

Erst einmal vielen Dank für Eure zahlreichen Tips. Auf den Adapter wäre ich nicht gekommen, habe mir die entsprechenden Themen durchgelesen.

Bei der Durchsicht weiterer Fotos habe ich unter Verwendung mit dem 14-54er ebenfalls die Unschärfe am linken Bildrand entdeckt, allerdings nicht so ausgeprägt ( bei 25 mm ). Es war ein Mannschaftsfoto, wo ich dementsprechend paralell stehe. Aufnahmen mit dem 12-100 bei 100 mm auf eine Mauer bei einer Entfernung von ca. 12 m weisen eine nur sehr leichte Unschärfe auf (Randabfall?).

Werde kommendes Wochenende meine E-30 als Zweitkamera reaktivieren und testen.

Letzendlich sieht es aber so aus, das der Adapter einen weg hat (ein nachmessen ist mir nicht möglich).

Ist der Adapter von Panasonic besser?

LG Peter


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ist der Adapter von Panasonic besser?

Nein, nicht besser, nur anders... ;-)

Der Panasonic DMW-MA1 ist baugleich mit dem schon lange vom Markt verschwundenen Olympus MMF-1. Aber auch den Panasonic-Adapter gibt es jetzt kaum noch irgendwo zu kaufen.

Der Kern des MMF-1 bzw. DMW-MA1 ist robuster, aber es soll auch gelegentlich - im Gegensatz zum MMF-3 - nach Hörensagen schon mal einige leicht unplane Exemplare bei Auslieferung gegeben haben.

Vorteil MMF-1/DMW-MA1 gegenüber MMF-3:

- Robustere Ausführung der Metallteile (Messing anstatt Aluminium)

- insbesondere für schwere FT-Objektive zu empfehlen

Vorteil MMF-3 gegenüber MMF-1/DMW-MA1:

- Leichter

- Staub- und Spritzwasserschutz

Bis einschließlich dem 50-200SWD sehe ich keinen Grund, jetzt unbedingt auf einen MMF-1/DMW-MA1 zu wechseln. Bei schwereren FT-Teilen (300/2.8, 90-250/2.8) dagegen...

Erst einmal würde ich prüfen, ob das von Dir festgestellte Problem nun an der Kamera (unwahrscheinlich), den Objektiven (auch nicht so wahrscheinlich, da wohl 2 FT-Objektive betroffen zu sein scheinen) oder am MMF-3 liegt. Sofern noch Garantie auf dem MMF-3 sein sollte: Ab zu Olympus.

Leider fehlt der MMF-3 in der Oly-Reparaturpreisliste, es kann wohl nicht wirtschaftlich repariert werden. Aber bei Olympus fragen kostet ja nichts (Tausch zu Sonderpreis möglich?).

Viele Grüße

Wolfgang


Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke dir für die Infos. Unter abgeraucht hatte ich etwas anderes verstanden. Also so einen Defekt während das Betreibens mit Rauchzeichen und so weiter. Mech. Schäden sind natürlich auch ärgerlich, ich habe gerade einen Viltrox der nach einrasten des Objektives den Kontakt verliert. Deshalb ist ein MMF3 zu mir unterwegs, werde den dann pfleglich behandeln müssen. Das man für das 12-100 einen Adapter braucht ist mir neu ;-)

Gruß Uwe


Link zu diesem Kommentar
Auf anderen Seiten teilen

Autsch! Schieblehre gibt es nicht ;-) Korrekt sollte das Messschieber heißen. Eine Lehre hat ein festes Maß und ist unveränderlich.

Schon als ich das geschrieben habe, wusste ich, dass dieser Kommentar kommen würde.…

Nur weil eine Norm das Mess-Schieber genannt hat, hören andere Begriffe nicht auf zu existieren. Das ist wie mit den Lampen und Leuchten. Und wenn man dann die Schraube zudreht, wird es sogar eine Lehre ;-)

Der Einwand mit der Bügelmessschraube ist zwar ok, aber wenn der MMF-3 stark verzogen ist wie z.B. nach einem Schlag, findet man das eben auch mit einfachem Werkzeug.

Wenn man damit nichts findet, schickt man am Ende natürlich am besten beides ein.

Klaus


Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...

Hallo,

so habe gestern den Test abgeschlossen. In Kombination mit der E30 keine Unschärfen am linken Rand. Somit bleibt nur noch der MMF3 als Fehlerquelle übrig.

Leider ist die Garantie schon abgelaufen.

Vielen Dank für Eure Hinweise.

Peter


Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 5 months later...

Ich möchte kurz meine Erfahrungen teilen. Ich habe an der E-M1m2 das Oly 12-60SWD & 14-54 II eingesetzt. Als Adapter hatte ich immer einen MMF2 zusammen mit dem Eindruck, das die Bilder mit den genannten Objektiven irgendwie nicht knackscharf waren. Laut R.Wagners Objektiv Buch ist aber speziell das 12-60SWD sehr scharf.

Seit heute besitze ich den Panasonic DMW-MA1 Adapter - was für ein Unterschied! Nachgewogen habe ich auch noch: Der Panasonic Adapter bestätigt mit 84 Gramm versus 41 Gramm beim Olympus MMF2 den sehr soliden Eindruck. Das hätte ich eher tun sollen!

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung