Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

E-M5 II lässt sich nicht mehr einschalten


mac1101

Empfohlene Beiträge

Hallo,

meine M5 MarkII lässt sich nicht mehr einschalten. ich benutze einen Original Batteriesatz. Die Kamera hat etwa zwei Monate ohne Batterie gelegen und war eingeschaltet. Auch nahc mehrmaligen Laden der Akkus stellt sich kein erfolg beim einschalten ein.

Kann mir jemand helfen?


Link zu diesem Kommentar
Auf anderen Seiten teilen

Kann mir jemand helfen?

Wenn nichts mehr geht, dann hilft nur noch der Olympus-Service. Ist noch Garantie? Wenn ja, mit dem Support in Hamburg telefonieren und die Kamera dort einschicken. Nicht beim Händler, falls du dort gekauft hast. Sonst dauert die Abwicklung länger. Direkt an Olympus verläuft die Reparatur ca. eine Woche.

Gruß Pit


Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei der E-M 5 II ist der Ein/Ausschalter hin und wieder mal kaputt - bei mir auch, allerdings ließ sich die Kamera nicht mehr ausschalten. Verdächtig war, dass die Probleme das erste Mal auftraten, nachdem die Kamera etwas Regen abbekommen hatte.

Nach Tausch bei Olympus war alles wieder in Ordnung.

Grüße, Michael


Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei mir gab der Ausschalter im Urlaub den Geist aus - ich habe mich aber über den QuickSleep gut rüberretten können. Wenn die Kamera nicht mehr angeht, ist das natürlich deutlich ungünstiger.

Mir sind einige wenige Fälle untergekommen, es scheint mir also kein weiter gestreutes oder generelles Problem zu sein. Mit dem neuen Schalter habe ich der Kamera auch schon furchtbare Dinge zugemutet (mit dem Kanu gekentert!), ohne nochmal Probleme damit zu haben.

Grüße, Michael


Link zu diesem Kommentar
Auf anderen Seiten teilen

Was macht man wenn so etwas im Urlaub passiert...

Grundsätzlich zwei Gehäuse mitnehmen - z.B. auf Fernreisen. Auf Malle tut's zur Not auch mal das Eifon. Bei meiner E-M1 hat auf einer Indienreise das hintere Rad den Geist aufgegeben. Funktion (Blendenwahl) aufs vordere gelegt und alles war gut. Die E-M1.2 hat es im Frühjahr zusammen mit meiner Frau und dem 7-14 PRO hingehauen. Totalschaden....aber die E-M1 war im Koffer.

Wurde hier von Seiten Olympus schlampig gearbeitet

Wer soll dir das ohne Kaffeesatz oder Kristallkugel beantworten ?! Jedes Produkt jeden Herstellers hat irgendmal irgendwelche Mängel, natürlich nicht alle Exemplare. Hier im Forum waren es aber zumeist Bedienungsfehler, Schmutzprobleme (Kontakte), Kondenswasser, defekte oder tiefentladene Akkus. Eine Kamera offenbart - wie hier - nicht einfach durch zwei Monate Herumliegen einen Herstellungsmangel. Das hat einen anderen Grund, vermutlich unsachgemäße Lagerung oder die Kamera hatte Kondenswasser beim Einlagern im Inneren. Nach der langen Zeit gab's dann an einer dummen Stelle Kontaktkorrosion. Ich würde das Ding einschicken, der Service ist wirklich gut.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Vielen Dank für die prompten Ratschläge. Ich habe den Fehler soeben gefunden. Da ich einen Batteriegriff benutze, war dieser, aus welchen Grund auch immer, an der Feststellschraube gelöst, wodurch der Kontakt zum Gehäuse nicht mehr vorhandden war. Ich hatte schon mit Schlimmerem gerechnet.

Gruß Mac1101


Link zu diesem Kommentar
Auf anderen Seiten teilen

Ach so, dann war also kein zusätzlicher (funktionsfähiger) Akku im Schacht der Kamera, sondern nur der frisch geladene Akku im nicht richtig angeschlossenen Batteriegriff. Schön, dass die Lösung schlussendlich so einfach ist. Vielen Dank für Deine Rückmeldung und beste Grüße

Wolfgang


Link zu diesem Kommentar
Auf anderen Seiten teilen

Tja, der Batteriegriff… ich weiß, warum ich keinen habe. So schön so etwas vom Handling ist, es ist einfach ein zusätzliches Teil mit einer Menge Kontakten, mit dem man sich eine Menge zweifelhaften „Spaß“ einhandeln kann.

Eine vernünftige Schine drunter, dann muss man nur noch die Zeit finden, im richtigen Moment den Akku zu wechseln. Bei der 1.2er ist das zum Glück ja nur noch selten nötig.

Klaus


Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 weeks later...

Ist mir natürlich auch vor 2 Wochen in Costa Rica so ergangen und ich hatte das erstemal kein Backup Body dabei. Kamera ging nicht mehr aus. Ich gehe mal davon aus, das beim Wale fotografieren zu viel Regen und Meerwasser auf das Gehäuse gekommen sind.

Da war eine leichte Salzkruste am Powerschalter. Der Ring ging dann auch sehr schwer, deshalb hatte ich Isopropanol gekauft und damit gereinigt. Leider ohne Erfolg. Der Schalter wurde immer fester und dann ist der Ring gebrochen ☹️

Garantie ist natürlich vor einem Monat abgelaufen, obwohl sie mir ja eh nichts mehr genützt hätte (durch mein rumgefummle)

Ich habe sie jetzt eingeschickt, mal sehen was es kosten wird. Aber egal, habe trotzdem paar tolle Aufnahmen.


Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 weeks later...

Gibt's was neues von der eingeschickten Olympus om-d e-m5 mark ii eigentlich ja schon dreist das die Modelle als Spritzwassergeschützt verkauft werden aber schon alleine durch eine zu hohe Luftfeuchtigkeit nicht mehr funktionsfähig sind.

Ich hoffe mein Modell bleibt verschont, ich bin zwar mehr in Wüsten unterwegs aber da regnet es auch hin und wieder mal und dann oft sehr stark...

Beste Grüße

Ghost


Link zu diesem Kommentar
Auf anderen Seiten teilen

Gibt's was neues von der eingeschickten Olympus om-d e-m5 mark ii eigentlich ja schon dreist das die Modelle als Spritzwassergeschützt verkauft werden aber schon alleine durch eine zu hohe Luftfeuchtigkeit nicht mehr funktionsfähig sind.

Ich hoffe mein Modell bleibt verschont, ich bin zwar mehr in Wüsten unterwegs aber da regnet es auch hin und wieder mal und dann oft sehr stark...

Beste Grüße

Ghost

Kamera ist repariert zurück. 73,- Euro

Damit konnte ich gerade noch leben. Aber trotzdem finde ich es bisschen uncool. Andere Hersteller sind da wahrscheinlich noch weniger kullanter.


Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    • Keine registrierten Benutzer online.
×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung