Jump to content
Die PEN, OM-D & E-System Community
Melde dich an, um diesem Inhalt zu folgen  
ww64

Olympus 17mm 1.2 bei Offenblende vs. 1.8

Empfohlene Beiträge

Bin seit gut 4 Monaten Besitzer eines 17mm 1.2 Objektivs.
Irgendwie werde ich mit der Schärfe bei Blende 1.2 nicht ganz warm.
Ab Blende 1.8 ist das ganze tadellos und durchaus mit meinem 14-35/2.0 vergleichbar, nur bei Blende 1.2 finde ich das alles relativ weich und matschig.

Hatte zuvor das Nokton 17mm 0.95 mit dem ich bis auf den fehlenden AF zufrieden war und hatte beim Oly 17mm bei Offenblende noch etwas mehr erwartet.


Meine Frage an andere Besitzer dieses Objektivs:

Ist das normal, oder habe ich ggfs. ein Exemplar am unteren Rand der Serienstreuung.

Beispielbilder von gestern Abend, alles Original Jpeg OOC:

https://www.oly-forum.com/gallery/view/oympus-17mm-12-bei-blende-12

https://www.oly-forum.com/gallery/view/oympus-17mm-12-bei-blende-18

Die Bilder entsprechen im Vergleich dem, was ich in den letzten Monaten als Erfahrung bei Blende 1.2 gesammelt habe.
Habe da schon mehrere Serien unter unterschiedlichsten Verhältnissen geschossen, es kam aber immer in etwas das gleiche raus, bezügliche der 'Flauheit' bei Blende 1.2.

Lg

Wolfgang


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dein Bild bei 1.2 sieht aber schon arg unscharf aus. Wo lag der Fokuspunkt?

Das 17er ist nicht so easy in der Handhabung wie das 45er, bei dem fast jeder Schuss ein Treffer ist. Aber mit etwas Mühe sollte es schon mindestens so aussehen:

https://www.oly-forum.com/gallery/view/dr-facilier

Oder so:

https://500px.com/photo/274384579/

André


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe das Objektiv nicht , wurde aber vorschlagen die Rauschunterdrückung von Standard auf aus zu setzen und bei vernünftigem Licht noch etwas zu testen .

Gruß Johann


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du musst die Schärfentiefe und die eingestellte Entfernung (eE) in Betracht ziehen.

Sie beträgt für ein 17er Objektiv bei Blende 1.2 nur ca. 1,2 m bei eE = 3 m und schon ca. 3,5 m bei eE = 5 m (z.B.).

Bei Blende 1.8 ist die Schärfetiefe 1,7 m bei eE = 3 m, bzw. 5,5 m bei eE = 5 m.

Welche Entfernungen hattest Du??

Gruß, Hermann


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das erste Bild ist verwackelt, oder? Schau mal auf die elektrischen Kerzen bei 100%.

Erinnert mich eher an frühe Versuche mit meiner E-3... generell tut sich Olympus mit solchen Szenen etwas schwer... Besser mal bei Tageslicht testen.

Außerdem wird bei f1,2 nicht alles scharf, wo war denn der Fokuspunkt?


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das 17/1,2 ist wirklcih scharf. Offenblende bei Spitzlichter, vor allem bei Abendlichter, sollte man bei diesem Objektiv besser meiden, da um die Lichter ein heller Saum bildet. Das verschwindet, je mehr man abblendet. Je mehr man abblendet, umso mehr verschwindet der Saum um die Lichter. Und je weiter man abblendet hat man dann Blendensterne und die wirken gegenüber Objektive mit weniger Blendenlamellen (z.B. 17/1,8) ästethischer.

Mein Rat: probiere mal bei hellem Tageslicht an einem Motiv. Hinweis: Wenn man auf Mitte scharfstellt, werden die Ränder bei Offenblende etwas weicher.

Zwar ist das Objektiv offenblendtauglich, aber wie André schon geschrieben hat, muss man mit Sorgfalt arbeiten.

Gruß Pit


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du musst die Schärfentiefe und die eingestellte Entfernung (eE) in Betracht ziehen.

Sie beträgt für ein 17er Objektiv bei Blende 1.2 nur ca. 1,2 m bei eE = 3 m und schon ca. 3,5 m bei eE = 5 m (z.B.).

Bei Blende 1.8 ist die Schärfetiefe 1,7 m bei eE = 3 m, bzw. 5,5 m bei eE = 5 m.

Welche Entfernungen hattest Du??

Gruß, Hermann

Bei f/1.2 waren es laut Exif-daten:

Focus Step Count 2009 (Focus Step Infinity 2000, Focus Step Near 3808)

Focus Distance 22.66 m

Bei f/1.8 entsprechend: Focus Step Count 2015 Focus Distance 13.6 m

Auch wenn die Zahlenwerte für die Entfernung nicht exakt sind, jedenfalls waren laut Step Count die Werte nahe oo.

Gruß, Gerhard


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist auch schon ISO 400. Das ist bei dem schwierigen Licht und dazu noch leicht überbelichtet durchaus ein Problem.

ISO 200 und f1,8 sollten das Problem lösen und geht mit 1/40 bestimmt noch aus der Hand. Dann hat man auch optimale Dynamik. Hier braucht man jedes Dezibel.

Ich kann allerdings nur aus Erfahrung mit älteren Olympus sprechen. Und da gehen solche Bilder ohne Stativ oder Auflegen nur unbefriedigend, sprich sie sehen irgendwie "matschig" aus.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schau dir mal in der Galerie, da hat er paar Bilder eingestellt und zwar mit ISO 200 bei Tageslicht fotografiert.

Damit wird bei geschlossener Blende das Problem nur gering gelöst. Mein Eindruck ist, dass das Objektiv einen Schlag hat.

Mir erscheint, dass der Saum (gut zu erkennen am roten Bahnwagen) bei Offenblende einseitig ist.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Meiner Meinung ist die Linse ein Fall für den Service:

Die Spitzlichter sind nicht einfach unscharf, sie sind massiv und über das ganze Bild assymetrisch nach rechts unten ausgefressen. Das riecht für mich ziemlich nach Dezentrierung.

Auch das Ergebnis bei 1.8 finde ich übrigens eher durchwachsen. Hier wird der Fehler nicht mehr so deutlich sichtbar, wirklt sich aber immer noch aus.

Die Linse würde ich einschicken.

Klaus


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erst mal danke für die ersten Einwürfe.

Keine Artgerechte Haltung der Kamera schließe ich erst mal aus, da ich an diesem Tag/Abend jede menge scharfe Fotos gemacht habe. Und bei Blende 1.2 hat man ja noch mal eine kürzere Verschlusszeit als bei 1.8 oder 2.0.

Wie im Eingangspost geschrieben hatte ich an 2 verschiedenen E M1 Mark 2 Gehäusen diesen Sommer/Herbst über die gleichen Erfahrungen gemacht.
Die Bilder mit Blende 1.2 waren alle irgendwie leicht verschmiert, auch wenn ich per Live View mit der 14-Fach Lupe und Focus Peaking manuell fokussiert habe.

Ab Blende 1.8 ist die Linse dem 14-35 2.0 Ebenbürtig.

2 weitere Beispiele bei 'Optimalbedingungen' mit Verschlusszeiten von 1/800 bis 1/5000 bis ISO 200 die ich während der Bahnfahrt nach Nürnberg gemacht habe.

Beispiel 1

https://www.oly-forum.com/gallery/view/test1zd17mm12at12ooc?set=img_cat:177

https://www.oly-forum.com/gallery/view/test1zd17mm12at20ooc?set=img_cat:177

Beispiel 2

https://www.oly-forum.com/gallery/view/test2zd17mm12at12jpg?set=img_cat:177

https://www.oly-forum.com/gallery/view/test2zd17mm12at18jpg?set=img_cat:177

Mein Fazit aus euren Kommentaren:

Ggfs. passt was mit der Linse nicht, werde das Teil mal zum Service einschicken.

lg

Wolfgang


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das erste Bild ist verwackelt, ... Schau mal auf die elektrischen Kerzen bei 100%.

Außerdem wird bei f1,2 nicht alles scharf, wo war denn der Fokuspunkt?

Ja, ein Verwackler. Und außerdem Fehlfokus. Bei eE = 22,7 m (wie von Gerhard Fotofirnix an Hand Exif-Daten gezeigt) und Blende 1.2 liegt der Nahpunkt der Schärfentiefe bei ca. 9 m. Und hier haben wir ein WW, d.h. die Hauptmotive liegen sicher näher als 9 m.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schau dir mal in der Galerie, da hat er paar Bilder eingestellt und zwar mit ISO 200 bei Tageslicht fotografiert. Damit wird bei geschlossener Blende das Problem nur gering gelöst. Mein Eindruck ist, dass das Objektiv einen Schlag hat. Mir erscheint, dass der Saum (gut zu erkennen am roten Bahnwagen) bei Offenblende einseitig ist.

Ja, diese 4 Fotos sind alle nix, unter Standard. Stimme Pit und Klaus in allen Punkten zu. Hermann


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ab Blende 1.8 ist die Linse dem 14-35 2.0 ebenbürtig.


Ich würde sagen: Noch nicht einmal das.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte zuvor das Nokton 17mm 0.95 mit dem ich bis auf den fehlenden AF zufrieden war und hatte beim Oly 17mm bei Offenblende noch etwas mehr erwartet.

Meine Frage an andere Besitzer dieses Objektivs:

Ist das normal, oder habe ich ggfs. ein Exemplar am unteren Rand der Serienstreuung.

Hi,

Ich denke das ist nicht normal, ich nutze selbst ein 17.5er Nokton und ein 1.2er Zuiko. Das Zuiko ist bei Offenblende schärfer und zeigt weniger Randabschattung.

Ich würde das Objektiv überprüfen lassen.

LG


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Bild bei Blende 1.8 ist top, das bei Blende 1.2 schlecht. Ursache könnte Verwacklung oder falscher Fokus sein. Bei Blende 1.8 ist allerdings die Verschlusszeit doppelt so lang und bei 1/80 und Brennweite 17mm muss man sich schon anstrengen, um zu verwackeln. Wurde der EV oder der MV verwandt? Der MV der E-M1 II ist sehr weich und sollte eigentlich im Gegensatz zur E-M1.1 auch keine Probleme bereiten. Ich verwende aber bei der E-M1 II fast ausschließlich nur den EV. Selbst bei Sportaufnahmen ist der Rolling Shutter kaum noch sichtbar. Der Autofokus könnte bei solch schwierigen Lichtverhältnissen schon problematisch sein.

Ich hab das Objektiv seit gestern und hab mit der E-M1 II 40 Testaufnahmen gemacht, OOC mit Bildstil "natural" überwiegend bei trüben Lichtverhältnissen: https://flic.kr/s/aHsmqGE3Vy

Da sind auch ein paar Aufnahmen mit Blende 1.2 dabei und ich bin damit ziemlich zufrieden. Das Objektiv löst bis zum Rand selbst bei dieser extremen Blende noch recht gut auf. Etwaige Unschärfen sind der mangelhaften Schärfentiefe geschuldet.


Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Olympus hat das zu meiner vollsten Zufriedenheit gelöst.
Das 'schlechte' Objektiv ging zum Service und ein 'gutes' neues kam zurück 🙂

Somit doch noch frohe Weihnachten.

lg
Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Olympus hat das zu meiner vollsten Zufriedenheit gelöst.
Das 'schlechte' Objektiv ging zum Service und ein 'gutes' neues kam zurück

Hört sich gut an..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung