Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

Anleitung: Live Composite Schritt für Schritt


reisefoto

Empfohlene Beiträge

Hallo,

eine zunächst nur für mich gedachte Schritt-für-Schritt-Anleitung zur Live Composite-Funktion, habe ich dann doch noch,

  • durch den LaTeX-Compiler gejagt,
  • mit den nötigen Quellenangaben ausgestattet,
  • mir die Veröffentlichung hier im Forum durch die Quellen freigeben lassen
  • und stelle sie hiermit nun zur Verfügung (sie Anhang).

UPDATE:

Die Anregungen von Wolfgang habe ich eingepflegt.

UPDATE 2:

Die Anregungen von Bluescreen habe ich eingepflegt.

 

Live_Composite_Step_by_Step.pdf

bearbeitet von reisefoto
Eingegangene Hinweise zur Ergänzung und Präzisierung
  • Gefällt mir 3
  • Danke 9
Link zu diesem Kommentar
Auf anderen Seiten teilen

Danke für die Arbeit. Einige Ergänzungen

Punkt 8: Es wird kein Basisbild erstellt, sondern ein Darkframe. Dieser wird mit der gewählten Basis-Belichtungszeit belichtet. Man kann dem entsprechend vor dem endgültigen Auslösen auch kein Basis-Bildergebnis betrachten. 

Punkt 9: Die Helligkeit des Displays steht als Standard auf der Minimaleinstellung (-7 an der E-M1 Mk II), kann aber im Menü bei Bedarf für LiveTime, LiveBulb oder LiveComposite angepasst werden.

Punkt 10: Die Einzelbilder werden bereits während der Aufnahme miteinander verrechnet. Zum Abschluss der Aufnahme wird ein weiterer Darkframe mit der gewählten Basis-Belichtungszeit erstellt und ebenfalls verrechnet.

Gruß

Wolfgang

bearbeitet von wteichler
  • Gefällt mir 1
  • Danke 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb wteichler:

Danke für die Arbeit. Einige Ergänzungen

Punkt 8: Es wird kein Basisbild erstellt, sondern ein Darkframe. Dieser wird mit der gewählten Basis-Belichtungszeit belichtet. Man kann dem entsprechend vor dem endgültigen Auslösen auch kein Basis-Bildergebnis betrachten. 

Punkt 9: Die Helligkeit des Displays steht als Standard auf der Minimaleinstellung (-7 an der E-M1 Mk II), kann aber im Menü bei Bedarf für LiveTime, LiveBulb oder LiveComposite angepasst werden.

Punkt 10: Die Einzelbilder werden bereits während der Aufnahme miteinander verrechnet. Zum Abschluss der Aufnahme wird ein weiterer Darkframe mit der gewählten Basis-Belichtungszeit für die erstellt und ebenfalls verrechnet.

Gruß

Wolfgang

Hallo Wolfgang,

vielen Dank für die Unterstützung, das muss ich dann noch ändern und dabei aufpassen, dass es noch auf eine Seite passt.

VG Michael

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb wteichler:

Danke für die Arbeit. Einige Ergänzungen

Punkt 8: Es wird kein Basisbild erstellt, sondern ein Darkframe. Dieser wird mit der gewählten Basis-Belichtungszeit belichtet. Man kann dem entsprechend vor dem endgültigen Auslösen auch kein Basis-Bildergebnis betrachten. 

Punkt 9: Die Helligkeit des Displays steht als Standard auf der Minimaleinstellung (-7 an der E-M1 Mk II), kann aber im Menü bei Bedarf für LiveTime, LiveBulb oder LiveComposite angepasst werden.

Punkt 10: Die Einzelbilder werden bereits während der Aufnahme miteinander verrechnet. Zum Abschluss der Aufnahme wird ein weiterer Darkframe mit der gewählten Basis-Belichtungszeit erstellt und ebenfalls verrechnet.

Gruß

Wolfgang

Hallo Wolfgang,

habe oben ein Update angehängt.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 5 Minuten schrieb Bluescreen:

Es ist immer noch nicht ganz richtig unter 8. Nach dem ersten Auslösen  bei dem der Darkframe erstellt wird, wechselt die Ansicht wieder zum Sucherbild. Erst nach dem zweiten Auslösen wird überhaupt etwas sichtbares aufgenommen.

OK. Das wird dann aber heute Abend nichts mehr. Ich denke morgen hab ich's dann. Oder soll ich auf weitere Anregungen noch warten?:classic_huh:

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 29 Minuten schrieb Bluescreen:

Es ist immer noch nicht ganz richtig unter 8. Nach dem ersten Auslösen  bei dem der Darkframe erstellt wird, wechselt die Ansicht wieder zum Sucherbild. Erst nach dem zweiten Auslösen wird überhaupt etwas sichtbares aufgenommen.

Ist erledigt, siehe oben. Ich danke auch Dir für deine Mithilfe.👍

Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 13.1.2019 um 12:15 schrieb Thoraxtrauma:

Auch ein Dank von mir.

Immer sehr nützlich, in meinem Alter behält man nicht mehr alle Einstellungen im Kopf.

Prima, wenn's auch anderen hilft, ist der Zweck der Mission erfüllt.:classic_rolleyes:

bearbeitet von reisefoto
Das Wort 'auch' eingefügt.
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 3 Stunden schrieb reisefoto:

Prima, wenn's auch anderen hilft, ist der Zweck der Mission erfüllt

Von mir auch ein Danke und ein Vorschlag:
Es wäre schade, wenn die Beschreibung mit dem Thread nach hinten rutscht und irgendwann vergessen wird.
Könnte man hier einen Sammelordner für Anleitungen der verschiedensten Art anlegen, in dem die Dokumente abgelegt werden.
Dieser Sammelordner darf dann gern über die Einstiegsseite erreichbar sein.
 

bearbeitet von ManfredP
Link zu diesem Kommentar
Auf anderen Seiten teilen

Daraus könnte man dann einen schreibgeschützten diskussionsfreien FAQ - Ordner machen für die (Er-) Klärung von Fragen, welche sich täglich, wöchentlich oder monatlich wiederholen, wie z.B. zu wackelnden Objektivtuben, ausgegrauten Menüpunkten, beschlagenden Linsenoberflächen und Displays, dem Unterschied zwischen „wasserdicht“ und „wettergeschützt“, abschaltvergessenen Keystone - Korrekturen, irrigen Menüübersetzungen, sichtbaren Verschlusslamellen, klemmenden Blenden, verschmutzen Kontakten und deren Reinigung u.s.w.

Gruß

Wolfgang

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Gleiche Inhalte

    • Von c_b
      Zum beleuchteten Riesenrad gesellt sich nun auch wieder die "Glanzlichter"-Lichtshow am Schlossplatz.
    • Von Karsten
      Meine erste, halbwegs ernsthafte Auseinandersetzung mit Live Composite. Halbwegs deshalb, weil ich nur die Entwicklung der Leuchtspuren auf dem Display beachtet habe, nicht aber das Histogramm. So sind die Scheinwerferlichter der auf mich zukommenden Autos rechts komplett und flächig ausgebrannt. Da helfen auch die tollsten Luminanzmasken nix mehr, außer man steht auf Grau 😉
      Am sich blau färbenden Himmel sieht man noch die Reste von einem fantastischen Abendrot. Hätte ich vorher geahnt, wie grandios das werden würde, hätte ich dieses Motiv wohl ausgelassen und mich auf dem Olympiaberg begeben 😊
    • Von Arcticbear
      Hallo Colony.
      Meine Kamera die E-M1 Mark II war erst kürzlich zur Reparatur. Das Griffgummi am Body hatte sich gelöst. Die Kamera war zwei Wochen weg kam zurück und ich war sowas von enttäuscht. Das Neue Gummi saß absolut nicht perfekt und es löste sich schon nach einmaligem Gebrauch der Kamera wieder. Also Kamera wieder weg. Die Zweite Reparatur bzw. Erneuerung des Gummis war dann perfekt. Aber wieder musste ich zwei Wochen warten.

      Aber darum geht es gar nicht.
      Worum es geht ist, daß man mit der Rücksendung so einen auf schwarzem Grundpapier geschrieben Brief bekommt, in dem steht, daß die Kamera auf volle Funktionstüchtigkeit hin überprüft wurde und alles in bester Ordnung sei. Jetzt habe ich die Kamera einige Zeit benutzt und will seit Tagen endlich mal wieder mein Smartphone als Fernauslöser nutzen. Bis dato war das keine große Sache. Einmal eingerichtet ging dies immer Problemlos. Aber die Kamera will nun einfach kein WiFi mehr aufbauen. Nach dem Druck auf das WiFi Symbol erscheint das Menü welches 3 Schritte beinhaltet. Wenn man dem Text dann folgt passiert beim letzten Klick auf OK aber nichts. Das Bild verschwindet oder kehrt zum Ausgang zurück. Also zum normalen Bildschirm. Auf dem Smartphone wird auch gar kein Gerät angezeigt. 
      Also habe ich in der Kamera sämtliche Einstellungen zurück gesetzt und auch im OI-Share, der Smartphone App, alles gelöscht bzw. zurück gesetzt. Aber nichts hat geholfen. 
       
      Kann es denn sein daß die Kamera wieder weg muss, oder hatte jemand schon mal das gleiche Problem und es gibt eine Lösung für Zuhause?
      Das was in der Bedienungsanleitung beschrieben ist hilft jedenfalls nicht. Dem Schreiben von Olympus traue ich auf keinem Fall mehr. Bis 2023 habe ich zwar noch Garantie auf den Body aber jedes Mal den Body wegschicken, Wochenlang warten und dann funktioniert wieder irgend etwas nicht, ist schon so eine Sache. 
       
      Aber vielleicht gibt’s ja eine Problemlösung. 
       
      Gruß
      Michael
    • Von TorstenR
      E-M 1.1 mit 7-14 / 4.0 (FT) bei 14 mm und Blende 4. 1600 ISO, 4 Sekunden.
    • Von Karsten
      Live-Composite in der S-Bahnstation Wilhelm-Leuschner-Platz in Leipzig
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung