Jump to content
Oly-Forum Testbericht: Olympus E-M1X Weiterlesen... ×
Test: Olympus M.Zuiko Digital ED 12-200 mm 1:3.5-6.3 Weiterlesen... ×
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo in die Runde,

vielleicht hat jemand eine Ahnung was ich falsch mache. Gern möchte ich mir das update herunterladen ( habe übrigens noch nie mit einem update probleme gehabt), aber nun funktioniert es  bei mir nicht. Zunächst sieht alles ganz gut aus. Bid zu der Nachricht :" aktuelle Einstellunegen und mysets werden gespeichert" läuft es, doch dann kommt die Nachricht:" Fehler bei der Kommunikation mit der Kamera 0X8007000

Kann mir vielleicht jemand helfen?

Dafür danke ich schon jetzt.

Gruß Angela

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Angela J:

Hallo in die Runde,

vielleicht hat jemand eine Ahnung was ich falsch mache. Gern möchte ich mir das update herunterladen ( habe übrigens noch nie mit einem update probleme gehabt), aber nun funktioniert es  bei mir nicht. Zunächst sieht alles ganz gut aus. Bid zu der Nachricht :" aktuelle Einstellunegen und mysets werden gespeichert" läuft es, doch dann kommt die Nachricht:" Fehler bei der Kommunikation mit der Kamera 0X8007000

Kann mir vielleicht jemand helfen?

Dafür danke ich schon jetzt.

Gruß Angela

 

 

 

USB steht auf "Speicher"?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Angela J:

Hallo in die Runde,

vielleicht hat jemand eine Ahnung was ich falsch mache. Gern möchte ich mir das update herunterladen ( habe übrigens noch nie mit einem update probleme gehabt), aber nun funktioniert es  bei mir nicht. Zunächst sieht alles ganz gut aus. Bid zu der Nachricht :" aktuelle Einstellunegen und mysets werden gespeichert" läuft es, doch dann kommt die Nachricht:" Fehler bei der Kommunikation mit der Kamera 0X8007000

Kann mir vielleicht jemand helfen?

Dafür danke ich schon jetzt.

Gruß Angela

 

 

 

An USB 3 ?

Probiere mal wenn du an USB 2 Buchse machst. Und nicht am Hub sondern direkt am Rechner.

Gruß Pit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb Angela J:

Hallo in die Runde,

vielleicht hat jemand eine Ahnung was ich falsch mache. Gern möchte ich mir das update herunterladen ( habe übrigens noch nie mit einem update probleme gehabt), aber nun funktioniert es  bei mir nicht. Zunächst sieht alles ganz gut aus. Bid zu der Nachricht :" aktuelle Einstellunegen und mysets werden gespeichert" läuft es, doch dann kommt die Nachricht:" Fehler bei der Kommunikation mit der Kamera 0X8007000

Kann mir vielleicht jemand helfen?

Dafür danke ich schon jetzt.

Gruß Angela

 

 

 

Hallo Angela welches System benutzt Du Windows oder MAC?

Grüße

TOM

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, steht auf Speicher.

 Habe erst bei USB 3 probiert, dann USB 2, jedemal das Gleiche. 😞

Windors 7

starte jetzt mal den PC neu, vielleicht hilft das

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gerade eben schrieb Angela J:

Ja, steht auf Speicher.

 Habe erst bei USB 3 probiert, dann USB 2, jedemal das Gleiche. 😞

Windors 7

starte jetzt mal den PC neu, vielleicht hilft das

 

Wurde irgendein Ordnerfenster geöffnet mit dem Inhalt der Speicherkarte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Angela,

hast Du auch die ganz aktuelle Version des Updaters/Oly-Viewers genommen? Mit älteren Versionen klappt es oft nicht...

Viele Grüße

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Minuten schrieb wolfcgn:

Hallo Angela,

hast Du auch die ganz aktuelle Version des Updaters/Oly-Viewers genommen? Mit älteren Versionen klappt es oft nicht...

Viele Grüße

Wolfgang

oh, wusste gar nicht, das es ne eue Version gibt.Danke Wolfgang.

Wie kann ich den aktualisieren?

bearbeitet von Angela J

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Hab`s gefunden. Danke. Werde ich mal downloaden.

Gut, dann viel Glück. Wäre nett, wenn Du uns Bescheid gibst, wie es ausgeht 😉

Viele Grüße

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Shit, das war`s nicht, hatte nämlich schon die neue Version drauf. ( hätte ich eigentlich wissen sollen.:classic_blink:)

Habe die Speicherkarte rausgenommen, trotzdem läuft es immer bis "Firmware wird aktualisiert" und bricht dann nach1 bis 2 Sekunden ab.

bearbeitet von Angela J

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 6 Minuten schrieb Train-Shooter:

Jetzt fällt mir nur mehr das original Kabel ein ...

Ja, ist es.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe gerade mal gegoogelt. Scheint ein registry Fehler von windows zu sein. Von solchen Dingen versteh ich leider gar nichts.

Soll da ne software zum reparieren runterladen. Bei solchen Dingen bin ich aber sehr vorsichtig....lieber nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi zusammen,

das Problem kenne ich. Es hat mich beim letzten Update fast zur Verzweiflung getreieben. Die Lösung: Die ProxyEinstellungen des Rechners (Einstellungen - Netzwerk und Internet - Proxy) standen nicht auf "automatisch erkennen". Nachdem ich dies geändert hatte liefen die Updates ohne Probleme. Vielleicht ist es bei deinem Rechner ähnlich?

PeterFu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Minuten schrieb PeterFu:

Hi zusammen,

das Problem kenne ich. Es hat mich beim letzten Update fast zur Verzweiflung getreieben. Die Lösung: Die ProxyEinstellungen des Rechners (Einstellungen - Netzwerk und Internet - Proxy) standen nicht auf "automatisch erkennen". Nachdem ich dies geändert hatte liefen die Updates ohne Probleme. Vielleicht ist es bei deinem Rechner ähnlich?

PeterFu

Hallo Peter, danke wie auch allen anderen für Eure Mühe.

Nun brauch ich weitere Hilfe. Kannst Du mir das bitte  genauer erklären. Wo finde ich " Einstellungen"? Beim handy weiß ich das aber nicht beim Rechner. Habe von proxy und solchen Dingen Null Ahnung. 😞

Gruß Angela

 

Ich hatte es in der Zwischenzeit vom laptop aus mal probiert, war aber das gleiche Problem.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Angela J:

... die Nachricht:" Fehler bei der Kommunikation mit der Kamera 0X8007000
...

... hatte ich auch, als nach dem Update der Kamera die MySets wieder auf die Kamera zurückgespielt werden sollten.

Meine Lösung: Kamera ausstellen, anstellen und "MySets" dann "manuell" wieder einspielen. Dazu musst Du im Kamera Updater nur das Menü zum Aufspielen von MySets auswählen und die Prozedur durchlaufen. Dann ist alles gut.

Thomas

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 51 Minuten schrieb PeterFu:

Hi zusammen,

das Problem kenne ich. Es hat mich beim letzten Update fast zur Verzweiflung getreieben. Die Lösung: Die ProxyEinstellungen des Rechners (Einstellungen - Netzwerk und Internet - Proxy) standen nicht auf "automatisch erkennen". Nachdem ich dies geändert hatte liefen die Updates ohne Probleme. Vielleicht ist es bei deinem Rechner ähnlich?

PeterFu

Dank Google hab ich es gefunden. Häkchen ist bei automatisch erkennen  vorhanden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 13 Minuten schrieb higate:

... hatte ich auch, als nach dem Update der Kamera die MySets wieder auf die Kamera zurückgespielt werden sollten.

Meine Lösung: Kamera ausstellen, anstellen und "MySets" dann "manuell" wieder einspielen. Dazu musst Du im Kamera Updater nur das Menü zum Aufspielen von MySets auswählen und die Prozedur durchlaufen. Dann ist alles gut.

Thomas

Hallo Thomas, habe ich gemacht, aber die Kamera zeigt immer noch firmware  2.1 an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was mir noch einfällt .... Hast du die Speicherkarte aus der Kamera entfernt? Das verursacht ebenfalls Probleme.

LGPeter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Olympus-Updateverfahren wird immer unzumutbarer. Ich hab's mit meiner E-M1 II jetzt noch nicht probiert, ich brauche die Firmware nicht wirklich, fahre aber trotzdem normalerweise gerne Updates, und sei's nur um potenzielle "stille", nicht kommunizierte Verbesserungen mitzunehmen. Zumindest in der Anfangszeit des E-Systems gab's verschiedentlich Hinweise darauf, dass es sowas geben könnte...

Bevor ich mich selber dranmache, vielleicht noch einen kleinen Tipp, der einen Versuch wert sein könnte – wenn's der Olympus Updater ist, mit dem es nicht klappt, stattdessen mal den Olympus Viewer 3 probieren, ob's mit dem klappt – oder umgekehrt. Ich hatte jedenfalls schon mindestens ein Update, das ich so am Ende doch noch installiert bekam.

bearbeitet von Rob. S.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Es tut mir leid, dass ich Euch hier so beschäftige. Ich danke Euch für Eure Mühe.

Karte ist raus.

 Häkchen ist bei automatisch erkennen gesetzt.

Mysets wurden gespeichert und geladen. Dann auf firmware aktualisieren.

Es bleibt bei dem Fehler.:classic_angry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Guck mal hier...

Schmeiß mal den Olympus Updater von deinem Rechner runter und installiere in neu.

 

 

bearbeitet von Haunebu

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Des Rätsels Lösung: updater deinstalliert und wieder instaliiert und nun läuft das update!

Hat mich zwar den ganzen Nachmittag gekostet, aber als positiver Mensch sage ich mir: ich habe auch manches wieder gelernt. 🙂

Nochmals herzlichen Dank für Eure Mühe und Zeit.

 Gruß Angela

 

  • Gefällt mir 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedienung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.