Jump to content
Die PEN, OM-D & E-System Community
Olympionik

Bin ich zu dämlich oder ist es hin?

Recommended Posts

Ich bin ja nicht so der Blitz-Benutzer... als ich mir sehr bald nachdem sie auf den Markt kam eine Pen F angeschafft habe, war ein kleines Blitzgerät dabei. Ich habe es noch nie benutzt, stehe ja mehr auf natürliches Licht und lichtstarke Objektive. 

Nun brauche ich es aber, um eine bestimmte Bildanmutung zu erreichen. Also, Blitz aufgesteckt, Kamera udn Blitz eingeschaltet. Hm, das übliche Pfeifen von Blitzen höre ich nicht. Mal in den Sucher schauen. Keine Änderung, keine Bereitschaftsanzeige oder ähnliches. Handbuch aufgeschlagen. Alle möglichen Einstellungen probiert: Automatik, manuell, immer mal wieder ausgelöst. Nix, da blitzt nichts. Mache ich was falsch oder ist der Vogel dod oder gar mausedod oder schläft der nur?

Share this post


Link to post
Share on other sites

1. Kamera aus/Blitz aus

2. Blitz aufstecken und festrütteln

3. Kamera ein/Blitz ein

4. Kamera auf Modus A

5. Rechte Kreuztaste betätigen und Blitzmodus „Fill in“ wählen

6. Auslöser halb durchdrücken

7. Erscheint rotes Blitzsymbol rechts oben auf dem Display?

8. „Ja“ - Glück gehabt und auslösen; „Nein“ - Pech, Blitz runter, Kontakte putzen, Blitz rauf - weiter bei 6.

9. Wenn weiter „Nein“ - großes Pech, Blitz ist Sondermüll.

Gruß

Wolfgang

Edited by wteichler

Share this post


Link to post
Share on other sites

Vielleicht hast Du aber auch einfach den "lautlosen Modus", also den elektronischen Verschluss, bei Deiner Kamera eingestellt. Dann musst Du praktisch die Blitzfunktion bei der Verwendung des elektronischen Verschlusses erst einmal "freigeben"... 😉 Siehe Aufnahmemenü --> Antischock/ Karo /Lautlos/ Herzchen --> Lautlos/Herzchen/Moduseinstellung --> Blitzmodus zulassen. Dabei auch die andere Blitzsynchonisationszeit (längstens 1/20 Sekunde) beachten 🙂

Viel Erfolg und beste Grüße

Wolfgang

Edited by wolfcgn
  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb wolfcgn:

Vielleicht hast Du aber auch einfach den "lautlosen Modus", also den elektronischen Verschluss, bei Deiner Kamera eingestellt. Dann musst Du praktisch die Blitzfunktion bei der Verwendung des elektronischen Verschlusses erst einmal "freigeben"... 😉 Siehe Aufnahmemenü --> Antischock/ Karo /Lautlos/ Herzchen --> Lautlos/Herzchen/Moduseinstellung --> Blitzmodus zulassen. Dabei auch die andere Blitzsynchonisationszeit (längstens 1/20 Sekunde) beachten 🙂

Viel Erfolg und beste Grüße

Wolfgang

Super Hinweis, ich habe fast immer den lautlosen Modus an! Wird gleich heute abend gecheckt.

Share this post


Link to post
Share on other sites
vor 15 Minuten schrieb wolfcgn:

Vielleicht hast Du aber auch einfach den "lautlosen Modus", also den elektronischen Verschluss, bei Deiner Kamera eingestellt. 

Punkt für dich!

Gruß

(auch) Wolfgang

  • Thanks 1

Share this post


Link to post
Share on other sites

Falls es interessiert...

ich habe mir für meine alten Nikon-Blitze (SB800 und einen Metz mit Nikon Schnittstelle) einen Olympus-Sender und Nikon-Empfänger von Godox gekauft, damit klappt dann theoretisch auch entfesseltes TTL-Blitzen mit Olympus.

Viele Grüße, Susanne.

  • Like 1

Share this post


Link to post
Share on other sites

Kaufe dir einen Godox TT 685o. Der ist billig und super für Olympus.

Olympus hat für seine Blitze Preise, da kann ich nur noch mit dem Kopf schütteln.

Share this post


Link to post
Share on other sites

Ein sehr gutes Preisleistungsverhältnis hat inzwischen auch der Olympus FL-50R als Gebrauchtgerät, zumal er weiterhin einer der stärksten bisher gebauten Systemblitze sein dürfte. Den kann man, ganz wie man will, vollmanuell einsetzen oder auch mit allem, was mit dem MFT-Blitzsystem halt so geht.

Share this post


Link to post
Share on other sites

Wenn du einen Alten Blitz mit hocher Zündspannung nutzen willst, würde ich den immer entkopeln. Z.b mit Funkstrecke. Die Yongnuo RF603 II  (die II ist wichtig), am besten die Canon Version, können beispielsweise auch hoche Zündspannungen ab.

Ansonsten würde ich alles Manuell einstellen.

Edited by wedge

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Thoraxtrauma:

Kaufe dir einen Godox TT 685o. Der ist billig und super für Olympus.

Olympus hat für seine Blitze Preise, da kann ich nur noch mit dem Kopf schütteln.

Hallo Olaf, 

Deine Aussage kann ich nicht nachvollziehen auch wenn du von Canon zu Olympus kommst, ein Speedlite oder ein SB 8xx SB9xx kostet auch mehr als 3fufzig. 

Grüße Wolfgang 

Share this post


Link to post
Share on other sites
vor 25 Minuten schrieb wedge:

Wenn du einen Alten Blitz mit hocher Zündspannung nutzen willst, würde ich den immer entkopeln. Z.b mit Funkstrecke. Die Yongnuo RF603 II  (die II ist wichtig), am besten die Canon Version, können beispielsweise auch hoche Zündspannungen ab.

Ansonsten würde ich alles Manuell einstellen.

Es existieren unterschiedliche Aussagen zur Triggerspannung für Olympus. 

Einmal sind es 24 Volt. Einmal gar bis zu 250 Volt. Eine gegrillte Kameraelektronik zeigt, es war zufiel. 

Grüße Wolfgang 

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Olympionik:

Äh, ja, würde gerne alternativ einen alten Nicht-Olympus-Billig-Uraltblitz benutzen. Siehe oben.

Vorsicht: nicht alle Blitze sind für unsere Kameras geeignet - ich denke es war Reinhard der da mal einen Artikel dazu brachte, welche Dinger geeignet sind. Da geht es um Spannung und solch magisches Zeugs :classic_ohmy:..... 

Übrigens, bei meiner M1 hatte ich auch das Problem und dann sagte mir mein Dealer, du hast deinen Blitz zu wenig weit geöffnet :classic_blush:

Nachtrag: sehe gerade das es hat schon jemand gesagt hat ..

Edited by Gotti
Nacht rag

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb blitz:

Einmal sind es 24 Volt. Einmal gar bis zu 250 Volt. Eine gegrillte Kameraelektronik zeigt, es war zufiel.  

 

Deswegen mein Vorschlag den Blitz mit Funkauslösern von der Kamera zu Trennen der RF-603II kann zünspannungen bis 300 Volt ab.

Share this post


Link to post
Share on other sites
vor 13 Stunden schrieb blitz:

Hallo Olaf, 

Deine Aussage kann ich nicht nachvollziehen auch wenn du von Canon zu Olympus kommst, ein Speedlite oder ein SB 8xx SB9xx kostet auch mehr als 3fufzig. 

Grüße Wolfgang 

Hallo Wolfgang, obwohl ich von Canon komme, musste ich ja nicht deren Blitze benutzen.

Mein Geheimtipp - Rollei Blitze waren viel günstiger und auch sehr gut.

Dann mal bis Bernkastel-Kues🤣

Share this post


Link to post
Share on other sites

Ich hatte dasselbe Problem mit dem Pen F Blitz und dem gleichen von der OMD M1.2. Beide gingen an beiden Kameras nicht. Sie waren schlicht defekt, obwohl bis dato noch nie benutzt und wurden vom Service unter Garantie/Kulanz ausgetauscht.

 

Bernd

 

Share this post


Link to post
Share on other sites

Die sind nicht von mir, das sind legendäre Fotos von Auftritten der Band Nirvana 🙂

Ich habe z.B. die hier gemacht: 

Lionel Hampton
6025746000_c24e4f4751_b.jpg

Bobby McFerrin

6025747316_7e662ae606_b.jpg

Miles Davis

6028709664_50419e3e25_b.jpg

Dave Brubeck

6025185537_8729d92f82_b.jpg

B.B. King

6028156497_5e90edbc0a_b.jpg

Aber wie Du siehst: blitzen ist nicht so mein Ding. Aber manuell blitzen mit Leitzahl-Rechnen und Automatik-Blitzen mit der Technik, die lange vor den heutigen Geräten gebaut wurden, kann ich etwa seit 1980. 

Mir ging es gar nicht so sehr um die Frage nach einem modernen Gerät, ich brauche das Teil nur für ein Projekt für vielleicht 100 Aufnahmen, dafür schaffe ich kein Gerät an, das 100 Euro kostet, sondern eher etwas von der Resterampe eines lokalen Fotohändlers für 5 Euro. Mir ging es um die Frage, ob einer von Euch das schon mal gemacht hat. Die Kamera auf 1/200 zu stellen und dann zu experimentieren ist ja eigentlich kein Ding.

Funkauslöser sind schön für entfesseltes Blitzen, nutzen mir aber nix, wenn ich gerade die "miese" Beleuchtung frontal aus Sicht der Kamera haben möchte. 

In Sachen Triggerspannung gibt es eine schöne Tabelle:

http://www.botzilla.com/photo/strobeVolts.html

 

Danke übrigens für den Tipp mit dem lautlosen Modus: genau das war's! Ich habe die Pen umgeschaltet auf normale Auslösung, und zack ging der Blitz. Das kleine Ding hat fast gar keine Leistung und lädt lange, aber für mein Projekt wird das wohl gerade noch reichen.

 

 

  • Like 2

Share this post


Link to post
Share on other sites

So, das Thema ist hiermit erledigt... habe soeben einen Braun VarioZoom 340 SCA bestellt, sagenhafte 4 Euro, sichere Spannung, brauchbare Leistung..

  • Like 1

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Olympionik:

So, das Thema ist hiermit erledigt... habe soeben einen Braun VarioZoom 340 SCA bestellt, sagenhafte 4 Euro, sichere Spannung, brauchbare Leistung..

Gealterter Kondensator, verbrauchte Blitzröhre und oxidierte Kontakte ?

Edited by blitz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.