Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

vor 30 Minuten schrieb schappi:

Wenn du Mit C AF arbeitest, hast du da vorher den Auslöser schon  eine sec halb gedrückt bevor du auslöst?,  Damit der AF Bewegungsrichtung und Geschwindigkeit berechnen kann? 

Klar doch. Ich hoffe Du nimmst es mir nicht gleich übel - ich bin neu bei Olympus aber Fotografieren tue ich schon einige Tage 😄

vor 4 Minuten schrieb Kabe:

C-AF+Tr ist angeblich nur für relativ statische Situationen, in denen sich nur Dein Objekt bewegt – also denkbar ungünstig für Vögel auf dem Wasser.

Weil Wasser sich auch bewegt oder was ist der Knackpunkt den Du hier ansprichst?

Morgen werde ich mal schauen wie das mit C-AF aussieht.

 

Gruß Robert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb DSLRUser:

Weil Wasser sich auch bewegt oder was ist der Knackpunkt den Du hier ansprichst?

Haargenau.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich würde es mit C-AF ohne Tracking versuchen und mir einen passenden AF Bereich (Linie, Säule) konfigurieren, falls bei den Clustern noch zu viel "Wasser" im Cluster ist.

Normales Tracking funktioniert zumindest nach dem, was ich in meinem kurzen Test sehen konnte, ähnlich wie bei der E-M1 II vor allem dann gut, wenn Du die Kamera möglichst nicht bewegst sondern sich das Motiv nach dem Erfassen durch den Bildausschnitt bewegt. Je weniger kontrastreich der Hg ist, desto besser. Wenn sich andere Dinge mehr bewegen als das Motiv ist das Konkurrenz - leider.
Ich habe mit den Münchner ein Eisbachsurfern getestet, ein gutes Beispiel ist Motorsport beim Durchfahren einer Kurve. Wobei Motorsport ja sowiesso schon von KI Tracking unterstützt wird.

bearbeitet von acahaya

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb DSLRUser:

Klar doch. Ich hoffe Du nimmst es mir nicht gleich übel - ich bin neu bei Olympus aber Fotografieren tue ich schon einige Tage 😄

Und weil du neu bei Olympus bist, wage ich mal zu fragen, ob du bei Serienbild auch L genommen hast?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb MyOly:

Und weil du neu bei Olympus bist, wage ich mal zu fragen, ob du bei Serienbild auch L genommen hast?

Ja das war eine der ersten "Überraschungen" für mich. Und ja ich verwende fast ausschließlich diesen Modus.

Gruß Robert 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nach weiteren Tagen mit der Kamera wäre bessere/ erweiterte Konfigurierbarkeit von den Abschaltmöglichkeiten Vorteilhaft. Schneller Ruhemodus ist meiner Meinung feine Sache aber für Wildlife "unbrauchbar". Für Wildlife hätte ich gerne die Möglichkeit Ruhemodus auf 10/20/30 Minuten setzen können.
Der hohe Akkuverbrauch ist sicherlich nicht auf Olympus beschränkt, bei Wildlife braucht man nun Kamera die "sofort" Einsatzbereit ist und nicht erst nach ~3 Sec.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der schnelle Ruhemodus ist bei mir einfach aus. Ich mache die Kamera dafür gerne mal ganz aus.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb DSLRUser:

Wildlife braucht man nun Kamera die "sofort" Einsatzbereit ist und nicht erst nach ~3 Sec

Ich habe kein Problem damit. Sehe ich etwas, schalte ich ein. Die Kamera ist einsatzbereit bis ich sie am Auge habe. Gefühlt 1 Sekunde.

Grüße,

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OK, nach dem ich mich zum wiederholten Mal geärgert habe, dass die Kamera kein Fokus findet, sieht es so aus, dass es an dem "AF Scanner Mode2" liegt/ gelegen hat. Morgen werde ich schauen wie es mit Mode3 aussieht.

Gruß Robert

bearbeitet von DSLRUser

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei der E-M1.2 gab es auf C1 und C2 Werksvoreinstellungen für ProCapture und Cluster-AF.
Leider habe ich die E-M1.2 nicht mehr.🙁

Ich würde gerne diese Voreinstellungen als Ausgangsbasis für die Konfiguration  an der E-M1X verwenden.
Ich kriege das auch so hin, aber ich würde gerne einmal vergleichen.

Hat schon jemand für die E-M1X Presets im Netz entdeckt?

Gruß
alfafan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 16 Minuten schrieb alfafan:

Bei der E-M1.2 gab es auf C1 und C2 Werksvoreinstellungen für ProCapture und Cluster-AF.

Nee, als ich die E-M1 Mark II neu habe, waren die C1 bis C3 unbelegt und keinesfalls mit ProCapture oder Cluster-AF eingestellt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb pit-photography:

Nee, als ich die E-M1 Mark II neu habe, waren die C1 bis C3 unbelegt und keinesfalls mit ProCapture oder Cluster-AF eingestellt.

Ich habe meine E-M1.2 gerade erst verkauft. 2 der Custom-Einstellungen waren so belegt wie ich schrieb.
Vielleicht sind die aber auch mit einem Firmware-Update auf die Cam gekommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb alfafan:

Ich habe meine E-M1.2 gerade erst verkauft. 2 der Custom-Einstellungen waren so belegt wie ich schrieb.
Vielleicht sind die aber auch mit einem Firmware-Update auf die Cam gekommen.

Nein das waren sie nicht. Die C1 bis C3 sind bei der Auslieferung unbelegt. Ebenso auch bei der PEN-F mit den C-1 bis C4. E-M1 X genauso leer.

Das mit Cluster-AF muss man erst im Einstellungs-Menü aktivieren. Dazu C-AF und alle AF-Felder. Voreingestellt waren die Custom-Modes nie.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 12 Stunden schrieb DSLRUser:

OK, nach dem ich mich zum wiederholten Mal geärgert habe, dass die Kamera kein Fokus findet, sieht es so aus, dass es an dem "AF Scanner Mode2" liegt/ gelegen hat. Morgen werde ich schauen wie es mit Mode3 aussieht.

Gruß Robert

Auch eine Idee, werde ich am Wochenende mal ausprobieren. Ich hab im Moment auch mehr Frust als Freude an der Kamera, die Trefferquote an scharfen Fotos liegt unter der Quote der MK II. Wir waren gestern Kormorane im Flug fotografieren, kaum ein brauchbares Foto. Ich arbeite mit den gleichen Einstellungen wie an meiner MK II und habe schlechtere Ergebnisse, kann irgendwie ja nicht sein. Der Kollege mit der Sony 6400 hatte eine deutlich bessere Ausbeute als ich, sowas gibt mir dann doch zu denken. Vielleicht gehöre ich ja auch einfach nicht zur von Olympus angepeilten Zielgruppe der Profis, dann fehlt mir wohl das Verständnis mit solch einer Profikamera klarzukommen, mit den Nikon/Canon Topmodellen (D4/Eos 1) hatte ich nie Probleme. Wenn ich nicht bald zu besseren Ergebnissen komme werde ich mich ganz schnell wieder von der E-M1X trennen, so werden wir jedenfalls kein gutes Team.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das geht mir völlig anders. Meine Trefferquote ist signifikant höher, auch bei schnelleren Sachen wie Reiherenten…

Da es leider nach wie vor keine Möglichkeit gibt, Settings strukturiert zu vergleichen oder auch nur einfach weiterzugeben, müssen wir das wieder alles in Text versuchen zu beschreiben…

Wie sehen denn Deine Einstellungen aus?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich hab mal die Einstellungen von Petr Bambousek übernommen, war aber nix.

http://www.sulasula.com/en/olympus-e-m1x-autofocus-birds-in-flight/

Ansonsten hab ich folgende Einstellungen:

C-AF                               auf Auslöseprio
AF-Scanner                   Mode2
C-AF Empfindlichkeit   +2
C-AF Mitte Start            Alle
C-AF Mitte Prio             Alle

Ich denke mal, das sind die wichtigsten Einstellungen, wenn ich was vergessen habe, sag Bescheid.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb Bönnsch:

C-AF                               auf Auslöseprio

Das ist der Knackpunkt!

ich stelle das auf Schärfe-Prio 

Ich will scharfe Bilder und nicht „Hauptsache ein Foto“

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Minuten schrieb pit-photography:

Das ist der Knackpunkt!

ich stelle das auf Schärfe-Prio 

Ich will scharfe Bilder und nicht „Hauptsache ein Foto“

Seltsamerweise hat genau diese Einstellung bei meiner MK II immer sehr zuverlässig funktioniert. Aber vielen Dank für den Hinweis, werde ich am Wochenende testen. Eigentlich mag ich mich ja nicht von der 1X trennen, irgendwie mag ich das Ding ja.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Bönnsch:

Seltsamerweise hat genau diese Einstellung bei meiner MK II immer sehr zuverlässig funktioniert. Aber vielen Dank für den Hinweis, werde ich am Wochenende testen. Eigentlich mag ich mich ja nicht von der 1X trennen, irgendwie mag ich das Ding ja.

Schärfe Priorität ist definitiv nur bei S-AF sinnvoll. Bei C-AF braucht die Kamera, nach meiner Erfahrung, oft ein paar Auslösungen bis der Fokus sitzt. Ich bin zuversichtlich, dass du mit der geänderten Einstellung bessere Ergebnisse erzielen wirst. 😉

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb MyOly:

Schärfe Priorität ist definitiv nur bei S-AF sinnvoll. Bei C-AF braucht die Kamera, nach meiner Erfahrung, oft ein paar Auslösungen bis der Fokus sitzt.

Warum soll das eine "nur" bei S-AF Sinn machen ist mir auch nicht klar.
Na ja "ein paar Auslösungen" gibt es nicht, denn oft hat man keine "ein paar" und der Fokus muss ja sitzen alles andere ist ….. unbrauchbar. Damit wer die Kamera auf dem Niveau meiner 7D II die "auch mal scharfes Foto macht".
Hier "erwarte" ich ggf. mit der Zeit mehr Blogs die sich auf die AF Einstellungen beziehen. Problematisch finde ich zumindest im Moment das Tracking und Tracking in Verbindung mit Objektidentifikation. Wie das bei Autos/ Zügen & Co aussieht kann ich nicht sagen, bei Vögeln die zwar auch mal nichts im Hintergrund haben, meistens aber doch Wald/ Berge/ Wasser ist es nicht wirklich zu gebrauchen. Ob bzw. wie gut es mit entsprechenden Algorithmen nachgebessert/ eliminiert werden kann bleibt abzuwarten. 

 

Gruß Robert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

Da es leider nach wie vor keine Möglichkeit gibt, Settings strukturiert zu vergleichen oder auch nur einfach weiterzugeben, müssen wir das wieder alles in Text versuchen zu beschreiben…

Da kann man wohl so oft wie man will daran erinnern, aber es bringt einfach nichts... Natürlich kann man die Daten weitergeben, wenn auch vielleicht nicht mit der jeweiligen speziellen Methode, wie der Eine oder die Andere es gerne hätte. Das geht ganz einfach über die Datensicherung per Oly Updater. Die Weitergabe der Datei ist problemlos, z.B. auch per Mail, möglich.

bearbeitet von wolfcgn

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb MyOly:

Schärfe Priorität ist definitiv nur bei S-AF sinnvoll.

Nein, mache ich bei C-AF auch schon lange so. Die Kamera muss nicht zwingend die Bildrate halten, wenn sie nicht scharfstellen konnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb Kabe:

Nein, mache ich bei C-AF auch schon lange so. Die Kamera muss nicht zwingend die Bildrate halten, wenn sie nicht scharfstellen konnte.

Genau! Das sehe ich auch so

wenn statt 10/Sek. nur 8 oder 9 sind, ist das für mich kein Unterschied. Wichtiger ist mir, dass eine höhere Anzahl von scharfen Bilder rauskommt. 

Gruß Pit 

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 22.3.2019 um 21:14 schrieb pit-photography:

Nein das waren sie nicht. Die C1 bis C3 sind bei der Auslieferung unbelegt. Ebenso auch bei der PEN-F mit den C-1 bis C4. E-M1 X genauso leer.

Das mit Cluster-AF muss man erst im Einstellungs-Menü aktivieren. Dazu C-AF und alle AF-Felder. Voreingestellt waren die Custom-Modes nie.

Nichts für ungut Pit, aber was Du da behauptest, stimmt einfach nicht!

Bei der Pen-F kannst Du  der Position C3 den Photostory-Modus und der Position C4 die Motivprogramme zuweisen; oder Du kannst die beiden Positionen auch anderweitig belegen.

Die E-M1.2 hat übrigens bereits in der Werkseinstellung Anwendermodi hinterlegt.
Alle drei stellen die Programmautomatik P ein, ISO Auto, WB Auto, S-IS Auto, LN+RAW und Bildmodus Natural und darüber hinaus

 

AF

AF-Feld

Serie

Gitter

C1

C-AF

Alle
AF-Meßfeld An2

L

weißes Drittel

C2

S-AF

5-er

ProCap H

Fadenkreuz

C3

S-AF

1-er

H

Rotes Drittel

Ich glaube bei C1 war auch noch Bildfolge "hoch" ausgewählt.

Vielleicht hattest Du eine Sonder-Edition der E-M1.2? 🙂
 

Gruß
alfafan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung