Jump to content

Die OM-System Community
Ignoriert

Workspace seltsame Strukturen


Empfohlene Beiträge

EDIT: Problem gelöst, die Nutzung der Grafikkarte musste in den Einstellungen ausgeschaltet werden.

Ich beobachte mit dem neuen Olympus Workspace ein etwas sonderbares und sehr nerviges Verhalten:

Beim Öffnen von Olympus raw (.orf) Dateien in Workspace auf meinem Laptop entsteht ein sonderbares graues Muster. Sichtbar wird es vor Allem beim Zoom ins Bild. Beim Export in eine tiff datei wird das Muster dann auch dort "eingebrannt". Das Muster erscheint nur beim raw, nicht beim jpg des selben Fotos.

Hier drei Beispiele (Das Bild selbst ist zufällig gewählt und weder scharf noch ein Meisterwerk, tut aber nix zur Sache^^ Das Verhalten tritt bei JEDER orf datei auf.):
Ein Screenshot direkt aus der Workspace 100%-Ansicht (Interessant: Die 'Linien' sind links Horizontal, rechts eher diagonal):
Workspace.thumb.jpg.939cea3113c8fb6a523e777c0944fa77.jpg

Das aus Workspace exportierte .tiff (die 'Linien' sind jetzt alle Vertikal):tiff_exported.thumb.jpg.5806478c450b79ea7a448685c5980c0f.jpg

Und schließlich das orf wie es sein sollte, als Screenshot aus Windows Fotos:winFotos_raw.thumb.jpg.dee4f04327b31d0afd5c7909f33d9ee9.jpg

Wenn ich die Dateien statt mit Workspace direkt über z.B. Windows Fotos oder darktable anschaue und bearbeite tritt nichts dergleichen auf. Auch wenn ich die Dateien in Workspace auf meinem Desktop PC öffne ist der Effekt nicht da.

Hat jemand mal etwas ähnliches beobachtet? Irgendwelche Lösungsideen? An der Leistung des Laptops sollte es nicht liegen, der ist mit 16GB ram und aktueller i7 CPU nicht schlechter ausgestattet als der Desktop.

bearbeitet von MeisterKaos
Hab's selbst herausgefunden...
Link zu diesem Kommentar
Auf anderen Seiten teilen

Nun, ich habe mein Problem selbst gelöst: In den Einstellungen (Tools>Options) die Grafikkartenunterstützung ausschalten!
Macht auf dem Laptop auch tatsächlich wenig Sinn, weil die GPU in die CPU integriert ist. Scheinbar macht das dann Probleme...
Also falls jemand das selbe Problem mal beobachtet, das kann helfen 🙂

Der Beitrag hier darf dann gerne auch zugemacht werden^^

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung