Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo Zusammen,

nach Empfehlung in einem anderen Thread habe ich mir den Godox TT685o als Aufsteckblitz zugelegt. Nach ein paar Testaufnahmen scheint er auch zu funktionieren, allerdings gibt es ein paar Dinge, die mir als Laie dann doch seltsam vorkommen. Ich betreibe den Blitz zusammen mit der 10.2.

1. Steht die Kamera im A-Modus und die Blitzsynchronzeit im Menü auf 1/250 und die längste Verschlusszeit mit Blitz ebenfalls auf 1/250, dann wählt die Kamera in dunkleren Räumen als Belichtungszeit 1/160 bzw. 1/180, wenn ich den Blitz in den HS Modus stelle. Die Belichtung bleibt dann so, egal ob ich die Kamera dann auf eine Lampe oder eine sonstige punktuelle Lichtquelle ausrichte. Sollte denn mindestens im HS Modus die Kamera aber dann nicht mindestens 1/250 wählen? 

2. Ähnlich wie oben, ändere ich die längste Verschlusszeit mit Blitz auf 1/30, wählt die Kamera 1/50, egal in welche Raumrichtung.

3. Eigentlich eine dumme Frage, aber ich sehe kein Autofokus-Hilfslicht des Blitzes. Mit aufgestecktem Blitz geht immer nur das Hilfslicht der Kamera an. Muss ich da noch was gesonderte einstellen, dass das Hilfslicht des Blitzes genutzt wird?

Grüße, Stilges

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Autofokus-Hilfslicht geht nicht mal bei den Blitzen FL-50R, FL-36R. Jedenfalls dann nicht, wenn man eine Systemkamera benutzt. Da es aber keine Nicht-Systemkameras mehr von Olympus gibt, macht das zugegeben wenig Sinn. Wie das bei den neueren Blitzen von Olympus ist, weiß ich nicht.

Grund ist, dass der Kontrast-AF nichts mit dem Leuchtmuster anfangen kann. Wobei heutige Systemkameras ja doch wieder Phasen-AF benutzen.

Beides müsstet du dir von den Olympus-Gurus hier erklären lassen.

Zeit: Grundsätzlich benutze ich beim Blitzen den Modus "M" und gebe Zeit und ISO fest vor. Etwas anderes macht eher keinen Sinn, den was soll eine variable ISO beim Blitzen machen? Also irgendwas mit 1/160s. Oder wenn ich einen farbigen Hintergrund möchte (Events), relativ lange Zeiten wie z. B. 1/40s, dann dabei ISO durchaus mal bis 400...640, je nach Anwendung

Das so als kleiner Schnellkurs in Sachen Blitzen.

bearbeitet von Geschütteltnichtgerührt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Zitat

nach Empfehlung in einem anderen Thread habe ich mir den Godox TT685o als Aufsteckblitz zugelegt. Nach ein paar Testaufnahmen scheint er auch zu funktionieren, allerdings gibt es ein paar Dinge, die mir als Laie dann doch seltsam vorkommen. Ich betreibe den Blitz zusammen mit der 10.2.

Ok, ich habe keine 10.2 und andere Godoxblitze, sollte aber gleich reagieren...

vor 13 Stunden schrieb Stilges:

Steht die Kamera im A-Modus und die Blitzsynchronzeit im Menü auf 1/250 und die längste Verschlusszeit mit Blitz ebenfalls auf 1/250, dann wählt die Kamera in dunkleren Räumen als Belichtungszeit 1/160 bzw. 1/180, wenn ich den Blitz in den HS Modus stelle

Im Grunde machst du dabei aus dem A-Modus einen M-Modus. Die Zeit sollte bei 1/250 feststehen und die Blende wählst du ja vor.
> wenn Umgebungslicht dunkler als die dafür gewählte Blende/Zeit Kombination belichtest du vor allem/nur mit dem Blitz
> wenn Umgebungslicht heller als die dafür gewählte Blende/Zeit Kombination blinkt die Zeitanzeige als Warnung vor Überbelichtung. Ein Umschalten in den HSS Modus erlaubt dann kürzere Zeiten.

vor 13 Stunden schrieb Stilges:

ändere ich die längste Verschlusszeit mit Blitz auf 1/30, wählt die Kamera 1/50, egal in welche Raumrichtung.

Das Verhalten sollte in der Tat identisch sein. Die Kamera sollte zwischen dem eingestellten Blitz-Zeit-Limit und der eingestellten X-Sync. Zeit wählen, bei zu heller Umgebung wie o.g. blinken und im HSS Modus kürzere Zeiten einstellen.

Zitat

3. Eigentlich eine dumme Frage, aber ich sehe kein Autofokus-Hilfslicht des Blitzes. Mit aufgestecktem Blitz geht immer nur das Hilfslicht der Kamera an. Muss ich da noch was gesonderte einstellen, dass das Hilfslicht des Blitzes genutzt wird?

Funktioniert denk ich bei keinem der Godox Blitze in MFT Version. Warum ist mir ein Rätsel, obwohl ich auch gelesen habe dass das bei Systemkameras nicht gehen würde. Allerdings hat der Xpro Trigger so einen roten Kreuze Lichtbeam, und der hilft eindeutig beim Fokusieren meiner OMD oder Pen-F

Also, ich hab leider keine Lösung aber logisch ist das Verhalten nicht
- ich nehme an du  bist im normalen Blitzmodus und nicht im Slow Modus?
- Grundsätzlich mach ich es wie "Geschütteltnichtgerührt", im M Modus auf das Umgebungslicht einstellen (je nach Geschmack oder Situation auch ein wenig dunkler) und dann den Blitz dazu (TTL oder M)

Gruß Jochen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb brezeljo:

 

Also, ich hab leider keine Lösung aber logisch ist das Verhalten nicht
- ich nehme an du  bist im normalen Blitzmodus und nicht im Slow Modus?
- Grundsätzlich mach ich es wie "Geschütteltnichtgerührt", im M Modus auf das Umgebungslicht einstellen (je nach Geschmack oder Situation auch ein wenig dunkler) und dann den Blitz dazu (TTL oder M)

Gruß Jochen

Wie löse ich denn dann eigentlich im manuellen Modus das Problem, dass ich bei entsprechender Einstellung (sagen wir Blende 2.8 und 1/125) durch den Sucher dann überhaupt noch sehe, was ich da eigentlich fotografiere? Oder ist das bei der Fotografie auf Familienfeiern/Partys einfach so, dass man nichts sieht, bis das Bild gemacht ist?

Unabhängig von dem seltsamen Verhalten des Blitzes habe ich mich jetzt sowieso dazu entschieden, mir erst mal die kleinere Version zu holen. Der wird für den Anfang definitiv auch ausreichen, den hatte ich nur vorher garnicht auf dem Schirm.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn Du mit dem Blitz im A-Modus fotografierst ist das doch ein völlig normales verhalten, nennt sich auch nicht umsonst Aufhellblitzen. Hier steuert die Kamera entsprechend Deiner eingestellten Blende den Blitzeinsatz, was in dem Fall bedeutet, dass eine Zeit gewählt wird, die innerhalb der im Zahnrad-Menü F eingestellten Zeiten bleibt.

Wenn Du Einfluss auf die Verschlusszeiten haben und trotzdem automatisch belichten willst, stell den S-Modus ein, dann wird die Blende und die Blitzleistung entsprechend angepasst. Um noch etwas flexibler zu sein, einfach ISO-Auto beispielsweise auf 100-800 einstellen.
Für den Einsatz mit kürzeren Zeiten als 1/250 musst Du den Blitz auf HSS einstellen, wie steht in der Bedienungsanleitung,
hierbei verlierst Du natürlich an Blitzreichweite, da der Blitz während der kürzeren Zeiten permanent blitzt.

Wie schon erwähnt, funktioniert das Autofokushilfslicht bei den Olympus Varianten nicht.

Von der Grösse passt der 350er Godox natürlich besser zur M10 II, mit etwas höherer ISO Einstellung ist auch die geringere
Leitzahl gegenüber dem 685er in der normalen Praxis kein grosses Problem.

Gruss

Landus

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Stilges:

Wie löse ich denn dann eigentlich im manuellen Modus das Problem, dass ich bei entsprechender Einstellung (sagen wir Blende 2.8 und 1/125) durch den Sucher dann überhaupt noch sehe, was ich da eigentlich fotografiere?

Such mal nach S-OVF (nur Sucher) oder LV-Erweiterung (Sucher und Display) in der Gebrauchsanleitung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Geschütteltnichtgerührt:

Hallo brezeljo, Danke für den Tipp mit dem Lichtbeam beim XPro. Da werde ich wohl doch mal aufrüsten.

 

Warum hab ich in meiner E-Mail einen längeren Kommentar?

Zum Xpro, leider funktioniert das Hilfslicht nicht über den AF (halb gedrückter Auslöser) sondern nur mit einem Ein-/Ausschalter.

Godox hat eine neue X2 Version angekündigt, vielleicht änderte sich da was.

Ich hab in der Tat nur LiPo Versionen der großen, vom 350er hab ich beide, aber gerade bei dem finde ich diese besonders vorteilhaft, hat er doch  nur 2 NiMh. In Größe und Leistung ist er mit Metz M400 oder Nissin i60 vergleichbar.

Gruß Jochen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wir haben Cookies auf Ihrem Gerät platziert, um die Bedienung dieser Website zu verbessern. Sie können Ihre Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass Sie damit einverstanden sind.