Jump to content
Die PEN, OM-D & E-System Community
Curly

Farbprofil in Win10 ändert sich alle paar Minuten von selbst

Empfohlene Beiträge

Hallo,

ich habe einen DELL XPS Labtop, auf dem Win10 läuft, mit dem neuen SpyderX kalibriert. Das Profil wurde auch korrekt angelegt und eingestellt.

Nur leider ändert sich alle paar Minuten sichtbar die Farbdarstellung, und ich kriege nicht raus woran das liegt. Hat jemand so einen Effekt schon mal gehabt und weiß woran das liegt?

Möglichkeiten gibt es ja viele - in der Systemsteuerung unter Farbverwaltung habe ich das Profil als Standard eingestellt (war vorher nicht). Dells eigene Farb-App habe ich komplett beendet. In den Intel Grafikeinstellungen habe ich nichts gefunden, was da reinspucken könnte. 

Viele Grüße,

Curly

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Curly:

Hallo,

ich habe einen DELL XPS Labtop, auf dem Win10 läuft, mit dem neuen SpyderX kalibriert. Das Profil wurde auch korrekt angelegt und eingestellt.

Nur leider ändert sich alle paar Minuten sichtbar die Farbdarstellung, und ich kriege nicht raus woran das liegt. Hat jemand so einen Effekt schon mal gehabt und weiß woran das liegt?

Möglichkeiten gibt es ja viele - in der Systemsteuerung unter Farbverwaltung habe ich das Profil als Standard eingestellt (war vorher nicht). Dells eigene Farb-App habe ich komplett beendet. In den Intel Grafikeinstellungen habe ich nichts gefunden, was da reinspucken könnte. 

Viele Grüße,

Curly

Kenne ich 😉

Frage, ist der Grafikkarten-Prozessor (GPU) eine Intel? Und der Treiber von Windows über Windows-Update? Wenn ja, lade auf der Intel-Seite den Originaltreiber herunter und installiere den. Achte aber darauf, dass der Windows-Updater nicht wieder den anderen Treiber installiert.

Ich hatte das auch bei meinem Surface und das gleiche Problem. Erst als ich den Original aus der Intel-Website installiere, ist der Spuk vorbei. Wichtig ist, dass du im Treiber unter den Einstellungen die automatische Helligkeitregulierung abschaltest:

https://www.win-10-forum.de/windows-10-treiber-and-hardware/14812-bildschirmhelligkeit-automatisch-reguliert-will.html

Gruß Pit

 

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke, ich schau mir das morgen in Ruhe an. Im XPS ist eine Nvidia Karte drin, trotzdem gibt es einen Intel Treiber der aktiv ist, ich muss schauen wie ich sicherstellen kann den richtigen Treiber zu finden.... will mir ja auch nichts zerschießen. 👱‍♀️

Viele Grüße, 

Curly 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mist - die Intel Webseite meldet nach dem Scan meines Systems zwar, dass ein neuerer Treiber verfügbar ist - aber ich kann ich nicht installieren, weil die Installation mit der Meldung abbricht, dass der Treiber von DELL nicht zertifiziert ist :-(

Ich hab in den Energiesparoptionen des Intel-Treibers noch einen Punkt gefunden, der anderen geholfen hat - hat aber auch nicht geholfen. Diese ständige Schwankerei macht mich wahnsinnig.... und dabei sieht es auch noch so aus, als würde nicht nur die Helligkeit automatisch geändert, sondern auch die Farben :-(

Viele Grüße,

Curly

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb Curly:

Mist - die Intel Webseite meldet nach dem Scan meines Systems zwar, dass ein neuerer Treiber verfügbar ist - aber ich kann ich nicht installieren, weil die Installation mit der Meldung abbricht, dass der Treiber von DELL nicht zertifiziert ist 😞

Ich hab in den Energiesparoptionen des Intel-Treibers noch einen Punkt gefunden, der anderen geholfen hat - hat aber auch nicht geholfen. Diese ständige Schwankerei macht mich wahnsinnig.... und dabei sieht es auch noch so aus, als würde nicht nur die Helligkeit automatisch geändert, sondern auch die Farben 😞

Viele Grüße,

Curly

Das mit der Helligkeit, kenne ich und nervt natürlich. Aber Farben, das ist ziemlich verwunderlich. Schon mal auf der DELL-Seite geschaut?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, aber ich finde nirgends was dazu, weder bei DELL noch allgemein über Google 😞

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Laut DELL ist mein Treiber aktuell 😞  was er aber definitiv nicht ist, was die Intel Seite eindeutig sagt...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Minuten schrieb Curly:

Laut DELL ist mein Treiber aktuell 😞  was er aber definitiv nicht ist, was die Intel Seite eindeutig sagt...

Ich fürchte, die Grafiktreiber, die für Laptop bestimmt sind, sind auf Energieverbrauch optimiert. Schwanken die Farben auch, wenn der Laptop am Netzteil betrieben wird?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Problem hab ich übrigens nicht alleine:

Das hier hab ich jetzt mal ausprobiert:

Morgen wird sich zeigen, ob das irgendeinen Effekt hatte. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe bei meinem Surface ebenfalls dieses Problem, also danke für die Infos dazu. Leider habe ich generell auch eine flackernden Bildschirm (mit verschobenem Bildschirminhalt), der sich nicht ohne Tausch des Gerätes beheben lässt. Es muss also sowieso irgendwann weg, wenn ich nicht mehr in der Lage bin es zu ertragen ; ).

Viele Grüße, Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Stunden schrieb AKauffmann:

Ich habe bei meinem Surface ebenfalls dieses Problem, also danke für die Infos dazu. Leider habe ich generell auch eine flackernden Bildschirm (mit verschobenem Bildschirminhalt), der sich nicht ohne Tausch des Gerätes beheben lässt. Es muss also sowieso irgendwann weg, wenn ich nicht mehr in der Lage bin es zu ertragen ; ).

Viele Grüße, Alex

Schau mal da:

https://answers.microsoft.com/de-de/surface/forum/surfbook-surfdrivers/oberer-displayrand-flackert-im-akkubetrieb/5bb991db-7f62-4bea-acc0-13531ffdb547

Ich habe mich damit beholfen, dass ich den Original Intel-Treiber auf der Intel-Website runtergeladen habe und dann laut Seite im Link konfiguriert. Seitdem nervt mich die Helligkeitsschwankungen nicht mehr. Das hatte mich kirre gemacht bei der Bildbearbeitung.

Mein Surface Pro hat Intel HD 620 (i7)

Gruß Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb pit-photography:

ch habe mich damit beholfen, dass ich den Original Intel-Treiber auf der Intel-Website runtergeladen habe und dann laut Seite im Link konfiguriert. Seitdem nervt mich die Helligkeitsschwankungen nicht mehr. Das hatte mich kirre gemacht bei der Bildbearbeitung.

Ich habe bereits alle Treiber aktualisiert. Bei mir ist es Intel HD 520. Es handelt sich scheinbar um einen Hardware-Defekt ...

Tortzdem danke!

Viele Grüße, Alex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 41 Minuten schrieb AKauffmann:

Ich habe bereits alle Treiber aktualisiert. Bei mir ist es Intel HD 520. Es handelt sich scheinbar um einen Hardware-Defekt ...

Tortzdem danke!

Viele Grüße, Alex

Aber aufpassen: Wenn Windows Update durchgeführt wird, installiert Windows wieder den vorherigen Treiber, diese muss man unterbinden (weiß nur nicht mehr wie ich das gemacht habe)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nachdem auch die Registry Änderung keine Besserung gebracht hat habe ich heute mit dem DELL Support telefoniert. Sie wissen von dem Problem, haben aber noch keine einfache Lösung außer Windows komplett von der Microsoft Seite neu zu installieren! Und dazu hab ich nun echt weder die Zeit noch die Lust... Ein Update von DELL gibt es wohl erst in ein paar Monaten. Morgen wollen sie mir mitteilen ob sie noch eine andere Lösung finden. Ich halte Euch auf dem Laufenden.

Echt ein Unding, ein teures Notebook das für professionelle Bildbearbeitung prädestiniert ist so auszuliefern 😞

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das habe ich heute versucht. Ich hatte den Eindruck, dass das Problem dadurch seltener auftritt, was ja zumindest ein kleiner Fortschritt ist. Wie bist Du auf die Idee gekommen, king kong?

Aber sobald ich z.B. eine externe Platte auswerfe, passierte es genau in dem Moment wieder. Sehr seltsam. 😕

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Curly:

Wie bist Du auf die Idee gekommen

Ich habe vermutet, dass der störende Treiber(?) übers Netz nachgeladen wird. Vielleicht könntest du im Taskmanager die Netzaktivität beobachten. Und vielleicht den störenden Prozess finden und stoppen.

Hast du schon versucht im Offline-Modus wieder die Dell-Farbapp zu verwenden?

bearbeitet von king kong

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kurzes Update: Laut DELL Support ist das Problem bekannt und die Entwickler arbeiten zusammen mit Microsoft an einer Lösung. Wann die kommt, konnten sie mir jedoch nicht sagen. Es gab gerade ein Update des NVidia Treibers, das jedoch leider auch keine Besserung brachte 😞

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Unglaublich - inzwischen sind weitere FÜNF MONATE vergangen und KEINS der Updates hat das Problem gelöst! Das ist schon echt eine Frechheit.

Sollte jemand hier mitlesen und in der Zwischenzeit eine Lösung dazu gefunden haben, bitte helfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kauf dir einen I Mac Pro 

damit ist dein Problem gelöst 😎

Och benutze beruflich Windows 10 und privat Mac OS 10 und kann vergleichen 

gruss

Schappi 

bearbeitet von schappi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung