Jump to content
Die PEN, OM-D & E-System Community
Sylke

Fehler in Kamera? Schreibschutz auf SD Karte

Recommended Posts

Hallo, vor 1 Jahr habe ich eine Olympus omd e-M 10 II erworben. Schon 2 mal ist folgender mysteriöser Fehler aufgetreten. Aus unerfindlichen Gründen sperrt die Kamera die SD Card und anschließend kann man keine Fotos mehr machen. Nur der Einsatz einer neuen sD Karte löst das Problem. Ich bin vor ca 6 Monaten zum Fachhändler gegangen, er sagte, das passiert selten mal! Sollte nicht wieder vorkommen! Aber nun, gestern wieder im Urlaub tritt der gleiche Fehler auf. Was kann das sein? Kann es an der Firmware liegen? Ich habe 1.2 drauf. Danke und Gruß! 

Share this post


Link to post
Share on other sites

das man den kleinen Schieber fuer den Schreibschutz in die falsche position schiebt passiert schon mal

Abhilfe mit einem Streifen tesafilm abdecken

Share this post


Link to post
Share on other sites

Nicht vergessen: Der Schieber an der SD-Karte bewirkt normalerweise selber nichts, er signalisiert nur dem Computer (bzw. der Kamera), dass nicht auf die Karte geschrieben werden soll.

Zumindest meine E-M5 II zeigt sehr auffällig und rot im Display die Meldung “Write Protect”, wenn eine SD-Karte eingelegt ist, bei der der Schreibschutzschieber auf “nur lesen” steht (gerade nochmal ausprobiert). Als Geheimtipp-Ursache für eine unerklärlicherweise nicht schreibbare SD-Karte scheidet der Schieber also IMHO aus.

Ich würde die SD-Karte vermutlich mal in der Kamera formatieren (behaltenswerte Bilder natürlich vorher kopieren) und schauen, was passiert.

Edited by anselm

Share this post


Link to post
Share on other sites

hatte ich mal bei einer Karte, dass sich der Schieber von selbst aufgelöst hat. Klebeband hat auch nix genutzt. - Das war eine extreme Pro - allerdings hat die deutlich länger als 6 Monate gehalten. Aber ja das passiert hin und wieder, dass die Karten ein Eigenleben entwickeln und man immer 1 oder 2 Ersatzkarten in einer Tasche hat.

Das würde ich jetzt aber nicht auf die Kamera schieben, sondern auf die Karte selbst.

Share this post


Link to post
Share on other sites
vor 23 Stunden schrieb Sylke:

Hallo, vor 1 Jahr habe ich eine Olympus omd e-M 10 II erworben. Schon 2 mal ist folgender mysteriöser Fehler aufgetreten. Aus unerfindlichen Gründen sperrt die Kamera die SD Card und anschließend kann man keine Fotos mehr machen. Nur der Einsatz einer neuen sD Karte löst das Problem. Ich bin vor ca 6 Monaten zum Fachhändler gegangen, er sagte, das passiert selten mal! Sollte nicht wieder vorkommen! Aber nun, gestern wieder im Urlaub tritt der gleiche Fehler auf. Was kann das sein? Kann es an der Firmware liegen? Ich habe 1.2 drauf. Danke und Gruß! 

Ich hatte das Problem ständig mit einer LEXAR SD Karte, bis ich dann irgendwann mal den Kartenleser, der mit der SD Karte geliefert wurde, ausgetauscht habe. Danach keine Probleme mehr.  Vielleicht wechselst du auch mal deinen Kartenleser falls du einen benutzt.

 

Gruß Daniel

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.