Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

OM-D Mark III: Flecken auf Fotos


Empfohlene Beiträge

Hallo, 

ich habe seit Anfang an immer wieder Flecken, mal mehr mal weniger, auf den Fotos. Kamera und Objektive behandle ich wirklich sehr pfleglich. Es scheint als wäre immer wieder Staub auf dem Sensor innerhalb kürzester Zeit, da es bei allen 3 Objektiven auftritt, aber nicht immer an den gleichen Stellen. Gibt es jemand, der auch diese Erfahrungen gemacht hat? Siehe auch Beispielfoto. 

Grüße, Blaue Elise

205F7590-E65B-4686-98F4-73ED44DB59A9.jpeg

Link zu diesem Kommentar
Auf anderen Seiten teilen

Bin da kein Experte, würde mal mit kleinster/höchster Blende (22) eine weiße Fläche fotografieren. Sind die Flecken unterschiedlich liegts am Objektiv,  sind es immer dieselben ist der Sensor verschmutzt.

Da Olympus die angeblich beste Sensorreinigung bietet, könnte nach so kurzer Zeit etwas an der Sensorreinigung falsch laufen.

Allerdings ist die jetzige Jahreszeit auch die "gefährlichste", wenn man das Objektiv Beispielsweise direkt neben einem Rapsfeld wechselt, sind solche Flecken vorprogrammiert. Rapspollen und einige andere sollen sehr klebrig (ölig) sein und gut haften. Starker Wind tut sein übriges.

Aber das Bild ist trotzdem klasse, die Flecken gehen z. B. Mit Photoshop wieder raus. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich selbst nutze diese Kamera seit ca. 15 Monaten intensiv mit häufigem Objektivwechsel mehrmals am Tag auch draußen und habe nicht diese Probleme.

Siehe ggf. Bedienungsanleitung Seite 142 und 143. Einfach mal im Anwendermenü I (Pixelkorrektur) durchführen, vielleicht hilfts. Und den Hinweis von@dpa, die Objektive zu prüfen, auch beachten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo zusammen,

ich habe zwar keine Olympus-Kamera, sondern eine Panasonic GX9, aber das Ühänomen hatte ich schon 2x.

Einmal mit meiner früheren Kamera, der Panasonic GX80 (https://www.lumix-forum.de/viewtopic.php?f=3&t=41453) und jetzt wieder mit der GX9.

Das merkwürdige Phänomen ist, dass die Flecken auch ohne Objektivwechsel aufgetreten sind, dann aber auch nach Objektivwechsel aufgetaucht sind.

Somit kann es nicht am Objektiv liegen, sondern an der Kamera.

Allerdings könnte ich mir nicht erklären, was die Flecken auslöst, da sie nicht auf jedem Bild sind, somit würde ich einen Sensorfleck ausschließen.

Denn der Fleck kann ja mal nicht verschwinden, dann wieder erscheinen und dann wieder auftreten?

Kurz und gut: Ich habe keine valide Erklärung.

 Falls jemand eine Idee hat, wäre ich für Hinweise dankbar.

 Gruß Jens

Bild1_mit_Fleck.JPG

Bild2_mit_Fleck.JPG

Bild3_ohne_Fleck.JPG

Bild4_mit_Fleck.JPG

Bild5_ohne_Fleck.JPG

Bild6_mit_Fleck.JPG

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo,

ich kann den ganzen Ausführungen von Jens  nur zustimmen. Bei mir ist es haar genauso. Meine Kamera wurde jetzt zum 2. mal an Olympus geschickt. Beim ersten Mal gab es keine Erklärung. Auch der Fachhändler, bei dem ich die Kamera gekauft habe, hatte keinerlei Idee. Bin gespannt was jetzt bei rumkommt.

Ich bin nur froh, dass ich wohl doch nicht die Einzige mit diesem Problem bin. Hatte schon an mir gezweifelt. 

Grüße, Blaue Elise

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe das die paar Mal (vielleicht so 3-4x insgesamt) die ich so etwas hatte auf die brutale Weise behoben:

Wattestäbchen, reinen Weingeist bezw. Methanol (wirst Du aber kaum bekommen) und ganz leicht an der Stelle abgedupft.

Kontrolle gegen die weiße Wand Teleobjektiv und kleinste Blende. Achtung am Sensor ist alles Spiegelverkehrt.....

bearbeitet von iamsiggi
Link zu diesem Kommentar
Auf anderen Seiten teilen

 

vor 38 Minuten schrieb jensschoeffel:

Allerdings könnte ich mir nicht erklären, was die Flecken auslöst, da sie nicht auf jedem Bild sind, somit würde ich einen Sensorfleck ausschließen.

Zumindest aber auf allen von deinen gezeigten Hochformaufnahmen. Beim Querformat ist der Fleck dann nur nicht zu sehen, weil er dann nicht im Bereich des Himmels sondern im unteren Bereich des Bildes in der Motiv-Struktur verschwindet. 

Ich denke eine Sensorreinigung  würde hier helfen.

bearbeitet von schokopanscher
Link zu diesem Kommentar
Auf anderen Seiten teilen

Am 23.4.2019 um 22:27 schrieb Peter Herth:

Hast du mal die hinteren Linsen deiner Objektive auf Staub überprüft?

Mit Staub auf den Linsen hat das nichts zu tun. Das ist Staub auf dem Sensor. Die Flecken werden umso deutlicher sichtbar, je kleiner die Blende ist.

Die Olympus-Kameras haben zwar ein System, das den Staub regelmäßig per Ultraschall abschütteln soll. Das funktioniert für gewöhnlich auch recht gut ... aber hin und wieder gibt's ein Partikel oder zwei, die besonders hartnäckig kleben bleiben. Manchmal werden die vom integrierten Reinigungssystem nur an eine andere Position auf dem Sensor geschüttelt – dann erscheinen die Flecken an einer anderen Stelle im Bild.

.

vor 6 Minuten schrieb iamsiggi:

Achtung, am Sensor ist alles spiegelverkehrt ...

Es ist nicht spiegelverkehrt, sondern steht Kopf. Erscheint im Bild also oben links ein Fleck, so muß man das Partikel dazu auf dem Sensor unten links suchen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 6 Minuten schrieb Blaue Elise:

Leider hatte bei mir weder Sensorreinigung [...] geholfen. 

Nicht verzagen! Sensor reinigen will gelernt sein. Es ist nicht ungewöhnlich, daß man beim ersten Versuch erfolglos bleibt oder sogar mehr Dreck auf den Sensor bringt, als vorher da war. Ein Wattestäbchen ist auch nicht wirklich das geeignete Werkzeug. Im Fachhandel gibt's spezielles Besteck zum Sensorreinigen, für Trocken- und für Naßreinigung.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 14 Minuten schrieb Blaue Elise:

Wenn es Staub auf dem Sensor ist, müssten die Flecken dann nicht schwarz sein? Sie sind aber mehr oder weniger „durchlässig“. 

Nein, denn es hängt von der gewählten Blende ab, ob und wie stark die Flecken sichtbar sind. Je offener die Blende, desto unsichtbarer sind die Flecken.

Momentan fliegen viele klebrige Pollen durch die Gegend. Wenn man da beim Objektiv Wechseln nicht vorsichtig ist, dann fängt man sich schnell mal ein paar solche klebrigen Mistdinger ein und bei denen hilft auch die beste Sensorreinigung nichts, da hilft nur von Hand putzen.

Wenn Deine Kamera schon zum Sensorreinigen bei Olympus war - das kann auch jeder Fotoladen machen, wenn Du Dich traust auch Du selber, den tausende von Besitzern einer Kamera ohne Sensorreinigung machen das seit Jahren auch - dann hast Du Dir vermutlich neuen Dreck eingefangen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 5 Minuten schrieb jensschoeffel:

Vorhin habe ich noch diverse Tests gemacht. Kein Fleck zu sehen. Das Mysterium lebt... 

 

Bild5.JPG.402234b52693483fc86fe7005b1a060e.JPG

Wenn die Flecken nicht auf dem Sensor / Deckglas liegen, und alle anderen "Übeltäter" auch ausgeschlossen werden können, bleibt nur noch eine Möglichkeit: die Verschlusslamellen schleppen die Schmutzpartikel bei der Auslösung mit sich. Sicherlich eine gewagte These, aber nichts ist unmöglich, zumal die Flecken sehr unscharf erscheinen.

Grüße

Peter M. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich würde im ersten Bild von @Blaue Elise spontan eine Kombination aus Partikeln (Staub, Pollen) auf dem Sensor und auf der Rücklinse (oder, ungünstigerenfalls, innerhalb des Linsensystems) des Objektivs vermuten. Es gibt dort zwei Arten von Flecken, große und kleine, von beiden gibt es mehrere, und dabei sind alle großen gleich groß und alle kleinen gleich klein. Das finde ich eine recht unwahrscheinliche Konstellation für Staub/Pollen nur auf dem Sensor. Dass es "bei allen 3 Objektiven auftritt, aber nicht immer an den gleichen Stellen", spricht ebenfalls dafür, und dass sich Staub/Pollen tatsächlich in/an allen drei Objektiven befinden. @Blaue Elise, hast Du auch die Objektive professionell reinigen lassen? Oder mal überprüft, ob sich darin Staubeinschlüsse befinden? 

Der Fleck bei @jensschoeffel dagegen sieht mir eigentlich eindeutig nach einem Fleck auf dem Sensor aus... der jetzt aber weg zu sein scheint? Für das bisherige gelegentliche Verschwinden wurde ja schon eine Erklärung genannt. Wobei ich gerne mal Aufnahmen bei verschiedenen Blendenöffnungen (größte, mittlere, kleinste) sehen würde, denn bei großen Öffnungen "verschwindet" Staub tatsächlich gerne mal, nur um bei kleinen Öffnungen "wiederzukehren".

Schöne Grüße
Robert

bearbeitet von Rob. S.
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb Blaue Elise:

Ah, okay. Aber Pollen auf 2000 m Höhe im Winter? Ich weiß nicht so recht :(( .... hoffe es sieht nach der nächsten Reinigung besser aus. Mit der Leihkamera hab ich dieses Problem nicht. 

Es muß ja nicht ein Pollen sein, es kann auch ein anderes Partikel sein. Ein Abrieb von irgendwoher.

Siegfried

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor einer Stunde schrieb Rob. S.:

Ich würde im ersten Bild von @Blaue Elise spontan eine Kombination aus Partikeln (Staub, Pollen) auf dem Sensor und auf der Rücklinse (oder, ungünstigerenfalls, innerhalb des Linsensystems) des Objektivs vermuten. Es gibt dort zwei Arten von Flecken, große und kleine, von beiden gibt es mehrere, und dabei sind alle großen gleich groß und alle kleinen gleich klein. Das finde ich eine recht unwahrscheinliche Konstellation für Staub/Pollen nur auf dem Sensor. Dass es "bei allen 3 Objektiven auftritt, aber nicht immer an den gleichen Stellen", spricht ebenfalls dafür, und dass sich Staub/Pollen tatsächlich in/an allen drei Objektiven befinden. @Blaue Elise, hast Du auch die Objektive professionell reinigen lassen? Oder mal überprüft, ob sich darin Staubeinschlüsse befinden? 

Der Fleck bei @jensschoeffel dagegen sieht mir eigentlich eindeutig nach einem Fleck auf dem Sensor aus... der jetzt aber weg zu sein scheint? Für das bisherige gelegentliche Verschwinden wurde ja schon eine Erklärung genannt. Wobei ich gerne mal Aufnahmen bei verschiedenen Blendenöffnungen (größte, mittlere, kleinste) sehen würde, denn bei großen Öffnungen "verschwindet" Staub tatsächlich gerne mal, nur um bei kleinen Öffnungen "wiederzukehren".

Schöne Grüße
Robert

Ja, auch ein Objektiv wurde professionell gereinigt. Trotzdem nicht besser. Das komische ist ich habe 2 Bilder vom gleichen Motiv gemacht innerhalb einer Minute: eins mit, eins ohne Flecken. Mit Flecken Blende 22. Ohne Flecken Blende 5,6. Das passt auch zur Anmerkung von Siggi und Iko.

Auf den Objektiven ist nichts zu erkennen. Zumindest nicht mit bloßem Auge. Bin auch sehr umsichtig mit meinen Objektiven und meiner Kamera. 

Die Leihkamera ist wie eine Speckschwarte, auch das Objektiv. Und die machen keine Probleme. Bis jetzt. Werde mit ihnen bei schönem Wetter nochmal einige Objektiwechsel ausprobieren um das Problem zu provozieren. 

Mit meiner alten Kamera hatte ich diese Probleme nicht. Ich frag mich was ich jetzt anders mache.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Fotografierst du mit dem "Dramatischen Effekt" ? Da läßt sich der Fleck durch die dunklen "Wolken-Flächen" schlecht erkennen. Sieht man, wie auch schon geschrieben wurde, auf einem mit f22 abgelichteten weißen Blatt Papier am besten.

Wenn man bei f22 gegenüber f5.6 einen Fleck auf den Bildern sieht, so war es bei meinen ehemaligen Canons immer ein Sensordreck. Solange sich die Flecken in der Anzahl nicht in ausufernde Arbeit mit der EBV bemerkbar machten, lies ich sie. Erst wenn es zu mühsam war die Flecken weg zu stempeln gingen die Bodys zu CPS.

Liebe Grüße ... Helmut

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 10 Stunden schrieb Blaue Elise:

Das komische ist ich habe 2 Bilder vom gleichen Motiv gemacht innerhalb einer Minute: eins mit, eins ohne Flecken. Mit Flecken Blende 22. Ohne Flecken Blende 5,6. Das passt auch zur Anmerkung von Siggi und Iko.

Das passt genau zu dem, was wir Dir alle seit geraumer Zeit sagen: Das ist Dreck auf dem Sensor. Bei relativ offener Blende (F5.6 o.ä.) sieht man ihn nicht, bei relativ geschlossener Blende (bei Dir F22) ist er sichtbar.

Dramatic Tone produziert übrigens zusätzliche große Flecken und oft auch Halos im Bild, so wie in Deinen Beispielen. Die gehören zum Effekt und man kann ihre Plazierung mit Hilfe der Belichtungskorrektur oder einer etwas anderen Kamerahaltung ein wenig beeinflussen.

Für das Problem mit dem Sensordreck wären Beispielbilder ohne Dramatic Tone wesentlich besser geeignet, d.h. die machst Du am besten ganz ohne Art Filter, dann sind auch keine Vignetten oder Sternchen Effekte im Bild, die den Sensordreck ggf. überlagern könnten.

bearbeitet von acahaya
Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung