Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Der Kollege Omzu Iko hsat doch schon an anderer Stelle geschrieben, dass es ihm im Forum nicht darum geht, dass Probleme gelöst werden, sondern darum, Karussel zu fahren. Nun will er uns alle wohl auf seine Fahrt mitnehmen. Jeder sollte sich vielleicht überlegen, ob er dieses Angebot nicht lieber dankend ablehnt. Ich tue das mit der im Forum praktischerweise integrierten Ingnore-Funktion.

Gruß

Hans

  • Gefällt mir 1
  • Danke 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Omzu Iko:

So, wie es im Handbuch steht, ist es falsch.

Wow!
Mehr ist nicht zu sagen ...

vor 36 Minuten schrieb acahaya:

nämlich dass beide "Mitte" Einstellungen ins Gehege kommen - gnz abgesehen davon dass sie für viele Motive beide nicht geeignet sind.

Das war auch meine Feststellung. Ist C-AF-Mitte-Start an und -Mitte-Prio an, ist es nur Zufall, wenn in der Mitte das grüne Kästchen aufleuchtet. Sonst meist daneben. Daher meine Schlussfolgerung, wenn man Action fotografiert, nur AF-Mitte-Start zu aktivieren.

Das mit Mitte-Prio werde ich vielleicht nächstes Wochenende im Wildpark wo auch die Greifvogel-Show läuft probieren. Ich denke, dass Mitte-Prio eher für zur Kamera hin oder weg bewegte Motive geeignet sind.

Gruß Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb acahaya:

hast Du eigentlich eine EMIX oder zumindest mal eine ausgeliehen und hinsichtlich dieser AF Einstellungen getestet?

So weit ich weiß, hat er die Kamera. Nur behält er seine Erfahrung für sich und fährt gern mit seinem Amüsement-Karussell durchs Forum...

  • Danke 1
  • Haha 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb acahaya:

Dann sammeln wir das halt hier und machen am Ende ein PDF draus

Gute Idee - bis dahin habe ich Pit's Artikel schon mal in meinen schlauen Olympus-Ordner auf der Festplatte kopiert. Damit ich ihn in Zukunft nicht dauernd im Forum suchen muss.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb pit-photography:

... bist du in der Entwicklungsabteilung bei Olympus, Herr Iko?

Nein, ist Olaf nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

vor einer Stunde schrieb acahaya:

... nämlich daß beide "Mitte"-Einstellungen ins Gehege kommen ...

Das entspricht nicht meiner Erfahrung – und es wäre auch vollkommen unlogisch. Die eine Option sagt: "Fang in der Mitte an." Die andere sagt: "Bevorzuge allweil die Mitte." Wie sollte es da einen Konflikt geben?

Richtig ist allerdings, daß der AF-Start in der Mitte etwas unzuverlässig ist. Anders als beschrieben, wählt die Kamera öfter mal ein nichtmittiges Feld, obwohl es in der Mitte auch etwas schönes zum Fokussieren gäbe ... na ja, immerhin heißt's "Mitte bevorzugt" und nicht "Mitte erzwungen". Trotzdem würde ich mir wünschen, die Bevorzugung der Mitte für den AF-Start wäre etwas strikter. Aber das ist unabhängig davon, ob Mitte-Start oder Mitte-Prio oder alle beide aktiviert sind.

.

vor 22 Minuten schrieb pit-photography:
vor 1 Stunde schrieb Omzu Iko:

So, wie es im Handbuch steht, ist es falsch.

Wow! Mehr ist nicht zu sagen ...

Genau. Man braucht ja nur im Menü der Kamera zur fraglichen Option zu navigieren und die Augen aufzumachen. Dann kann man sehen, daß sie weder ausgegraut noch ausgeblendet ist, sondern – anders als im Handbuch behauptet – sehr wohl zur Verfügung steht.

bearbeitet von Omzu Iko

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 40 Minuten schrieb Omzu Iko:

Richtig ist allerdings, daß der AF-Start in der Mitte etwas unzuverlässig ist.

Es wird beim Druck bis zum ersten Druckpunkt des Auslösers nur zuverlässig auf Mitte fokussiert wenn Mitt-Prio nicht aktiviert ist. Und das habe ich mehrmals beobachten können. Aktiviert man Mitte-Prio zusätzlich, wird eher eine bessere Kontrastkante falls neben der anvisierten Mitte gibt.

vor 40 Minuten schrieb Omzu Iko:

Dann sieht man, daß sie weder ausgegraut noch ausgeblendet ist, sondern sehr wohl zur Verfügung steht.

Dann handelt es sich entweder ein Übersetzungsfehler oder ist fehlerhaft formuliert oder man hat vergessen, so zu programmieren, dass bei Aktivierung die andere sichtbar aufgehoben wird (ausgegraut).

Festgestellt habe ich eher, dass wenn beide Optionen aktiv sind, nicht mit der Mitte begonnen wird. Es stimmt schon, dass man hätte ausgegraut sein müssen, wenn man Mitte-Prio aktiviert hat.

So habe ich mal eben das englische Handbuch runtergeladen und da steht in der gleichen Formulierung wie im Deutschen:

"This option is not available when C-AF Center Priority (P. 148) is enabled."

Für mich sollte das eher so sein, dass bei Mitte-Prio stets wieder zur Mitte springt. Das tut sie aber eher, wenn das Motiv zur Kamera hin oder weg bewegt. Sonst sucht sie die nächstbessere Kontrastkante neben der Mitte. Ist auch meine Feststellung.

 

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

1 Monat mit Olympus M1X wäre der Threadtitel.. macht doch einen AF Thread, wäre toll, lese ich gerne! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Minute schrieb alind:

1 Monat mit Olympus M1X wäre der Threadtitel.. macht doch einen AF Thread, wäre toll, lese ich gerne! 

In seinem Eingangspost schrieb er unter Punkt 8:

Zitat

8. C-AF. Theoretisch kann ist es möglich, dass Olympus irgendwelche Algorithmen/Muster implementieren muss (wissen tue ich es natürlich nicht). In der Form ist es für BIF nicht zu gebrauchen. Nicht dass man jetzt das falsch versteht, es geht nicht darum 1 oder 2 Fotos zu bekommen. Es geht darum aus einer Serie von X Bildern sich das beste aussuchen zu können und nicht das einzige was brauchbar ist zu nehmen. Also Wiederholbarkeit.

Darin geht es um C-AF und was er sich verständlicherweise wünscht ist die Nachvollziehbarkeit.

Die Diskussion versuchen wir herauszufinden mit welcher Logik der C-AF mit den vier Parametern arbeitet. Wir alle wissen nur nicht welche Einstellungen DSLRUser (Robert) in der Kamera genommen hat. Es dauert etwas bis er vom DSLRUser zum DSLMUser wird ...

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin zusammen,

so ja ich hatte mich mit trinken beschäftigt 😄 und deswegen auf die Frage nach AF Einstellungen bis jetzt nicht geliefert.

Also der Milan ist noch früh und damit meine Aufzeichnung mit 3x3 und Trackung AF +2 fotografier.
Der Geier 3x3 mit AF +2 (dummerweise habe ich zu spät gemerkt, dass ich die Belichtung auf -0.7 gestellt hatte, wegen den Gänsegeiern und deren Hals). Die Schärfe ist da vielleicht nicht überragend aber ist noch akzeptabel.

Wie ich glaube ich irgendwo in meinem Beitrag schrieb von den Bildern mit Tracking ist im Flug nichts also kein einziges brauchbares Foto entstanden. Ich habe aber (sollte jemand auf falsche Idee kommen) schon darauf geachtet, dass der "Tracking Kasten" Grün blieb und nicht Rosa war. 

Warum habe ich bei dem oben gezeigten Gänsegeier den TC genommen? Nun wie ich schrieb, ist mit die Luftbewegung und damit das total vermurkste Bokeh schon Tag vorher bei Gleitaar aufgefallen. Da ich aber nur noch für die Canon 5DIV Sigma 120-300/2.8 und 1.4 TC habe wollte ich weitestgehend gleiches Foto machen. Nicht dass mir dann vorgeworfen wird, …… dass ich Oly nur schlecht machen will. 

Ach die Sachen mit der Prio. Das ist mir schon als ich an der Ostsee war aufgefallen. Ich meine ich habe dass auch so geschrieben und da …. na ja ….. 

Ich habe jetzt von jemanden eine Kontaktperson bei Olympus bekommen. Wie aber weiter hier oben schon ein Visionary schreibt..... bis das in Japan ankommt und dann muss es noch ernst genommen werden und auch ggf. die Bereitschaft es zu beheben usw. Ich bin da nämlich nicht wirklich sicher ob Olympus in dem Bereich der Fotografie wirklich Fuß fassen will. 

Was ich aus der Diskussion zu dem 40-150 und TC nicht ganz verstanden habe - bei S-AF wird doch auf dem Sensor mit Kontrast überprüft und die Schärfe eingestellt. Da sollte doch so etwas gar nicht möglich sein oder? Hier noch ein CROP vom Gänsegeier mit dem 300/4 + 1.4 TC. Ich suche später ggf. noch ein Bild vom letzten Jahr mit der 5D III und meinem alten 600/4. Ich meine da war das auch etwas Detailreicher. Mag mich aber täuschen.

 

Gruß Robert

 

05-05-_2019_19-58-59.jpg

05-05-_2019_20-21-26.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb pit-photography:

Es dauert etwas bis er vom DSLRUser zum DSLMUser wird …

Sicherlich. Die Frage ist aber ob es ein Olympus DSLMUser sein wird 😛

Gruß Robert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 26 Minuten schrieb DSLRUser:

Da ich aber nur noch für die Canon 5DIV Sigma 120-300/2.8 und 1.4 TC habe wollte ich weitestgehend gleiches Foto machen. Nicht dass mir dann vorgeworfen wird, …… dass ich Oly nur schlecht machen will. 

Also das verstehe ich nicht. Wurde nicht das Sigma ohne TC und das Zuiko mit TC genommen.

Grüße,

Peter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 10 Minuten schrieb PeterRB:

Also das verstehe ich nicht.

Hmm. Mir ging aber auch in dem Moment gar nicht um die Schärfe sondern um den Bokeh. Ich bin jetzt nicht 100% sicher meine aber dass es mir darum ging die Wirkung der Blende eben bei warmer Luft (Bewegung) zu zeigen bzw. mir zu bestätigen.

Gruß Robert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb DSLRUser:

Was ich aus der Diskussion zu dem 40-150 und TC nicht ganz verstanden habe - bei S-AF wird doch auf dem Sensor mit Kontrast überprüft und die Schärfe eingestellt. Da sollte doch so etwas gar nicht möglich sein oder?

Hallo Robert. Es geht darum, dass manche 40-150mm mit dem Telekonverter auch bei korrekter Fokussierung nur mäßige optische Leistungen bringen, was wohl durch Einsenden beider Geräte an den Service behoben werden kann. Ich muss auch sagen, dass mein 40-150mm zwar alleine sehr gut auflöst, mit Konverter aber eher mäßig. Vor einer Weile hatte ich mal einen Vergleich gemacht: 40-150mm+MC-14 bei 210mm und Offenblende, 50-200mm SWD bei 200mm und Offenblende (f3.5) und 150mm f2.0 + Konverter bei 212mm und Offenblende (f2.8). Dabei ergab sich bei meinen Objektiven die folgende (deutliche) Schärferangliste

  1. 150mm f2.0 + EC-14
  2. 50-200mm SWD
  3. 40-150mm + MC-14

Ich kenne aber Fotografen, die mit der Offenblendleistung von 40-150mm + MC-14 sehr zufrieden sind und habe auch schon äußerst überzeugende Fotos gesehen, es ist also wohl kein generelles Problem.

Das gezeigte Geierbild entspricht jedenfalls absolut nicht dem, was du bei optimalen Bedingungen aus MFT herausholen kannst, soviel garantiere ich dir!

Viele Grüße, Michael

bearbeitet von Kreier

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Warum ist ein Bundle aus dem 40 - 150 mm 2.8 und dem Konverter nicht schon werksseitig vor Auslieferung feinjustiert? Wenn man den Konverter nachträglich erwirbt, würde ich das ja noch verstehen.  Bei meinem Bundle war auch ein Schärfe-Verlust erkennbar. Als Konsequenz habe ich nach dem Erwerb des 100 - 400 mm meinen Konverter ausgemustert. Das 40 - 150 mm setzte ich allein aber immer noch sehr gerne ein.

bearbeitet von Uli´s Oly

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 22 Minuten schrieb Uli´s Oly:

Warum ist ein Bundle aus dem 40 - 150 mm 2.8 und dem Konverter nicht schon werksseitig vor Auslieferung feinjustiert? Wenn man den Konverter nachträglich erwirbt, würde ich das ja noch verstehen.  Bei meinem Bundle war auch ein Schärfe-Verlust erkennbar. Als Konsequenz habe ich nach dem Erwerb des 100 - 400 mm meinen Konverter ausgemustert. Das 40 - 150 mm setzte ich allein aber immer noch sehr gerne ein.

Es wäre wirklich schön, wenn es so wäre. Es scheint jedoch nicht so zu sein bzw. die zulässigen Toleranzen sind noch zu hoch. Mir geht es übrigens - trotz eines nun perfekt angepasstem Konverters - genauso, wie dir. Wenn ich den Konverter bräuchte, setze ich eher das 100-400 ein. Das liegt jetzt aber weniger an der Schärfe, als am angenehmeren Bokeh des Panaleica.

Gruß

Hans

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 44 Minuten schrieb Uli´s Oly:

Bei meinem Bundle war auch ein Schärfe-Verlust erkennbar...

@Uli´s Oly Ich glaube ich habe da echt Glück gehabt mit meiner Kombi, hier noch mal ein fast 1:1 Crop, ich glaub das sieht okay aus...

E-M1MarkII-P4151359.thumb.jpg.65a8cd231c5063cb096e240c7441537e.jpg

Viele Grüße Torsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, das sieht in der Tat schön scharf aus für nen 1:1 Crop bei Offenblende, dagegen würde meine Kombi gnadenlos abstinken - danke für den Beleg meiner Aussage, dass das auch ganz anders aussehen kann (und sollte).

Grüße, Michael

P.S. etwas überschärft ist es allerdings auf der Bearbeitungsseite

bearbeitet von Kreier
  • Gefällt mir 1
  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich Danke Dir Michael,

ja es wirkt leicht überschärft, bei 1:1 bekommt man ja immer so leichte Störungen je nach Lichtsitution in das Bild, eine Mischung aus Rauschen und Würmern, und wenn man dann noch versucht fürs Web zu schärfen, passiert das immer mal wieder, das das nicht optimal aussieht am Monitor, gedruckt würde man das sicher nicht sehen.

Es grüßt Torsten

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 18 Stunden schrieb pit-photography:

Dann handelt es sich entweder ein Übersetzungsfehler oder ist fehlerhaft formuliert oder man hat vergessen, so zu programmieren, dass bei Aktivierung die andere sichtbar aufgehoben wird (ausgegraut).

Schau doch nochmal genau hin. Der * bezieht sich meiner Meinung nach auf die Anzahl der AF-Felder (unterste Screenshot). Du kannst z.B. also nicht wählen, dass AF-Start Mitte nur bei 9-Felder aktiviert ist.

Vielleicht trägt das ja zur Abkühlung der aufgeheizten Diskussion bei. Gibt es in diesem Forum eigentlich keinen Moderator? Ich meine außer dem, der für die Werbung zuständig ist.

bearbeitet von NatJazz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So jetzt ein Bild vom Kameradisplay bzgl. Geierkopf. Ich denke mehr als auf den Kopf mit dem kleinen AF Feld zu ziehen kann der Fotograf nicht.

20190506_153403.thumb.jpg.0c82e813269ef0dbf9ced1d6b8d6fb90.jpg

 

Gruß Robert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb NatJazz:

Schau doch nochmal genau hin. Der * bezieht sich meiner Meinung nach auf die Anzahl der AF-Felder (unterste Screenshot). Du kannst z.B. also nicht wählen, dass AF-Start Mitte nur bei 9-Felder aktiviert ist.

Das habe ich nicht verstanden. Von welchen Screenshot redest Du und was soll wo nicht auswählbar sein?

Gruß Robert

20190506_152433.thumb.jpg.f8660d282a352aaed8a50fb16b09df53.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 9 Minuten schrieb DSLRUser:

So jetzt ein Bild vom Kameradisplay bzgl. Geierkopf. Ich denke mehr als auf den Kopf mit dem kleinen AF Feld zu ziehen kann der Fotograf nicht.

20190506_153403.thumb.jpg.0c82e813269ef0dbf9ced1d6b8d6fb90.jpg

 

Gruß Robert

Genau das ist das Problem, das mich auch bei der E-M1 II nervt. Man fokussiert dorthin, wo es scharf sein soll und die Kamera gibt Rückmeldung, dass der Fokus gefunden wurde, am Ende hat man aber trotzdem kein korrekt fokussiertes Bild. Das passiert natürlich nicht immer, ich verstehe aber nicht, wie es überhaupt vorkommen kann.

Gruß

Hans

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da flimmert etwas blau auf dem dunklen Teil des Flügel, ist das die Anzeige von Focus Peaking?

(Sehe gerade, hinter den ausgebreiteten Flügeln ist ein weiterer dunkler Vogel, wo die blauen Punkte erscheinen)

bearbeitet von Uli´s Oly
Text

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Minuten schrieb Uli´s Oly:

Da flimmert etwas blau auf dem dunklen Teil des Flügel, ist das die Anzeige von Focus Peaking?

Das sehe ich jetzt auch und was das wirklich ist, kann ich Dir leider nicht beantworten 😞

Eine Gegenfrage - wird das Focus Peaking immer nachhinein angezeigt? Ich habe mir auf die Karte noch 2 andere Bilder kopiert wo die Schärfe da liegt wo ich sie erwarte und da finde ich nichts mit blinkenden blauen Punkten.

 

Gruß Robert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung