Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

PEN F Akku Problem


Empfohlene Beiträge

Hallo, kennt jemand das Problem mit Akkus bei der Pen F. 

Akku wird als vollgeladen angezeigt, dann wird die Kamera leicht warm (am Akkufach) , oft blockiert sie dann. Nimmt man den Akku raus und wieder rein, alles wieder ok. 

Habe mir schon 2 neue Akkus gekauft, gleiches Problem. Habe sie dann eingschickt und bekam sie zurück mit den Nachricht der Akku sei defekt (sondt keine Erläurerung). 

Jemand eine Idee? Ist noch kein Jahr alt. 

Danke Coco

 

 

 

bearbeitet von Cocomobility
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hatte ein ähnliches Problem. Der Akku hat schon im Ladegeräte Fehler angezeigt. Habe alle Kontakte sowohl im Ladegerät als auch am Akku mit einem sauberen Baumwolllappen abgerieben. Danach wurde er wieder geladen und habe ihn seit ca 3 Monate im Einsatz ohne Ausfall.
Hoffe das hilft weiter.
VG Franz

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 6 months later...

Meine Heute erschienene PEN-F wird nach kurzer Zeit auch sehr warm. In der Zeit habe ich nicht einmal ein Bild gemacht.

zudem kommt noch dazu das der Lautsprecher nach zirka 20 Sekunden anfängt zu Tackern.

 

Firmware war 2.1 installiert, jetzt 3.1 aber ohne Besserung.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Gleiche Inhalte

    • Von mrclausen
      Nachdem ich die E-M1 III ausgiebig getestet habe, bin ich von der Technik begeistert. Es gibt da nur einen Wermuttropfen: Die Akkustandzeiten sind besorgniserregend kurz. Ich kann das mit meiner E-M1 II gut vergleichen. Bei 5-10°C Außentemperatur konnte ich gerade 150 Aufnahmen machen. Nach 40 Aufnahmen bei Raumtemperatur war der Akku auf 50% entladen.   Ich habe zu dem Thema nichts gefunden. Gibt es hier Erfahrungen mit kurzen Akkustandzeiten? VG Matthias
    • Von fm.foto.de
      Austausch von zubehör und Ersatzteilen 
    • Von rafale52
      Hallo liebes Forum,
       
      ich habe eine Frage bezüglich der USB-PD Funktion meiner E-M1 X (USB Power Distribution bzw. USB Stromversorgung über eine Powerbank).
      Extra dafür habe ich mir nämlich eine Powerbank gekauft, welche lt. Spezifikationen die von Olympus geforderten Volt und Ampere bringen sollte.
       
      Das Aufladen der 2 in der Kamera eingelegten Akkus funktioniert auch problemlos und schnell. Will ich jetzt jedoch die Kamera über die Powerbank
      im eingeschalteten Zustand mit Strom versorgen, kommt das entsprechende Auswahlmenü - soweit so gut. Wähle ich jetzt nun den dafür
      gedachten Menüpunkt aus, kommt lediglich auf schwarzem Bildschirm die Meldung "Warten auf ...V/...A" - die Zahlen hab ich jetzt nicht im Kopf,
      diese entsprechen aber dem, was die Powerbank lt. Spezifikation liefern sollte.
       
      Meine Fragen an euch:
      Mache ich was falsch?
      Hat schon mal jemand das gleiche Problem gehabt?
      Ist meine Powerbank (Fabrikat Anker), trotz richtiger Spezifikation, ungeeignet?
       
      Nochmals zur Klarstellung: Die Powerbank ist explizit als USB-PD geeignet angegeben, auch die Volt/Ampere stimmen mit
      den von Olympus geforderten Zahlen überein. Ein USB-C zu USB-C Kabel wird verwendet.
       
      Danke,
      Grüße
      Daniel
    • Von chris12619
      Hallöchen, 
      ich möchte mit einem Ladegerät (Oly hat ja leider keins mit USB-Anschluss, also Fremdhersteller) einen Akku unterwegs über eine Powerbank 
      laden, sollte ja funktionieren, wenn auch langsamer als im Original-Gerät. 
      Ist eher eine Notlösung, wenn ich mal 12 oder 14 Stunden ohne Steckdose oder KFZ-Anschluss auskommen muss. 
      Vielleicht hat jemand schon Erfahrungen damit gesammelt und kann mir etwas empfehlen?
       
      Gruß Christoph 
       
       
       
       
  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung