Jump to content
Die PEN, OM-D & E-System Community
cimfine

"Geht nicht weil" Anzeige wäre gut

Empfohlene Beiträge

Also ich reduziere die Möglichkeiten der Kamera auf das notwendige Minimum.

Beispiel Keystone: Ich benutze es wenn ich es brauche. Schalte es aber auch bei nicht gebrauch sofort wieder ab. Wie oft war es hier schon als Tipp das man die Keystone-Korrektur abschalten soll ? Leider sehr oft. Warum lasse ich diese Funktion eingeschaltet ?

Ich habe z.B. noch nie ein Myset gebraucht. Habe immer die Zeit es direkt einzustellen.

Da ich oft Makros mache, habe ich mir die Bracketing-Funktion auf eine Taste gelegt, um ohne tief ins Menü eintauchen zu müssen es ein oder auszuschalten zu können.

Wo steht geschrieben das man alle Funktionen der Kamera anwenden muß, nur weil sie sie besitzt ? Wenn ich nicht damit zurecht komme oder es mich zu sehr ärgert sie nicht ausgestellt zu haben, wende ich es nicht mehr an. Warum herum ärgern ...

Liebe Grüße ... Helmut

bearbeitet von Train-Shooter

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 21 Minuten schrieb Train-Shooter:

Also ich reduziere die Möglichkeiten der Kamera auf das notwendige Minimum.

Wer nichts verstellt, kann auch nichts verbasteln… und auch an dem diskutierten Feature nichts finden.

Und was das nicht herum ärgern angeht: Dann kaufen Leute die Kamera halt nicht, bzw. besprechen sie entsprechend kritisch…

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist es nicht so, daß durch die Neugierde alles mögliche verstellt wird und man dann nicht mehr heraus findet ?

Statt sich an die vielen Funktionen langsam heranzutasten und abzuwägen ob man diese oder jene Funktion überhaupt nutzen kann im Praxiseinsatz, wird es eingestellt.

Man kann Olympus Kameras auch kaufen wenn man nicht jede Funktion nutzt.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 30.6.2019 um 00:13 schrieb aperture 8:

Ich hab genau diese "Problematik" nicht erkannt. Entweder ich beherrsche mein Werkzeug oder nicht! Wenn ich mein Werkzeug nicht beherrsche, liegt es nicht am Werkzeug!

...

Ich bin jetzt hier raus, weil das Thema mich vom Fotografieren abhält.

Und, würde es dich jetzt stören wenn die Kamera optional ein Feature hätte anderen Fotografen mehr Hilfestellung zu geben?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Hilfestellung, warum etwas wegen einer Abhängigkeit nicht verstellbar ist, vermisse ich ebenfalls. Bei HighRes zum Beispiel. Bei meiner E-M1 Mark II ging HighRes schon nach früheren Updates nicht und wurde auch nicht unten auf dem Display angezeigt. Die verschiedenen Wege zum Einstellen habe ich ausprobiert, Experten gefragt, verschiedene Objektive angesetzt, Stabilisator ausgeschaltet, alles ohne Erfolg: Hochaufgelöste Aufnahme ist im Kamera2-Menü sichtbar, ich kann die Blitzladezeit verändern. Aber das "Aus" lässt sich auf keine Art ändern. Ich habe das Menü rauf und runter durchgesehen und nichts gefunden, was HighRes verhindern könnte.

Auch der camera.support und Reinhard hatten spontan keine Erklärung.

Ich habe die Kamera komplett zurückgesetzt, dann erschien HighRes wieder. Da ich aber nicht Dutzende Parameter neu einstellen wollte, habe ich vom PC meine Einstellungen zurückgeladen. HighRes ist deshalb wieder weg.

Weiß jemand, welche Einstellung(en) HighRes blockieren? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also wenn du Dutzende Parameter neu einstellen musst, dann hat du die Kamera verbastelt

die Grundeinstellungen sollte sich auf weniger als ein Dutzend Parameter beschränken

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb schappi:

Also wenn du Dutzende Parameter neu einstellen musst, dann hat du die Kamera verbastelt

die Grundeinstellungen sollte sich auf weniger als ein Dutzend Parameter beschränken

Sorry, aber wie kommst du auf genau 12 erlaubte Veränderungen? Schon alleine bei der Konfiguration des Suchers kann man sehr viele Einstellungen machen. Wenn man zumindest nicht theoretisch von jeder Einstellung gebrauch machen kann, wozu hat Olympus dann so viele schöne Menüs eingebaut?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Damit es im Forum so schöne Threads wie diesem hier gibt und die Leute etwas zu schreiben haben 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 29 Minuten schrieb Olyfred:

Weiß jemand, welche Einstellung(en) HighRes blockieren? 

Aus der Ferne leider nicht. Zumal ich keine E-M1.2 habe. Da wäre ein Blick in das Handbuch kein Fehler. Ich hatte bei meiner E-M1X Probleme, als ich nur RAW für das Bildformat eingestellt habe, probier mal RAW+JPG oder nur JPG. Ansonsten könnte es an Funktionen wie HDR oder Bracketing liegen. Vermutlich sollte auch kein ART-Filter aktiv sein. Schlimmstenfalls brauchst du eine Liste aller Einstellungen die du gemacht hast, und probierst sie alle durch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 33 Minuten schrieb Olyfred:

Weiß jemand, welche Einstellung(en) HighRes blockieren? 

Vermutlich keine.

Hast du im Zahnradmenü —> D1 —> „Auslösesettings“ (4. Menüpunkt) ordentlich ein Häkchen beim HiRes Mode gesetzt (ganz nach unten scrollen)?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gestern - alles halb so schlimm - ist mir an meiner E-M1 II mit mFT 300/4 folgendes passiert:

Ich hatte vorher Schwalben in der Luft fotografiert. Nach 100 Fotos hatte ich genug und wollte mit dem Objektiv eine Blüte in der Nähe fotografieren. Scharf stellen ging nicht. Ok, Ich müsste erst mal manuel mit Snapshotring annähernd scharfstellen und dann wieder auf AF, kein Problem denkt man. Jedes Mal wenn ich den Ring nach vorne schiebe wird wieder unscharf.

Da stimmt was nicht und woran liegt das. Erst nach einigen Momenten und Versuchen stelle ich fest, dass ich den Fokusbegrenzer auf 4m bis unendlich geschaltet hab (wegen den Schwalben in der Luft). Wieder auf Mitte (1,4m bis unendlich) und dann geht es wieder mit dem AF auf Nahdistanz von 1,4m 🙂

Man könnte meinen, das MUSS auf dem Display erkennbar sein, auf welche Stellung der Schieber gerade steht ...

Tja, das Werkzeug will beherrscht werden :classic_biggrin:

In dem Sinne, gut Licht und lerne die beste Kamera kennen 😉
Gruß Pit

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb wteichler:

Hast du im Zahnradmenü —> D1 —> „Auslösesettings“ (4. Menüpunkt) ordentlich ein Häkchen beim HiRes Mode gesetzt (ganz nach unten scrollen)?

Ja, habe ich. Der Oly-Service tippt auf eine Blitzeinstellung. Ich schicke meine Einstellungen hin und werde über das Ergebnis berichten.

Danke, Peter, habe ich probiert, scheint nicht der Grund zu sein.

Und, ja, natürlich habe ich ins neueste Handbuch und in Wagners Anleitungen geschaut. 🤡

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast
vor 18 Stunden schrieb Olyfred:

 

Weiß jemand, welche Einstellung(en) HighRes blockieren? 

Du hast unter Aufnahmemenü 2 diesen aktiviert? Oh sorry, habs überlesen....

bearbeitet von Gast

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Service rief an und wir haben zusammen die Blitzfolgezeit in HighRes umgestellt. Plötzlich ging's. Das hatte ich zwar schon einmal probiert, aber ohne Erfolg. 

Jetzt ist HighRes über Aufnahmemenü 2 und die HDR-Taste aufrufbar.

Die netten Menschen im Service sind einer der größten Pluspunkte von Olympus! Danke in die Tschechische Republik! Und danke an Euch!

 

bearbeitet von Olyfred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung