Jump to content

Die PEN, OM-D & E-System Community
Ignoriert

EM 10 Mark II - unscharf nach einschalten


Empfohlene Beiträge

Hallo & Guten Abend,

bin seit heute stolzer Besitzer einer EM 10.2 & hab sie aufgrund von Youtube-Videos schon sehr gut einstellen können. Ohne die Videos wäre ich bestimmt verzweifelt & dabei bin ich schon technik-affin. Nur ein Verhalten gibt mir ein Rätsel auf: Nach dem Einschalten ist auf dem Display und dem elektronischen Sucher nur ein unscharfes Bild zu erkennen. Drück ich dann den Auslöser durch wird es scharf & das Bild ebenso. Bei jedem weiteren Bild ist alles normal zu sehen. Die Kamera stand dabei auf Single-AF & das Motiv war weiter als die Naheinstellgrenze entfernt.

Welche Einstellung könnte dafür verantwortlich sein? Ich nutze das Pancake EZ 14-42 Objektiv.

Vielen Dank im voraus.

bearbeitet von Torsten42
Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo Torsten,

und wenn du den Auslöser nur halb durchdrückst? Scharf?

Damit will ich sagen, dass die Kamera ja nicht weiß, ob du nicht ein unscharfes Bild aufnehmen willst und gleich auf MF umstellst...

bearbeitet von Trubadour
Link zu diesem Kommentar
Auf anderen Seiten teilen

Bei nur halb wird es scharf. Mich wunderts halt nur das es beim 1. Bild ist & danach bei keinem Bild mehr.

Das Histogramm verschwindet auch bei jedem Bild. Muß praktisch immer wieder die Info-Taste drücken.

 

bearbeitet von Torsten42
Link zu diesem Kommentar
Auf anderen Seiten teilen

Wenn du auf etwas sehr nahes fokussierst (also halb durchdrückst oder auch ganz), dann den Auslöser wieder loslässt und etwas entferntes durch deine Oly betrachtest, dann ist das doch unscharf, oder? 

 

bearbeitet von Trubadour
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 25 Minuten schrieb Trubadour:

Wenn du auf etwas sehr nahes fokussierst (also halb durchdrückst oder auch ganz), dann den Auslöser wieder loslässt und etwas entferntes durch deine Oly betrachtest, dann ist das doch unscharf, oder? 

 

Nein. Nach dem 1. Bild ist das Bild im Sucher und auf dem LCD scharf, deswegen wundert mich das ja.

Naja. Morgen hab ich den ganzen Tag Zeit alles auszuprobieren.

@franzders - könnte sein mit der unendlichstellung, erinnere mich aber dunkel daran das es auf aus steht.

bearbeitet von Torsten42
Link zu diesem Kommentar
Auf anderen Seiten teilen

Grundsätzlich stellt die Kamera erst dann scharf, wenn Du den Auslöser halb durchdrückst.

Das danach angezeigte Bild ist natürlich scharf, aber das ändert sich, wenn Du ein Motiv anvisierst, dass sich in einer anderen Entfernung befindet.

Bei geringen Unterschieden wird es Dir nicht auffallen, aber fokussiere mal auf ein weit entferntes Objekt, d.h. drücke den Auslöser halb durch und richte die Kamera dann auf ein ganz nahes Objekt, ohne den Auslöser halb durchzudrücken. Jetzt ist das Motiv wieder unscharf zu sehen.

Wie das erste Bild nach dem Einschalten aussieht, hängt davon ab, auf welche Entfernung Du vorher das letzte Mal fokussiert hast, oder, wenn Du die Funktion Objektiv zurücksetzen eingeschaltet hast, dann ist es nach dem Aus- und Einschalten glaube ich auf unendlich eingestellt.

 

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Torsten,

im Menü kann man den Fokussset des Objektivs einstellen, so das es die letzte Fokussierung beibehält oder nicht. Fokussiert man auf etwa 5m mit F/5.6 und schaltet die Kamera aus, wirkt das Bild im Sucher nach dem Einschalten einiger Maßen scharf (... wenn es nicht auf Zurücksetzen im Menü eingestellt ist). Stellt man auf Zurücksetzen, nimmt das Objektiv die Unendlichkeitseinstellung ein und das Sucherbild wirkt nach dem Einschalten unscharf. Schau mal im Menü nach.

Generell ist es so, das der Fokus bei DSLM und DSLR Kameras im Gegensatz zu Smartphones nicht automatisch scharf gestellt wird. Wenn du den Auslöser bei DSLM oder DSLR halb runter drückst, aktiviert das den AF und die Kamera stellt auf das anvisierte Ziel scharf. Es ist also normal, wenn man nach dem Einschalten der DSLM häufiger ein unscharfes Bild sieht als von Anhieb aus ein scharfes.

Bei DSLM/DSLR hat der Fotograf die Kontrolle über den AF, nicht die Kamera.

bearbeitet von hoss
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 51 Minuten schrieb hoss:

Bei DSLM/DSLR hat der Fotograf die Kontrolle über den AF, nicht die Kamera.

Es sei denn er schaltet bei der E-M10 MkII (und vielen anderen P-, und E-M Kameras) im Zahnradmenü A den „Dauer AF“ ein. Dann hat man immer eine scharfe Anzeige von „Irgendetwas“ bei sauschnell entleertem Akku.

Olympus Kameras erfüllen jeden Nutzerwunsch und sei er noch so abwegig!

bearbeitet von wteichler
  • Gefällt mir 2
  • Danke 3
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 16 Stunden schrieb Torsten42:

Welche Einstellung könnte dafür verantwortlich sein?

Es gibt einen Einstellungspunkt im Menü: "Objektiv Rücksetzung"

Die habe ich bei den Kameras für Sternenfotografie auf Aus, dann kann ich sie aus und einschalten und der oft schwierig zu findende Fokus wird nicht verstellt

Siegfried

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich würde auch mal mit der reset anfangen Stellung testen, und dann das verwenden, was dir sympatischer ist. 

Ist mir noch nie aufgefallen, das erste was ich mache, wenn ich durch den Sucher schaue, ist fokussieren. Das ist in Fleisch und Blut über gegangen, ich weiß nicht mal, wie die Reset Stellung eingestellt ist. 

Wenn du was über eine Anleitung wild konfiguriert hast, weißt du letztlich nicht warum du es tust und ob es für dich sinnvoll ist. 

Das ist das riesen Problem der Olympus, im Werks Modus hast du nicht mal Basics wie eine ISO Taste. 

Eine Canon (selbst die 12 alte 400d) packst du aus, und kannst die im PASM Modus ohne Anleitung bedienen, weil die Knöpfe da sind, bei der Olympus must du erstmal die Tasten neu mit den Basics belegen. 

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 13 Stunden schrieb kdww:

Eine Canon (selbst die 12 alte 400d) packst du aus, und kannst die im PASM Modus ohne Anleitung bedienen, weil die Knöpfe da sind, bei der Olympus must du erstmal die Tasten neu mit den Basics belegen. 

Die Olympus habe da auch Rädchen vorne und hinten, die kann man zwar auch entsprechend umkonfigurieren, aber wer fotografieren kann sieht ja was geschieht, wenn er dran dreht....

Im Urlaub war da mal ein Pärchen, die hatten wie meist natürlich Canon, die Belichtungskorrektur zu finden war für mich (und die wussten auch nicht um die Bedienung ihrer Kamera) auch nicht intuitiv.  Denn sie wollten das typische zweier Selfie mit Sonne im Hintergrund.

Ich bin seit Anbeginn bei Olympus, und die Menüs sind zwar sehr komplex geworden (u.a. wegen der extrem vielen Möglichkeiten und Nutzwünsche), aber in der Regel reichen ein paar Sachen. Und die stelle ich mir schnelle für den Fall des Falles ein, dazu brauche ich nicht die Customer Settings, würde ich mir auch nicht mehr merken ;-).

Man sollte auch nicht Dinge verstellen, wo man nicht weiß, was sie bewirken. Das gilt aber viel anderes Technisches Gerät auch ;

Ein Gutes Buch wie Reinhard Wagner sie speziell für die Olympuskameras anbietet würde ich auch empfehlen:

http://www.booksagain.de/

 

Siegfried

 

bearbeitet von iamsiggi
Link zu diesem Kommentar
Auf anderen Seiten teilen

Als ich vor knapp einem Jahr meine erste Kamera (OM-D 10 II) in der Hand hielt, hing ich in der tube PC-Panik an den nicht sichtbaren Lippen, um meine Kamera einzustellen.
Das Buch habe ich dann auch gelesen.
Einige Erklärvideos sind sehr gut und hilfreich und helfen über die ersten Schrecken hinweg!

Von da ausgehend wird es immer besser, je mehr man sich dann mit der Technik beschäftigt.
Nur das Bein muss man irgendwie in die Tür bekommen, wenn man ahnungslos (wie ich damals) auf das Menü stösst!

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 22 Stunden schrieb anselm:

Dafür gibt es doch das Super-Control-Panel. So viele Tasten kann eine Kamera gar nicht haben :classic_wink:

Das hast du bei Canon auch und heisst Quickmenü.

Und bei Canon funktioniert wenigstens der Touch für alle Funktionen. Bei der implementierung des Touch auf den Stand der Techink ist Oly Meilenweit entfernt, die können nicht mal intuitives Zweifingerzoom bei der Bildwiedergabe. Und nein das Argument dann nimm ein Smartphone zieht nicht.

Und ich sprach nicht davon, dass ich viele Tasten Brauche, sondern im Minimum ISO und die ist bei der 10DII und wohl auch beider 5DII nicht vorhanden. Bei ISo kann ich die Canon übrigens blind auf Auto ISO drehen, da die oben und unten einen Anschlag hat, das geht bei der OLY nicht. Sehr angenehm, wenn man von manueller ISO auf Auto ISO will. und drücke ich ISO, dann kann ich ohne NAchzudenken mit jedwedem Rad und auf dem Touchscreen  die ISO verstellen und habe nicht auch einem der Räder blöderweise den Weissabgleich, den ich im RAW Betrieb überhaupt nicht brauche und mit dem Touchscreen kann ich dann die ISO garnicht einstellen.

Und meine 70d, die in der Preisklasse der 5DII ist, hat ne Menge Direkttasten ,ISO, Drive, AF Mode, Belichtungsmessung Mode ...

Sorry, aber da hält keine der Beiden mit. Und damit ist im RAW Betrieb alles abgedecket, was ich brauche.

Selbst im Vergleich zum Zahnrad menü, dort ist ein Menü immer maximal einen Bildschirm hoch, wenn ich da einmal von rechts nach links durchgehe, habe ich jede Einstellung im Blick.

Canon hat einfach das professionellere User Interface.

Das mag hier zwar keiner hören, ist aber einfach eine Tatsache.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wer nicht in der Lage ist sich eine, hochgradig den eigenen Wünschen anpassbare, Kamera zu konfigurieren muss wohl besser eine kaufen, die fixe Knöpfchen dafür hat, die sich nicht anderweitig sinnvoller belegen lassen. 

Sonst ärgert man sich allzusehr...

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 2 Stunden schrieb kdww:

Das mag hier zwar keiner hören, ist aber einfach eine Tatsache.

 

vor 2 Stunden schrieb CPC664:

Falsches Forum!

Genau. Schreibe solchen Blödsinn im Canon-Forum oder sonst wo.

Da für dich Canon sooo viel besser ist: Sag beim Abschied leise Servus

Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 12 Stunden schrieb Parsifal77:

Torsten dürfte sich nicht mehr für das Thema interessieren, zumindest hat er sich seit Mittwoch nicht mehr gemeldet.

Der Zustand ist bisher kein weiteres Mal "aufgetaucht" nach ein/ausschalten.

Hab mir jetzt ein paar Schnappschüsse in RAW angeschaut & muß sagen ich bin begeistert.

Muß mir nur noch überlegen ob ich sie aus anderen Gründen zurückschicke:

- Bei Ankunft Shutter Count von 68, gehe davon aus die Kamera hatte jemand vor mir, alle Teile sind aber makellos. Box war nicht versiegelt.

- Ladegerät gibt hochfrequenten Ton beim laden ab (aber nicht die ganze Zeit, nur am Anfang)

- M10.2 wird handwarm selbst wenn ich nur in den Menüs unterwegs bin.

- Warum hat derjenige vor mir die Kamera retourniert? (Defekt? - Werd ich nicht rausfinden)

was gegen retournieren spricht:

- gute bis sehr gute Abbildungsqualität - wertiges Gehäuse - extrem guter Preis (incl. Pancake+Tele), den werd ich nicht nochmal bekommen.

Sollte doch was sein: Garantie über Olympus.

Morgen werd ich mal einen Fokustest machen.

bearbeitet von Torsten42
Link zu diesem Kommentar
Auf anderen Seiten teilen

vor 5 Minuten schrieb Torsten42:

Bei Ankunft Shutter Count von 68, gehe davon aus die Kamera hatte jemand vor mir

Da würde ich mir keinen Kopf machen. In der Regel wird bei der Qualitätskontrolle in der Fabrik einige Male ausgelöst, d.h., dass die Anzahl der Auslösungen bei einer fabrikneuen Kamera “0” ist, ist ziemlich unwahrscheinlich bis ausgeschlossen. Es wäre auch kein gutes Zeichen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung