Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Am 16.9.2019 um 14:11 schrieb wteichler:

Ich kaufe mir bei Viadavinci immer zwei Satz Gummierung komplett mit den zugehörigen Klebepads. Wichtig ist es zwei Satz zu kaufen - den zweiten habe ich noch nie gebraucht. Anscheinend reicht das pure Vorhandensein als Drohpotential gegen nochmalige Ablösung.

Hört sich ganz nach Regenschirm-Theorem an: Es regnet nur, wenn man keinen Regenschirm dabei hat 😉

Ich hatte das Problem bisher bei einer Kamera, das war 'ne Revue SL oder so ähnlich und das ist Jahrzehnte her. Ich benutze keine Hatcremes und meine Kamera hängt immer am Gurt, scheinbar alles richtig gemacht.

VG Uwe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 8 Stunden schrieb schappi:

Die Loesung fuer dein Problem ist Handschuhe beim Fotografieren zu tragen.

welche Lösung gilt, wenn der Nutzer keine Mittel verwendet, die die Gummimischung angreifen?

Ich kann sie dir nennen - eine richtige Auslegung, eine, die sich an den Nutzungszweck des beworbenen (professionellen) Werkzeuges anlehnt. Diese Olympus Art der Verbindung ist eine Fehlkonstruktion. Ganz einfach. Und der Kunde soll für eine vollkommen banale der Funktion nicht relevante, aber dennoch wichtige Sekundäreigenschaft eine Reparaturpauschale bezahlen? 

Nochmal - ein Witz!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 15 Minuten schrieb Dominique:

Diese Olympus Art der Verbindung ist eine Fehlkonstruktion. Ganz einfach. Und der Kunde soll für eine vollkommen banale der Funktion nicht relevante, aber dennoch wichtige Sekundäreigenschaft eine Reparaturpauschale bezahlen? 

Genau das ging mir auch durch den Kopf. Es sollte im Interesse eines Herstellers sein, seine Kunden zufrieden zu stellen. In der Auto Industrie werden solche Fehler bei Rückrufaktionen behoben. Olympus sollte im Falle einer Ablösung der Gummierung auch nach der Garantiezeit kostenlos nachbessern und dies sollte auch so kommuniziert werden. Denn der Fehler liegt mit nichten beim Endkunden!

Gute Nacht 🙃

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und wo arum haben dann ViewPix und ich keine Probleme?

könnt ihr mir das bitte mal plausibel erklären?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 5 Minuten schrieb ViewPix:

Genau das ging mir auch durch den Kopf

das geht mir nicht nur durch den Kopf, ich fordere und erwarte eine Entschuldigung. Warum hat hier niemand das Rückgrad seine vollkommen dem Preis und der Werbelyrik normale Forderung zu kommunizieren. Gegen Fabrikationsfehler und Auslegungen, die sich im Umgang mit dem Produkt beim Kunden als negativ heraus stellen habe ich rein gar nichts. Alles gut, alles Technik, alle Menschen. Aber so zu tun, als wenn der Kunde eben Pech gehabt hätte für einen Fehler per Rechnung gerade stehen zu müssen, den er nciht verschuldet hat, nochmal, ein Witz.

Zeiss hatte mit dem SF Modell ein ebenso absolut gleiches Problem. Ich habe hier viel Sportoptik der Premiumklasse. Nach vielen Telefonaten mit der CS Abteilung und den Technikern . UND VOR ALLEM MIT EINER VOLLKOMMEN m.E. EINWANDFREIEN gegenüber dem Kunden FAIREN AUFRICHTIGKEIT im UMGANG mit dem Fehler, wurde das Problem beseitigt. Die Verklebung der Armierung wurde geändert. In Kollegenkreisen sind mit den neuen "Modellen" keine neuen Beanstandungen bekannt.

DAS ist Service, wie ich ihn im Sinne des Wortes erwarte. Alles andere ist ein WITZ.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich musste hier gerade zahlreiche Beiträge löschen.

Belasst es doch bitte bei einer sachlichen Diskussion und verzichtet auf persönliche und sarkastische Seitenhiebe – und auf allgemeine Klagen, dass alles schlechter wird.

Danke!

Andreas

PS.: Sachliche Kritik an Produkten ist hier nicht nur toleriert, sondern ausdrücklich gewünscht.

  • Gefällt mir 2
  • Danke 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja, es ist schon merkwürdig, wie manche Probleme bei einigen Leuten andauernd und bei anderen (so gut wie) gar nicht auftreten.

Zum Beispiel der Verschlußschlag, den die OM-D E-M1 angeblich plagte, ist vor einigen Jahren in sämtlichen einschlägigen Foto-Foren rauf- und runterdiskutiert worden – ich selber habe nicht ein einziges Mal ein Problem damit gehabt. Wenn ich die Diskussionen darum nicht mitbekommen hätte, so wüßte ich gar nicht, daß es dieses Phänomen überhaupt gibt (bzw. geben soll).

Und jetzt die sich lösenden Gummierungen der OM-D-Kameras. Bei meiner E-M1 fing tatsächlich die hintere Gummierung an, sich zu lockern – da, wo bei normaler Kamerahaltung im Querformat der rechte Daumen liegt. Zu dem Zeitpunkt war die Kamera knapp über zweieinhalb Jahre alt und die Garantie schon abgelaufen. Am Check-and-Clean-Stand auf der Photokina wurde das gratis und im Handumdrehen in Ordnung gebracht. Seitdem keine Probleme mehr – weder mit der mittlerweile fünfeinhalb Jahre alten E-M1 noch mit der zwei Jahre alten E-M1 II oder der sechs Monate alten E-M1X. Daß das also ein Problem sei, das gerade bei Olympus OM-D gehäuft auftrete, kann ich somit aus eigener Erfahrung nicht wirklich bestätigen. Was den akut Betroffenen natürlich genau gar nichts hilft ...

Stattdessen ist bei meinem 14 Jahre alten Batteriehandgriff für die Konica-Minolta Dynax 7D die Gummierung ärgerlicherweise komplett abgefallen. Das passierte aber erst, nachdem das Ding praktisch in Rente ging, weil von moderneren Digitalkameras abgelöst.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 33 Minuten schrieb Omzu Iko:

Ja, es ist schon merkwürdig, wie manche Probleme bei einigen Leuten andauernd und bei anderen (so gut wie) gar nicht auftreten

Stimmt, wobei das für den Sachverhalt als solches völlig unerheblich ist. Ich schaute auf die Kamera und die Gummierung war noch da. Etwas völlig Selbstverständliches? 🙂

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Irgendwas muss doch mit der heutigen Gummi und  den Klebern anders sein als früher. Ich hab uralte Knipsen rumliegen, z.Z. eine Braun Paxette mit einen Film aktiviert, bei keiner meiner alten, analogen Kameras hat sich je die Gummierung gelöst.

LG

bearbeitet von Dieter G

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Minuten schrieb Dieter G:

....bei keiner meiner alten, analogen Kameras hat sich je die Gummierung gelöst.

Vermutlich hatten die auch keine „Gummierung“, sondern meist eine „Belederung“ und außerdem im Allgemeinen schön ebene Kontaktflächen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 43 Minuten schrieb wteichler:

Vermutlich hatten die auch keine „Gummierung“, sondern meist eine „Belederung“ und außerdem im Allgemeinen schön ebene Kontaktflächen.

Und zusätzlich Unterlagen die alten Kameras nicht den neuen RoHS und REACH Richtlinien...

Die machen die Produktion nicht einfacher, aber final umweltverträglicher.

 Gruß   

  Erwin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb Dieter G:

Irgendwas muss doch mit der heutigen Gummi und  den Klebern anders sein als früher. Ich hab uralte Knipsen rumliegen, z.Z. eine Braun Paxette mit einen Film aktiviert, bei keiner meiner alten, analogen Kameras hat sich je die Gummierung gelöst.

LG

Viele Schuster kleben keine Sohlen mehr, oder wechseln auf neue aus. der Grund: Aufgrund von EU Schadstoffrichtlinien, wurde die Zusammensetzung des Klebers von Seiten des Herstellers verändert und damit hat der Kleber einen großen Teil seiner Klebekraft eingebüßt. Kein Witz. Sollte es dem Kleber für die Kameras ebenso ergangen sein?

Grüße

Wolfgang

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 4 Stunden schrieb Dieter G:

Irgendwas muss doch mit der heutigen Gummi und  den Klebern anders sein als früher. Ich hab uralte Knipsen rumliegen, z.Z. eine Braun Paxette mit einen Film aktiviert, bei keiner meiner alten, analogen Kameras hat sich je die Gummierung gelöst.

LG

Meine Probleme mit den Gummierungen haben mit der Einführung von mFT begonnen. Seitdem hatte nahezu jede mFT Kamera, die ich benutzt hatte, in relativ kurzer Zeit ein Problem damit. Rekordhalter bislang: Panasonic G9. Da fing es nach sechs Monaten an und nach der „Reparatur“ wieder nach zwei Monaten (Gummierung unterhalb des hinteren Einstellrades).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Südafrikanische Olympus Fotograf Mark D. Young hat - nach wiederholten Problemen mit der Gummierung - eine ausführliche Anleitung zur Reparatur veröffentlicht. Seine Lösung besteht in der Verwendung von Cyanacrylat als Kleber an Stelle der von Olympus verwendeten doppelseitigen Klebefolie.

Vielleicht hilft das hier dem einen oder anderen weiter. In dem folgenden Link

http://flightlevel42.co.za/photoblog.html#My_OM-D_E-M1_Mark_II_menu_booklet_updated_to_reflect_changes_of_firmware_revision_3.0

herunter scrollen bis zum Thema: Olympus camera rubber grip repair

Auch sonst bietet sein Blog ganz interessante Aspekte. Ausserdem befindet sich auf seiner Website auch eine Anregung zur Einstellung der E-M 1.II mit FW 3.1.

Grüße

Peter

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei Automobilen gibt es u.a. Umweltbeständigkeit-Test gegen Cremes. Und das sind tatsächlich die schlimmsten Gegner einer langen Haltbarkeit, da Hautcremes jedes Jahr weiter entwickelt werden. Das diverse Lösungsmittel in Klebern und Lacken aus gesundheitlichen Gründen nicht mehr weiterverwendet werden dürfen, macht das Thema für die Hersteller nicht einfacher.

Andersherum werden ganze Karosserien verklebt. Und halten. Vielleicht ist es auch einfach nur eine schlechte Charge beim Gehäuse/ Klebeband / Gummi. 

Eine Forumsdiskussion ergibt in der Regel keine belastbare Statistik, um auf Serienprobleme zu schliessen. Olympus wiederum (wie JEDE Marke) wird sich hüten, solche Statistiken zu veröffentlichen.

Wir werden also weiter im Trüben fischen 🤔. Danke für die Hilfe-Tips!

bearbeitet von langer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich muss mal zurück rudern... habe vorhin festgestellt, dass sich die Gummierung anfängt lösen zu wollen, naja was solls Garantie ist vorbei

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 18.9.2019 um 10:32 schrieb schappi:

....

Die Leute die Probleme haben sollten  mal schauen und sich darauf einstellen und vor dem Fotografieren die Haende waschen.

Gruss Schappi

 

 

 

Schappi, das mit dem Autolack war für mich sehr aufschlußreich - danke! Jetzt wir mir einiges klar.

Mal was anders zum Thema Gummierung: Nach einiger Zeit wurde die Gummi-Rosette bei meinem FT 14-45er II unansehnlich und es bildeten sich weiße Kränze. Ich habe das Gummi dann mit einem feuchten Tuch gereinigt mit Glyzerin (Pflegemittel für Auto-Tür-Gummi) behandelt, einziehen lassen und dannach mit einem weichen Tuch gut abgerieben.

Macht das Sinn oder schadet das? Auf jeden Fall sah das Gummi dann aus wie neu.

Grüße

Stef@n

bearbeitet von kultpix

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 18.9.2019 um 21:01 schrieb Dominique:

 Ich habe hier viel Sportoptik der Premiumklasse.

Ich auch. Deine positiven Erfahrungen mit dem Service von Zeiss Sportoptics kann ich nur bestätigen. Ein gebraucht gekauftes 20x60S zur Überprüfung der Bildstabilisierung eingeschickt, eine komplett neue Gummierung gab's kostenlos dazu...

Gruß

Uli

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb Avante:

Seine Lösung besteht in der Verwendung von Cyanacrylat als Kleber anstelle der von Olympus verwendeten doppelseitigen Klebefolie.

Cyanacrylat ist nichts anderes als Sekundenkleber. Der hält zweifellos besser als doppelseitige Klebefolie – und genau das könnte beim nächsten Reparaturfall zum Problem werden. Wenn's zu gut klebt, ist's nämlich auch nicht so toll.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Schon meine erste FT-Kamera von Olympus, die E-1 hatte dieses Problem. Das war ca. 2005. Damals hatte ich festgestellt, dass sich das Gummi nicht nur gelöst, sondern auch ausgedehnt hatte. Nach mehreren vergeblichen Klebeversuchen habe ich dann von dem überstehenden Gummi einen schmalen Streifen abgeschnitten. Dadurch passte das Gummi wieder exakt auf das Gehäuse der E-1 und die kleine Klebstelle hält seitdem ohne Probleme. Geklebt habe ich das Ganze mit Sekundenkleber. Sowohl bei meiner EM1 als auch bei meiner EM1 II hatte sich im Laufe der Zeit das Gummi gelöst. Genau dort, wo der Daumen am Gehäuse liegt. Zwischenzeitlich wurde die Gummierung in der Garantiezeit ersetzt. Nachdem sich an der EM1 II die reparierte Gummierung nach einiger Zeit erneut gelöst hatte, habe ich es selbst versucht zu kleben. Meine Reparaturversuche hielten nicht lang. Spätestens nach einem Tag war das Gummi wieder lose. Ich schaute mir das Gummi genauer an und stellte auch hier fest, dass das Gummi etwas größer geworden war. Also habe ich das Gummi etwas beschnitten, so dass es wieder exakt passt und nirgendwo überstehen kann. Geklebt habe ich die kleine Stelle mit Sekundenkleber und vorsichtshalber Silikonhandschuhe dabei getragen :-)
Bisher hält die Gummierung sehr gut. Mein Eindruck ist, dass sich das Gummi durch häufigen Hautkontakt ausdehnt und sich deshalb vom Gehäuse löst. Alle Klebeversuche schlagen fehl, so lange das Gummi nicht auf die exakt passende Größe zurecht gestutzt wird.

Viele Grüße
Jochen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Fotojok:

--und stellte auch hier fest, dass das Gummi etwas größer geworden war. Also habe ich das Gummi etwas beschnitten, so dass es wieder exakt passt und nirgendwo überstehen kann. -

In der oben zitierten Reparaturanleitung wurden die Gummistücke vor dem Verkleben in einer Schale mit Eiswasser gekühlt, um sie so wieder zu schrumpfen und in ihre ursprübliche Form zu bringen. Ich könnte mir vorstellen, dass man das auch durch kurze Lagerung im Kühlschrank oder Eisbox erreichen kann. Dann entfällt das Trocknen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Stunden schrieb langer:

Wir werden also weiter im Trüben fischen

............. und die Konsequenzen tragen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

.............. kleiner Zwischenstand:

Gehäuse zum Händler meines geringsten Misstrauens gebracht und die Cam liegt seit gefühlten 3,5 Wochen bei Oly ohne jegliche Rückmeldung. Grübel über den Service.

Nicht hadern du sollst............. ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung