Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Hallo,

vor zwei Jahren hat mein Mann mir diese wunderbare Kamera geschenkt und sie macht auch wirklich schöne Bilder, wenn man die richtigen Einstellungen erwischt. Leider ist das bei mir immernoch eher Zufall. Meine letzte "große" Kamera war eine Canon Spiegelreflex mit Film. Da kam ich mit den Einstellungen eigentlich recht gut zurecht. 

Jetzt kämpfe ich hauptsächlich mit dem Autofokus. Da mir die Zeit fehlt, mich in sämtliche Modi mit Vor- und Nachteilen einzuarbeiten, hätte ich es übergangsweise am Liebsten, wenn die Kamera einfach IMMER auf die Bildmitte scharf stellt und bei halb durchgedrücktem Auslöser den Fokus beibehält (wie bei meiner alten Canon halt). Zu meinem großen Leidwesen springt das Messfeld ohne für mich erkennbares Konzept einfach irgendwo hin und ich bekomme das nicht in den Griff. Meine derzeitigen Einstellungen im Menü sind folgende:

AF-Modus S-AF

Dauer AF Aus

(***) Voreinstellung steht auf einem Feld in der Mitte

Gesichtserkennung Aus

AF-Sucherfeld Aus

Hat jemand eine Idee, was ich noch einstellen könnte, damit das Messfeld in der Mitte bleibt?

Herzlichen Dank,

Stephanie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bist du sicher, dass du wirklich das „Einzelfeld“ gewählt hast?


Wenn mit dieser Einstellung beim S-AF das Feld springt, ist die Kamera hinüber oder irgendein Bit der Firmware klemmt.

Das Springen gibt es regulär nur, wenn „Alle Felder“ ausgewählt wird. Dann irrlichtert der grüne Rahmen auf der Suche nach irgend etwas, auf das sich lohnt zu fokussieren planlos durch die Gegend.

Prüfe also als erstes ob nicht doch „Alle Felder“ aktiviert ist.

Wenn das nicht zutrifft - Komplettreset. Das Verfahren ist in den Tiefen des Forums zu finden. Ich hab gerade keine Lust, dass zum 15-ten Mal zu beschreiben.

Wenn auch das nicht hilft - Service.

 

bearbeitet von wteichler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Stephanie,

das Phänomen hatte ich bei meiner M10 II auch anfangs. Ich habe nach dem Grund gesucht und zwei Ursachen gefunden.

1. Ich nenne das "Nasenfokus". Ich hatte anfangs den Touchscreen eingeschaltet und habe mit meinem Zinken beim Durchdensucherschauen versehentlich den Fokuspunkt verstellt. Da ich auch aus dem analigen Lager komme, bin ich eh nicht der Touch-Jünger und habe den Touchscreen einfach ausgeschaltet.

2. Ich habe eine Handschlaufe an der rechten Öse befestigt, woran ich die Kamera schussbereit trage. Dabei habe ich den Daumen immer in der Nähe des Steuerkreuzes. Wenn ich nicht aufpasse, komme ich mit dem Daumen unbeabsichtigt auf das Steuerkreuz und verschiebe das Fokusfeld. Das merke ich dann beim ersten Fokussieren und muss es dann wieder umstellen. Manchmal ist dann das Motiv schon weg.

Achte mal darauf, vielleicht hilft das schon. Und nimm statt des 1er Feldes lieber das 3x3 Feld für den Fokus, damit habe ich bessere Erfahrungen gemacht, besonders bei bewegten Motiven.

Gruß Rolf

bearbeitet von Grek-1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die OM-D E-M10Mk2 hat einen relativ schnellen AF-S. Viele Empfehlungen gehen aus diesem Grund dahin, NICHT mit dem halb gedrückten Auslöser zu fokussieren, sondern den Auslöser eher komplett durchzudrücken...

Ich mag an der Kamera auch gerne die Touch Auslösung - ist im Prinzip dasselbe wie das Durchdrücken des Auslösers. Nur kann ich kann das zu fokussierende Objekt gut per Touch bestimmen. 
Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 49 Minuten schrieb Grek-1:

Da ich auch aus dem analigen Lager komme, bin ich eh nicht der Touch-Jünger und habe den Touchscreen einfach ausgeschaltet.

 

Gruß Rolf

analigen Lager .... Igittigitt🐖

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

In welchem Modus fotografierst Du denn? Im Modus iAuto macht die Kamera z.B. was sie will, unabhängig von den AF-Einstellungen im Menü.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Da würde ich auch auf den Nasen AF tippen, besonders wenn du mit dem Linken Auge durch den Sucher schaust.

Den kannst du zwar deaktivieren (mit Doppeltip), aber mit einem Doppeltip schaltetst du den Nasen AF auch wieder ein. Und es gibt ungezählte Möglichkeiten einen Doppeltip zu erzeugen um den AF einzuschalten aber irgendwie für Aus funktioniert das nie.

Leider lässt sich das Problem nur lösen, wenn du die Touchfunktion für die gesamte Kamera deaktivierst, auch wenn der Touch an der Kamera nur sehr rudimentär implementiert ist, für Bildwiedergabe hätte ich ihn eigentlich schon gerne genutzt, aber da mich dieser Nasen AF regelmässig in den Wahnsinn getrieben hat, habe ich den touch letztendlich komplett deaktiviert, weil mich das schon einige Fotos gekostet hat.

Ich verwende das normal große Einzel AF Feld und verschiebe es mit dem Steuerkreuz. Selbst mit dem 3x3 Feld hast du immer noch die Chance auf Fokuslotterie, zumal der Kontrast AF nicht gezielt auf das Objekt mit der kürzesten Entfernung scharfstellt sondern das nimmt, wo der Kontrast gerade passt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,
Herzlichen Dank für die vielen Antworten!


Im Menü habe ich definitiv Einzelfeld ausgewählt. Es gibt allerdings die Möglichkeit, beim jeweiligen Aufnahmemodus noch mal Einstellungen vorzunehmen (Aufnahmeoptionen), da habe ich noch nicht nachgeschaut. Welche Einstellung ist eigentlich übergeordnet, die im Hauptmenü oder die unter Aufnahmeoptionen?

Den Nasenfokus habe ich auch schon beobachtet, vielen Dank für das Erwähnen des selbigen, mein Mann hat mich schon ausgelacht und mir nicht geglaubt. Ich dachte eigentlich, mit der Menüeinstellung "AF-Sucherfeld Aus" hätte ich dieses Problem behoben.

Am Steuerkreuz liegt es nicht, da bin ich mir sicher.

Das halbe Durchdrücken des Auslösers würde ich nur verwenden, wenn das "scharfe" Objekt nicht in der Bildmitte sein soll.

Da ich lieber mit Sucher als mit Display fotografiere, kommt die Touch Auslösung nicht in Frage, die habe ich auch ausgeschaltet.

Ich benutze hauptsächlich den "P" Modus.

Wo kann ich denn die Touchfunktion für die gesamte Kamera deaktivieren? Das wäre für mich zumindest übergangsweise eine Lösung, außerdem ein guter Test, um den Nasenfokus definitiv auszuschließen.

Dann hoffe ich mal, dass ich keinen Komplettreset machen muss 😫

Viele Grüße,

Stephanie

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 58 Minuten schrieb Stephanie:

Wo kann ich denn die Touchfunktion für die gesamte Kamera deaktivieren? Das wäre für mich zumindest übergangsweise eine Lösung, außerdem ein guter Test, um den Nasenfokus definitiv auszuschließen.

Menü->Zahnrad->K->Einstell.Touch Screen auf "Aus".

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 1 Stunde schrieb Stephanie:

Das halbe Durchdrücken des Auslösers würde ich nur verwenden, wenn das "scharfe" Objekt nicht in der Bildmitte sein soll.

Das ist auch ein Fehler. Wenn du erst halb drückst und dann verschwenkst, verschiebst du die Schärfeebene. Die Folge, die scharf gestellte Stelle ist dann unscharf. Bei kürzerer Brennweite solltest du die Position des Hauptmotivs schon vor dem Halbdrücken bestimmen und den AF-Feld dorthin verschieben.

 

bearbeitet von pit-photography

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Stephanie:

Den Nasenfokus habe ich auch schon beobachtet, vielen Dank für das Erwähnen des selbigen, mein Mann hat mich schon ausgelacht und mir nicht geglaubt. Ich dachte eigentlich, mit der Menüeinstellung "AF-Sucherfeld Aus" hätte ich dieses Problem behoben.

 

Da schlägt der von mir beschriebene zufällige Doppeltouch gnadenlos zu und schaltet das ohne dein zutun wieder ein.

Du bekommst es dauerhaft nur weg, wenn du den Touch komplett abschaltet.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Stunden schrieb Uli´s Oly:

analigen Lager .... Igittigitt🐖

Sch.......😁

Ich lasse das jetzt aber unkorrigiert, sonst verstehen die anderen den Witz nicht.😉

Analoge Grüße

Rolf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 19 Minuten schrieb Grek-1:

Sch.......😁

Ich lasse das jetzt aber unkorrigiert, sonst verstehen die anderen den Witz nicht.😉

Analoge Grüße

Rolf

Vielleicht solltest du mal eine Tastatur kaufen, bei dem die Buchstaben O und I weiter auseinander sind 😄

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank für die Tipps und die lustige kleine Diskussion über das prädigitale Zeitalter 😉

Leider hatte ich zwischenzeitlich noch nicht viel Zeit, mich mit der Kamera zu beschäftigen, aber scheinbar war tatsächlich die Einstellung in den Aufnahmeoptionen das Problem.

Ich werde das beobachten und berichten...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung