Jump to content
Die PEN, OM-D & E-System Community
Beckmann2k

E-M5iii Konfiguration und Tipps

Empfohlene Beiträge

Ich hab mich gestern und heute mit dem Menü beschäftigt und ein paar interessante Verbesserungen im Gegensatz zu E-M5ii entdeckt. Für Die E-M1ii Nutzer wahrscheinlich nichts neues. 
 

1. im Menü E1 unter ISO-Auto-Einstellung ist der Punkt „Verschluss-Tiefswert hinzugekommen. Das finde ich genial. Beispiel: alles was kürzer als 1/60 (der Wert kann eingestellt werden) Sekunde belichtet wird hat ISO 200. wenn etwas länger belichtet werden muss (oder soll) steigt der ISO Wert bis zum eingegeben maximal Wert. 
Funktioniert nur im P und A Modus. 
 

2. Fokus per Finger über den Display verschieben und gleichzeitig durch den Sucher schauen.  Das hat die E-M10ii zwar schon, der 5ii aber nicht. Damit es funktioniert im Menü I Auto Umschalt EVF auf An.  
Ich weiß das viele einen Joystick vermissen oder sich gewünscht haben, für mich muss ich sagen, ist die Touch Fokus Funktion ein guter Ersatz. Mit etwas Übung ist der Fokuspunkt sehr schnell verschoben. Im Smartphone Zeitalter kein Ding. 
 

3. verbesserte Gesichtserkennung. 
Ob subjektiv oder wirklich technisch realisiert kann ich nicht 100% sagen, aber die Gesichtserkennung funktioniert mit meinem 17mm f1.2 jetzt auch bei größerer Entfernung und sehr zuverlässig . Die 5ii hatte da große Schwierigkeiten. 
 

4. Wi-Fi Übertragung bei ausgeschalteter Kamera. Muss im 🔧 Menü aktiviert werden unter Ausschalt-Standby AN. 
Dann muss man die gewünschten Bilder oder das Bild als „Auftrag freigeben“. Dazu das Bild in der Vorschau aufrufen, „ok“drücken und Auftrag freigeben wählen. Wenn nun die Kamera ausgeschalten und die App im Smartphone gestartet wird erscheint das oder die ausgewählten Bilde zum übertragen. 
 

Jetzt reicht die Zeit nicht mehr. Werde aber bei Gelegenheit weitere, für mich tolle, Neuerungen posten. 

Ich würde mich freuen wenn ihr eure Erfahrungen oder Hilfreiche Einstellungen ebenfalls mitteilt. 

Gruß Daniel 

bearbeitet von Beckmann2k
  • Gefällt mir 2
  • Danke 3

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 24.11.2019 um 14:34 schrieb Beckmann2k:

2. Fokus per Finger über den Display verschieben und gleichzeitig durch den Sucher schauen.  Das hat die E-M10ii zwar schon, der 5ii aber nicht. Damit es funktioniert im Menü I Auto Umschalt EVF auf An.  
Ich weiß das viele einen Joystick vermissen oder sich gewünscht haben, für mich muss ich sagen, ist die Touch Fokus Funktion ein guter Ersatz. Mit etwas Übung ist der Fokuspunkt sehr schnell verschoben. Im Smartphone Zeitalter kein Ding. 
 

dann bist du kein Linksäuger.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wer, wie ich, Gitterlinien aktiviert hat, kann jetzt auch die Farbe des Gitters einstellen. Menü D3, Anzeigefarbe.

Gruß, Kay

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Eine Frage zu den Speichern von Einstellungen bzw. Aufrufen gespeicherter Einstellungen: Ich komme mit der Bedienungsanleitung zu diesem Thema nicht klar; auf Seite 128 steht:

Zitat

In den Modi P, A, S, M, B und C können Sie gespeicherte Einstellungen jedoch nicht den Aufnahmemodus erneut aufrufen. Der aktuell mit dem Modus-Einstellrad ausgewählte
Aufnahmemodus wird beibehalten.

Ich habe die drei Anwendermodi mit individuellen Einstellungen belegt. Soweit so gut. In der Regel nutze ich jedoch den Modus A (Blendenpriorität). Verwende ich beispielsweise den Anwendermodus 1 (Einstellrad steht auf C) und möchte wieder zurück in die Blendenpriorität wechseln - durch Drehen des Einstellrades auf "A" -, dann wechselt die Kamera aber nicht zu den vorherigen Einstellungen des Modus A!?! Wo liegt mein Denkfehler bzw. was muss ich tun, damit wieder die ursprünglichen Modus A-Einstellungen aufgerufen werden?

Zurück zur Bedienungsanleitung, S. 127:

Zitat

Die Kameraeinstellungen können einfach auf die Standardeinstellungen zurückgesetzt werden. Sie können festlegen, ob nahezu alle Einstellungen oder nur diejenigen im
direkten Zusammenhang mit der Aufnahme von Fotos zurückgesetzt werden sollen.

Verstehe ich es richtig, dass ein Zurücksetzen mittels "Komplett" quasi einem vollständigen Reset der Kamera entspricht? Über das Zurücksetzen mittels "Basis" kommt man hingegen auf die Werte, die vor dem Wechsel, z.B. in den Anwendermodus 1, benutzt wurden (also z.B. in dem Modus A) oder zu den Werten (Spalte *3), die in der Bedienungsanleitung auf den Seiten 230 ff. genannt werden?

Ich finde die Darstellung in der Bedienungsanleitung weder klar formuliert noch kundenfreundlich. Verzweifele langsam 🙃

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn du in den Modi P,A,S,M eine Customeinstellung über das Menü aufrufst, werden die gespeicherten Einstellungen gewählt, dabei aber nicht die Stellung des Moduswahlrades „überschrieben“, d.h. enthält deine Customeinstellung den Modus S und das Wahlrad steht auf A, fotografierst du weiter im Modus A. Alle anderen vorherigen Einstellungen werden von der Customeinstellung überschrieben und sind somit „weg“.

Was im jeweiligen Resetmodus zurückgesetzt wird findest du ab Seite 231 - Spalte 2 „Komplett“ - Spalte 3 „Basis“

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wenn man im das Einstellrad auf C dreht und dann mit den Anwendermenüs arbeitet, dann kann man anschließend z.B. auf den Modus A zurückdrehen und die ursprünglichen Einstellungen unter dem Modus A erscheinen wieder. Ruft man hingegen im Modus A über das Menu ein Anwendermenü C auf, dann wechselt die Kamera nicht sofort wieder in die ursprünglichen Einstellungen von A. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 24.11.2019 um 14:34 schrieb Beckmann2k:

4. Wi-Fi Übertragung bei ausgeschalteter Kamera. Muss im 🔧 Menü aktiviert werden unter Ausschalt-Standby AN. 
Dann muss man die gewünschten Bilder oder das Bild als „Auftrag freigeben“. Dazu das Bild in der Vorschau aufrufen, „ok“drücken und Auftrag freigeben wählen. Wenn nun die Kamera ausgeschalten und die App im Smartphone gestartet wird erscheint das oder die ausgewählten Bilde zum übertragen. 
 

Funktioniert das auch mit der M1Mk2 so?

Jan

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Minuten schrieb janni:

Funktioniert das auch mit der M1Mk2 so?

Jan

bei der E-M1 Mark II glaube ich nicht. aber bei der E-M1 X ja (war mir nicht bekannt, müsste ich mal probieren).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Punkt 4 von dir kannte ich noch nicht, guter Tipp 👍

Was ich sehr cool finde ist, das man das Ein- und Ausschalten der Cam auf den Kippschalter (1, 2) legen kann (das haptische Feedback von dem Schalter beim umlegen find ich ziemlich befriedigend 😛).

Was mir nicht gefallen hat: leider kann man auf die AEL/AFL-Taste nicht die "Play"-Taste legen. Das fände ich extrem praktisch, da sich die Play-Taste ganz rechts unten am Gehäuse befindet und daher nicht allzu komfortabel zu erreichen ist. Da ich meine Fotos nach der Aufnahme sehr häufig am Display kontrolliere, wäre das eine große Erleichterung gewesen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb CarlH:

Ruft man hingegen im Modus A über das Menu ein Anwendermenü C auf, dann wechselt die Kamera nicht sofort wieder in die ursprünglichen Einstellungen von A. 

Das ist so - bei allen mir bekannten Olympus Kameras. 

Bei den Modellen, die das Aufrufen verschiedener Custom-Einstellungen über das Moduswahlrad oder über Funktionstasten erlauben, bleiben die ursprünglichen Einstellungen unter PASM erhalten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im Bereich Custom habe ich drei eigene Profile angelegt, 1. S/W, dann 2. ProCapture etc., jeweils mit eigenen ISO-Werten und so. Aber auch wenn ich zuletzt ProCapture über das Menü aufgerufen habe, fotografiere, dann über das Wahlrad zB über A wieder zu C wechsele, bin ich wieder in der S/W-Fotografie. Gibt es da einen Trick, damit sich die Kamera die letzte aktivierte Einstellung unter C aus dem Menü merkt? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Betrifft Custom Modes.
Also das ist wirklich schwach gelöst.
Es lassen sich zwar unter (C) drei Custom Modes speichern, nach Auswahl von cb. Mode 2 oder 3 und ausschalten der Kamera wird aber bei Moduswahlrad auf (C) wieder Mode 1 aufgerufen.
Da bringt die Möglichkeit drei Einstellungen zu speichern genau nichts bzw. ist sehr umständlich aufzurufen, weil man immer ins Menü muss. (Oder gibts eine Möglichkeit das über eine Taste schnell aufzurufen?)
Hoffentlich wird das mit einem Firmwareupdat behoben.

  • Gefällt mir 1
  • Danke 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Und was ich noch weniger verstehe ist folgendes Verhalten der Kamerasoftware.

Ich sellte auf (M), ändere im Menü Einstellungen und speichere diese dann unter zb. Costom Mode 1 ab und rufe diesen dann, nach ein/ausschalten der Kamera wieder mit (C) auf. Dann wird der Mode nicht mit (M) sonder mit (A) aufgerufen, auf dem Display mit einem kleinen c oberhalb dem (A) links unten ersichtlich.
Ich möchte den Mode aber wie gespeichert mit (M) starten! Was soll der Sch......! (Schwachsinn natürlich.)

Gibts hier bitte einen Fachmann der mir/uns erklären kann warum das so gewollt sein sollte?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Für verschiedene benutzerdefinierte Modi habe ich für mich versucht eine sinnvolle, praktikable Lösung zu finden (noch nicht der Weisheit letzter Schluss 😉).

BildA.thumb.jpg.694151e7de0cb5e29701e31a79ad87b3.jpg

BildC1.thumb.jpg.b1459f16a9399a25c2aa82cb14dcb473.jpg

 

BildC3.thumb.jpg.c78e306d9bf138eb792a2b1e8cb86eea.jpg

 

Bild_hinten.thumb.jpg.8ea9647cc6b4f05e6caabb16c89dff2f.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

wenn ich bei der 5.3 (die Vorgänger kenne ich nicht) mit dem Moduswahlrad ein SCN auswähle, dann ein Foto mache und danach eine andere SCN benutzen möchte... muss ich dann echt jedesmal das Moduswahlrad wieder einmal verdrehen und wieder auf SCN stellen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 46 Minuten schrieb chris70:

Hallo,

wenn ich bei der 5.3 (die Vorgänger kenne ich nicht) mit dem Moduswahlrad ein SCN auswähle, dann ein Foto mache und danach eine andere SCN benutzen möchte... muss ich dann echt jedesmal das Moduswahlrad wieder einmal verdrehen und wieder auf SCN stellen?

Hallo Chris,

ist nicht nötig. Drücke die OK-Taste für eine andere Auswahl. Wenn Du weiter zurück möchtest, drücke erst OK und danach die MENU-Taste.

Gruß

Reiner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 31 Minuten schrieb crossix:

seit gestern habe ich auch diese Kamera, gibt es das SCP nicht mehr, oder wo finde ich das?

Ok-Taste drücken

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich bin ganz neu hier und erst seit wenigen Tagen Besitzer dieser Kamera, ein paar Informationen zu mir und zur Aufgabe der Kombination (OMD 5 Mk III mit Universalzoom 14-150) gibt es hier. 

Nach ersten Tests habe ich auch nach längerem Studium des Handbuchs irgendwie ein Problem mit dem raschen Umstellen der Autofocus-Modi. Intuitiv hätte ich mir die Möglichkeit erwartet, dass man nach Aktivierung der Messfeldauswahl mit dem vorderen Rad das Messfeldschema (das ist auch so) auswählen kann und mit dem hinteren den AF-Modus, aber das scheint irgendwie nicht möglich zu sein, man kann hier immer nur die Gesichtskennung konfigurieren. Ich suche nun nach einer Möglichkeit möglichst schnell den AF-Modus zu wechseln.

Bisher habe ich da nur folgende Möglichkeiten für schnellen Wechsel gefunden:

Wechsel auf Motivprogramm Sport (dort AF-C fix eingestellt)

FN-Schalter auf Mode 2 (hier kann man z. B. für Stellung 1 AF-S und Stellung 2 AF-C oder AF-C-Tracking einstellen.

Dabei kann man aber nur zwischen 2 Modi schnell auswählen.

Das "normale" Umschalten erfordert "wenigstens" 2 x Druck auf o.k. (wenn in der Maske zuletzt der AF-Modus bearbeitet wurde), dann das Auswählen mittels Cursertasten oder Einstellrad und dann wieder o.k., finde ich etwas umständlich. Hab ich da etwas übersehen, wie man das noch konfigurieren könnte?

 

Auch wollte ich fragen, ob es irgendwo zusammengefasste Informationen gibt, was die diversen Motivprogramme eigentlich genau tun, also wie sie die Kameraeinstellungen konfigurieren, im Online -Handbuch hab ich dazu nichts gefunden.

Und - vorläufig letzte Frage 😏:

Ich möchte mit der Kamera auch ein bißchen filmen, und zwar vor allem Schifahrer in Action. Bei meinem ersten Versuch habe ich irgenwie ein Problem mit dem IBIS gehabt, eingestellt war auf Korrektur mechanisch und digital, ich habe den auf mich zufahrenden Schifahrer bei seinen Schwüngen mit der Kamera (nach rechts und links) verfolgt und nachher beim Ansehen auf dem Computermonitor den Eindruck gehabt, dass es dabei immer wieder zu ruckartigen Horizontalbewegungen des Motivs gekommen ist, so wie wenn die Kamera versucht hätte, die von mir durchgeführten Folgebewegungen zuerst zu korrigieren, Ich weiß nicht, ob ich das hier richtig beschrieben habe, aber vielleicht hat jemand eine Idee. Mir ist schon bewußt, dass das verwendete Objektiv wegen des Focus-Shifts beim Zoomen ohnehin nicht ideal zum Filmen ist, aber das Filmen ohne Zoom während der Aufnahme sollte hoffentlich schon klappen.

 

Herzlichen Dank im voraus für Eure Hilfe!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

"FN-Schalter auf Mode 2 (hier kann man z. B. für Stellung 1 AF-S und Stellung 2 AF-C oder AF-C-Tracking einstellen."

Wo kann man das konfigurieren? Hört sich interessant an...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also ich filme zwar nicht, aber wenn mann einen mitzieher fotografiert schält man im IS Menü von ISauto auf IS2 oder IS3 jenach dem in welche Richtung man verwischen will.

Das schält den IS in einer Richtung aus.

Denke das könnte dein Problem lösen.

Gruß Armin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung