Jump to content
Die PEN, OM-D & E-System Community

Empfohlene Beiträge

Ich möchte für höhere Vergrößerungen den Cognisys Stackshot mit der E1MII verwenden.  Mit dem Shutter Cable SC-CREB_01 läßt sich die Kamera auch zerverlässig steuern. Will man aber nach "Shutter" das Bild mit Hilfe der Wiedergabe-Taste kontrollieren, ist diese blockiert und funktioniert erst nach Ein- und Ausschalten der Kamera wieder. Der Fernauslöder Canon RS-60E3 arbeitet übrigens einwandfrei. Hat jemand Erfahrung mit dieser Konstellation? Muß ich die Kameraeinstellung verändern?

Danke. Kunz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Miss doch mal am Stecker nach, ob die Kamera die ganze Zeit zu fokussieren versucht. Solange das ganze elektrisch entkoppelt ist (z.B. per Optokoppler), ist der Fernsteueranschluss „eigentlich“ unproblematisch.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.

×
×
  • Neu erstellen...

Wichtige Information

Wenn Sie diese Seite nutzen, stimmen Sie den Community-Regeln zu. Wir haben Cookies gesetzt, um die Bedienung des Forums zu verbessern. Du kannst deine Cookie-Einstellungen anpassen, andernfalls gehen wir davon aus, dass du damit einverstanden bist. Mehr Informationen in unserer Datenschutzerklärung